Wurlitzer A200

von BurtaN, 03.06.08.

  1. BurtaN

    BurtaN Registrierter Benutzer

    Im Board seit:
    09.08.07
    Zuletzt hier:
    8.03.14
    Beiträge:
    251
    Ort:
    Essen
    Zustimmungen:
    9
    Kekse:
    41
    Erstellt: 03.06.08   #1
    Hallo!

    ich habe ein Wurlitzer A200 bei mir in der Schule gefunden. Die Tasten scheinen verstimmt zu sein und haben unterschiedliche Anschlagverhalten, zudem funktioniert eine Taste nicht mehr. Ich hatte leider noch nicht die Möglichkeit einmal ins Innere zu schauen. Aber vielleicht hat hier jemand Erfahrung und kann schon vorab sagen, ob sich eine Reparatur lohnen könnte? Oder sind Ersatzteile so selten und schwierig zu bekommen, bzw. sehr gutes handwerkliches Geschick/Erfahrung erforderlich.

    Danke und Gruß
    BurtaN
     

    Anhänge:

  2. andi85

    andi85 Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    20.07.05
    Zuletzt hier:
    19.08.16
    Beiträge:
    6.125
    Zustimmungen:
    93
    Kekse:
    7.499
    Erstellt: 03.06.08   #2
    So eine Schule hab ich mir auch immer gewünscht... :)

    Grundsätzlich sind Ersatzteile durchaus erhältlich. Reparaturen sind machbar, dauern allerdings ewig, weil diese kleinen Kisten so vollgestopft sind, dass man immer tausend Sachen aus dem Weg schrauben muss. Zwei linke Hände sollte man nicht unbedingt haben, aber mit Sorgfalt, Geduld und gutem Werkzeug kann man schon einige Sachen selbst machen. Wenn du nicht allzuviele teure Ersatzteile benötigst, lohnt sich eine Reparatur sicherlich - wenn die Dinger einmal funktionieren, sind sie mit die spaßigsten Tasteninstrumente auf dem Planeten.

    Zur Verstimmung: Wenns nicht allzu wild ist, reicht es vielleicht, nur die Position der Reeds etwas zu ändern, bzw. auch nur die Schraubenspannung (Achtung! Nicht überdrehen!). Falls nicht, kommt die berüchtigte Lötzinnmethode...

    Was fehlt denn der nicht funktionierenden Taste? Kommt einfach kein Ton?

    Zu den unterschiedlich reagierenden Tasten: Da gibts einige Möglichkeiten. Ohne jede Garantie würde ich mal drauf tippen, dass die Mechanik Einstellung benötigt. Bei meinem waren beim Kauf etwa 59 von 64 Hämmern locker. Das vorsichtige Festziehen hat einiges gebracht. Es kann aber z.B. auch sein, dass die Filze auf den Hämmern unterschiedlich verschlissen sind - oder wahrscheinlich noch tausend andere Sachen...
     
  3. BurtaN

    BurtaN Threadersteller Registrierter Benutzer

    Im Board seit:
    09.08.07
    Zuletzt hier:
    8.03.14
    Beiträge:
    251
    Ort:
    Essen
    Zustimmungen:
    9
    Kekse:
    41
    Erstellt: 03.06.08   #3
    Hallo,

    danke für die hilfreichen Informationen.
    Zur Taste: Ja, es kommt einfach kein Ton.

    Es sieht dann ja danach aus, dass es allgemein möglich ist, so ein Ding mit Lust, Zeit und Sorgfalt zu reparieren und kein Ding der Unmöglichkeit darstellt :). Dann werde ich auf jeden Fall mal schauen, dass ich ein Bild vom Inneren machen kann. Dann zeigt sich wahrscheinlich der genauere Zustand :).
     
  4. andi85

    andi85 Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    20.07.05
    Zuletzt hier:
    19.08.16
    Beiträge:
    6.125
    Zustimmungen:
    93
    Kekse:
    7.499
    Erstellt: 04.06.08   #4
    Was der Taste fehlt, kann man ohne innen reinzuschauen kaum sagen. Bei mir wars dank losen Hämmern mal so, dass einer danebengeschlagen hat und nur deswegen kein Ton kam. Ausgerichtet, festgezogen, und gut wars :) Eventuell ist aber auch eine der reeds gebrochen - da musst du einfach mal nachschauen.
     
  5. dr_rollo

    dr_rollo Mod Musik-Praxis Moderator HFU

    Im Board seit:
    26.07.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    8.405
    Ort:
    Celle, Germany
    Zustimmungen:
    2.045
    Kekse:
    35.067
    Erstellt: 12.06.08   #5
    Hab gerade eins aufarbeiten lassen. Super Contact für fachkompetente Hilfe ist Jens Lüpke (https://www.musiker-board.de/vb/plauderecke/www.tasteundtechnik.de). Kann ich nur empfehlen, nett, fairer Preis, und der Guru, was E-Pianos angeht, egal ob Wartung, Modifikation, oder was auch immer. Die Mechanik beim Wurlitzer ist echt ein wenig frickelig. Stimmen tust Du die Kiste mit Lötzinn an den Reeds, ebenfalls nichts für den Laien. Beides hat er perfekt geregelt bekommen. Ersatzteile gibt's alle entweder über Holland bei https://www.musiker-board.de/vb/plauderecke/www.ep-service.nl, sehr netter Kontakt. Lohnt aber bei dem derzeitigen Dollarkurs auch in USA zu bestellen, z.B. http://www.vintagevibe.com/.
     
  6. BurtaN

    BurtaN Threadersteller Registrierter Benutzer

    Im Board seit:
    09.08.07
    Zuletzt hier:
    8.03.14
    Beiträge:
    251
    Ort:
    Essen
    Zustimmungen:
    9
    Kekse:
    41
    Erstellt: 17.06.08   #6
    Hallo,

    ich habe heute versucht das Dingen mal aufzuschruaben. Dazu habe ich oben zwei Schrauben geöffnet und unten drei weitere. Beim Versuch den Deckel zu öffnen, klemmte jedoch die Seite an der der AUX-Ausgang ist. Ich wollte auch nicht mit zu viel Gewalt daran gehen, gibt es irgendetwas, was ich vergessen habe zu öffnen, bzw. wo man drauf achten sollte?

    Danke und Grüße
    BurtaN
     
  7. andi85

    andi85 Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    20.07.05
    Zuletzt hier:
    19.08.16
    Beiträge:
    6.125
    Zustimmungen:
    93
    Kekse:
    7.499
    Erstellt: 17.06.08   #7
    Klingt vielleicht blöd, aber die Knöpfe vorne hast du abgezogen, oder?
    Dann passiert es aber immer noch oft / meistens, dass was klemmt. Probier mal bei der Frontplatte, das Gehäuse vorsicht ein wenig zurückzubiegen, so dass es über die Potis und die Ampbrücke drübergeht.
     
  8. BurtaN

    BurtaN Threadersteller Registrierter Benutzer

    Im Board seit:
    09.08.07
    Zuletzt hier:
    8.03.14
    Beiträge:
    251
    Ort:
    Essen
    Zustimmungen:
    9
    Kekse:
    41
    Erstellt: 17.06.08   #8
    Knöpfe? :eek:
     
  9. andi85

    andi85 Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    20.07.05
    Zuletzt hier:
    19.08.16
    Beiträge:
    6.125
    Zustimmungen:
    93
    Kekse:
    7.499
    Erstellt: 17.06.08   #9
    Ja. Volume und Vibrato. Die musst du abziehen, damit die Haube hochgeht.
     
  10. BurtaN

    BurtaN Threadersteller Registrierter Benutzer

    Im Board seit:
    09.08.07
    Zuletzt hier:
    8.03.14
    Beiträge:
    251
    Ort:
    Essen
    Zustimmungen:
    9
    Kekse:
    41
    Erstellt: 17.06.08   #10
    Dann probier ich das nächste mal doch gleich aus :rolleyes: , danke!
     
  11. Langfingerli

    Langfingerli Registrierter Benutzer

    Im Board seit:
    05.07.06
    Zuletzt hier:
    15.06.12
    Beiträge:
    511
    Zustimmungen:
    1
    Kekse:
    312
    Erstellt: 17.06.08   #11
    Knöpfe!
    Die beiden vorne für Volume und Tremolo!
     
Die Seite wird geladen...

mapping