X 32 Rack und Apple Airport Express Verbindungsprobleme

von eisenstaedter, 31.08.16.

Sponsored by
QSC
  1. eisenstaedter

    eisenstaedter Registrierter Benutzer

    Im Board seit:
    12.03.14
    Zuletzt hier:
    6.12.16
    Beiträge:
    17
    Ort:
    Eisenstadt
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.08.16   #1
    Da kaufst du dir, weil du glaubst ein einfaches, kompaktes, verlässliches Teil zu erwerben einen nicht gerade billigen Apple Airport Express Router. Was folgt ist bei jedem zweiten Gig ein Totalausfall, weil sich der Router nicht mit dem Mixer versteht.
    Natürlich haben wir alle möglichen Routinen ausprobiert, am ehesten geht es noch wenn man zuerst den X 32 hochfährt und dann erst den Airport Express einschaltet, aber wie gesagt auch nicht immer.
    Wir haben lange in den Foren nach einer Lösung gesucht und dann endlich folgende Aussage gefunden:

    "Der Airport Express hat ein Problem bei der Netzwerkverbindung mit dem X32. Das sieht man z.B. daran, dass es oft recht lange dauert, bis die Link-LED am Netzwerkstecker des Airport Express leuchtet, wenn man das Netzwerkkabel ans X32 steckEs gibt nur 2 bekannte Workarounds
    1. * Netzwerkkabel merhfach ein und ausstecken. Irgendwann funktioniert es dann. Kann aber gefühlt recht lange dauern bis es geht. Wenn beim Einstecken die Link-LED recht schnell aufleuchtet, dann klappt in der Regel auch die Verbindung per App.

      * Einen kleinen Netzwerk-Switch zwischen X32 und Airport Express stecken. Da funktioniert auch so ein einfacher Fast-Ethernet 10 Euro-Switch einwandfrei."
    Das stimmt wirklich, bei der ersten Lösung braucht man aber, vor allem wenn es nur wenige Minuten bis zum Gig sind, gute Nerven.
    Bei der zweiten Lösung greifst du dir nur an den Kopf. Du kaufst ein teures Apple-Teil, es funktioniert aber nur zuverlässig, wenn du es mit einem (bei uns € 8,-) Switch erweiterst !!!!
    Wir haben es auch mit einer dritten Methode probiert: Einem D-Link Router um € 39,50. Verbindet sich sofort und funktioniert bisher ohne einen einzigen Ausfall !!

    Gott sei Dank haben wir jetzt - nach 1,5 Jahren - eine brauchbare Lösung. Danke APPLE für all den unnötigen Stress in den letzten Monaten!
     
  2. Julian91

    Julian91 Registrierter Benutzer

    Im Board seit:
    07.04.14
    Zuletzt hier:
    21.06.18
    Beiträge:
    379
    Ort:
    Tauberbischhofsheim
    Zustimmungen:
    71
    Kekse:
    384
    Erstellt: 31.08.16   #2
    kann der D-Link 5 Ghz ?
    Ihr solltet auf 5 Ghz setzen was das betrifft , 2,4 GHz ist leider sehr überladen vor allem wenn 200 oder mehr Leute im laden sind und alle handys an haben ...
     
  3. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    24.06.18
    Beiträge:
    4.480
    Ort:
    Franconian Forrest
    Zustimmungen:
    2.603
    Kekse:
    25.459
    Erstellt: 31.08.16   #3
    Das Problem kann auch daran liegen, dass der Airport Express NORMALERWEISE eine IP-Adresse von einem im (Heim-)Netz verfügbaren DHCP-Server erhält.
    Warum das so ist? Weil der Airport erst mal ein Access Point ist - und keineswegs ein Router!

    Wird der Airport nur mit dem X32 verbunden, müssen entweder feste IPs vergeben werden (für APE und X32) oder auf dem Airport ein DHCP-Server aktiviert werden.
    Der D-Link ist ein Router (hat ja auch nen Eingang für DSL) und ist ab Werk mit einem aktivierten DHCP versehen - deswegen funktioniert das ab Werk.

    Um hier genauere Fehlersuche zu betreiben, bräuchte man ein paar mehr Angaben zum Setup (welche Services sind aktiv, welche IP-Einstellungen usw).

    Der Frequenzbereich hat mit der Funktion des Airport erst mal nichts zu tun; vor allem wenn die Verbindung zwischen X32 und Airport nicht klappt - die ist EIGENTLICH ein Kabel....
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  4. Julian91

    Julian91 Registrierter Benutzer

    Im Board seit:
    07.04.14
    Zuletzt hier:
    21.06.18
    Beiträge:
    379
    Ort:
    Tauberbischhofsheim
    Zustimmungen:
    71
    Kekse:
    384
    Erstellt: 31.08.16   #4
    ich hab das mit dem frquenzbereich nicht auf die Verbindung bezogen zwischen X32 und Airport ... mir ging rs rein drum das wenn man 40 Euro fürn Router kauft die nicht unbedingt 5 GHz beherrschen und er vllt da nochmal umdenken muss
     
  5. eisenstaedter

    eisenstaedter Threadersteller Registrierter Benutzer

    Im Board seit:
    12.03.14
    Zuletzt hier:
    6.12.16
    Beiträge:
    17
    Ort:
    Eisenstadt
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.08.16   #5
    @netstalker: feste IP-Adressen haben wir vergeben
    @Julian91: nein hat keine 5Gz-Frequenz, deswegen ziehen wir auch die Methode mit dem kleinen Switch in Betracht, die funktioniert auch ohne Probleme, ist halt nicht unbedingt eine saubere Lösung, aber sie funktioniert ;).
    --- Beiträge zusammengefasst, 31.08.16 ---
    @netstalker: APE hat interne IP-Adresse 79.1.0.1 (ist der Router), X32 feste IP 79.1.0.100, die anderen Geräte zum Steuern (IPad, Laptop, Iphone) bekommen vom APE IP-Adressen zugeteilt
    Die externe IP-Adresse des APE (zum Internet) ist meiner Meinung nach ohne Bedeutung, da sowieso keine Verbindung besteht.
     
  6. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    24.06.18
    Beiträge:
    4.480
    Ort:
    Franconian Forrest
    Zustimmungen:
    2.603
    Kekse:
    25.459
    Erstellt: 31.08.16   #6
    Diese Adressen haben auf einem privat genutzten Gerät nichts zu suchen. Der DHCP sollte Adressen im Bereich 192.168.x.x, 172.16.x.x oder 10.x.x.x verteilen.
    Der Adressbereich 79.x.x.x ist für das Internet registriert; wenn hier ein Ipad oder was auch immer verrückt spielt dann ist das kein Wunder (bei aktivierter UMTS Verbindung).

    eine saubere Konfiguration sähe dann so aus:

    Genutztes Netz: 192.168.100.0/24 (sorry - das ist Fachchinesisch)

    Netzwerkadresse Airport: 192.168.100.1 Netzmaske 255.255.255.0
    Netzwerkadresse Router: 192.168.100.2 Netzmaske 255.255.255.0
    Der DHCP sollte dann z.B. den Bereich 192.168.100.10 bis 192.168.100.20 verteilen (oder mehr - wenn ihr so viele IPads betreibt).
    Ein Gateway/Default Route ist nicht notwendig, wenn der AP einen haben will (für den DHCP) immer die 192.168.100.1 angeben.
    Wichtig ist, dass in den Einstellungen des DHCP die beiden Adressen für X32 und den AP ausgenommen werden - sonst hakt es wieder.

    Falls es zu Problemen auf der physikalischen Verbindung kommen sollte, einfach ein sogenanntes Crossover-Kabel verwenden; wenn kein Switch eingesetzt wird (der D-Link hat einen eingebaut) kann es bei manchen Geräten zu Problemen mit der sog. Auto-Crossover-Erkennung kommen.

    Wenn diese Einstellungen so verwendet werden, sehe ich keinen Grund, dass irgendwas nicht funktionieren sollte.
     
  7. dabbler

    dabbler Registrierter Benutzer

    Im Board seit:
    27.10.12
    Beiträge:
    1.246
    Ort:
    Köln
    Zustimmungen:
    326
    Kekse:
    4.459
    Erstellt: 31.08.16   #7
    172.16.0.0/12 - also 172.(16-31).x.x
     
  8. eisenstaedter

    eisenstaedter Threadersteller Registrierter Benutzer

    Im Board seit:
    12.03.14
    Zuletzt hier:
    6.12.16
    Beiträge:
    17
    Ort:
    Eisenstadt
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.08.16   #8
    Sorry, ich habe mich bei den IP Adressen vertan, habe noch einmal nachgeschaut:
    APE: 10.0.79.1 vergibt DHCP
    X32: 10.0.79.100 (fest)
    iPad, Laptop: 10.0.79.2 und folgende
    Netzmaske jeweils: 255.255.255.0
    DHCP Bereich: 10.0.79.2 bis 10.0.79.99

    Müsste eigentlich so passen?
    LG
     
  9. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    24.06.18
    Beiträge:
    4.480
    Ort:
    Franconian Forrest
    Zustimmungen:
    2.603
    Kekse:
    25.459
    Erstellt: 31.08.16   #9
    Das stimmt so; wenn das nicht flutscht=>ein >"Crossover-Kabel" ("für Gigabit geeignet") zu koppeln verwenden.
    --- Beiträge zusammengefasst, 31.08.16 ---

    OK - nochmal ausgeschrieben (wobei ein claas B genau wie ein class A eigentlich ein wenig Größenwahn sind):


    172.16.0.0/12
    172.16.0.1 - 172.31.255.254 wären die verwendbaren Adressen.
    --- Beiträge zusammengefasst, 31.08.16 ---
    BTW:
    Ich weiss nicht, warum immer mehr diese völlig überteuerten Stagerouter gekauft werden - in der Bucht gibt es immer wieder Cisco-Access-Points wie diesen:
    http://www.ebay.de/itm/CISCO-AIR-AP...948299?hash=item1c6bef978b:g:OMQAAOSwZVlXoGNX

    Die können alles, was diese Stage-Dinger können - und noch mehr.
    Wenn das interessant ist, könnte man mal einen "How-To" thread starten, wie man so ein Teil vernünftig einrichten kann und worauf man beim Kauf achten sollte (muss).
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  10. Mfk0815

    Mfk0815 PA-Mod & HCA Digitalpulte Moderator HCA

    Im Board seit:
    23.01.13
    Zuletzt hier:
    24.06.18
    Beiträge:
    3.964
    Ort:
    Gratkorn
    Zustimmungen:
    2.045
    Kekse:
    25.591
    Erstellt: 31.08.16   #10
    Ist inzwischen die Einteilung in Netzwerk-Klassen obsolet? Lediglich die Bereiche der privaten Netze existieren noch und wie viel man im lokalen Netz in ein Netzwerk zusammen fasst definiert die Netmask. Das ist mein bescheidener Kenntnisstand. Allerdings habe ich schon seit 20 jahren die selbe Netzwerkadresse bei mir daheim.

    Ach und die verwende ich auch bei allen Routern, mit denen ich 'raus' gehe. Die Mixer haben dann immer die selbe ip-Adresse und bei den Apps muss ich such nix umstellen. Daheim stecke ich sie halt einfach ins Hausnetz. Keep it simple, stupid.
     
  11. dabbler

    dabbler Registrierter Benutzer

    Im Board seit:
    27.10.12
    Beiträge:
    1.246
    Ort:
    Köln
    Zustimmungen:
    326
    Kekse:
    4.459
    Erstellt: 31.08.16   #11
    Korrekt. Die meisten verwechseln Netmask mit Class. 192.168.0.0/16 ist z.B. ein Class C Subnet, trotz /16.

    Die völlig veralteten 1240AG (seit 2 Jahren keine Software maintenance mehr, nur 54mbit/s WLAN, kein Switch) sind NICHT vergleichbar. Und rackmountable schon gar nicht ohne Gebastel, auch kein eingebautes Netzteil. :-)

    Ja, ich hätte auch gerne IOS auf dem Stage Router, aber die anderen Vorteile überwiegen. :-)
     
  12. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    24.06.18
    Beiträge:
    4.480
    Ort:
    Franconian Forrest
    Zustimmungen:
    2.603
    Kekse:
    25.459
    Erstellt: 31.08.16   #12
    Ja - eigentlich war und ist die Einteilung überflüssig - aber man hält sich trotzdem halbwegs dran.
    Sub- und Super-Net-ing sind zum Standard geworden (deshalb halte ich auch diesen Hype um IPv6 für ziemlichen Unfug - zumindest im privaten Bereich). Der Übersichtlichkeit halber ...... sonst kein Grund.

    Zum Thema die gleichen Adressen seit Jahren: ja - mache ich genau so.
    Im Proberaum/Studio besteht eine wireless Bridge zu meinem Hausnetz - allerdings in ein "Audio-Vlan", in dem mein kleiner Cisco-AP die Adressen vergibt.
    Ist das Hausnetz nicht verbunden, macht das für X32 (und alle anderen - Soundcraft und Presonus) keinen Unterschied - sie sind über die gleichen Adressen verfügbar.
    Ich gebe zu - das ist jetzt keine Std-Installation, aber irgendwie müssen sich die Cisco-Trainings ja bezahlt machen :engel:
     
  13. bassdone

    bassdone Registrierter Benutzer

    Im Board seit:
    17.08.07
    Zuletzt hier:
    27.05.17
    Beiträge:
    47
    Zustimmungen:
    7
    Kekse:
    40
    Erstellt: 31.08.16   #13
    N'Abend,
    ich hab seit gut 2 Jahren einen APE (müsste die 2.Gen. sein) an einem Fullsize laufen.
    Eben, weil 2,4 und 5GHz bereitgestellt werden.

    Bisher gab's, wenn wir unsere 'richtige' Reihenfolge beachtet haben, keine Probleme.
    Unsere Routine war/ist:
    X32 hochfahren und APE hochfahren, das LAN-Kabel zwischen den Geräten aber erst einstecken, wenn beide Geräte (X32 betriebsbereit, APE Status LED grün) sauber gestartet sind.

    Wichtig, weils auch manchmal bei uns von Helfern verwechselt wurde:
    Unbedingt den LAN Port verwenden - der WAN Port zickt extrem ;-)

    Grüße

    EDIT:
    Natürlich läuft auf dem APE der DHCP und fürs X32 war eine feste IP (anhand der MAC) vergeben - außerhalb des DHCP Bereichs
     
  14. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    24.06.18
    Beiträge:
    4.480
    Ort:
    Franconian Forrest
    Zustimmungen:
    2.603
    Kekse:
    25.459
    Erstellt: 31.08.16   #14
    Wieviel Gigabyte schiesst du denn über dein WLan? Für das bischen Mischpult-Gedallere ist 10MB schon Overkill.
    Ich mag mich täuschen - aber der Stagerouter kann auch nur n und g - oder hab ich da was verpasst?
     
  15. dabbler

    dabbler Registrierter Benutzer

    Im Board seit:
    27.10.12
    Beiträge:
    1.246
    Ort:
    Köln
    Zustimmungen:
    326
    Kekse:
    4.459
    Erstellt: 31.08.16   #15
    Nun, manche machen da nicht nur "bischen Mischpult-Gedallere" mit, sondern kopieren auch mal größere Audiodatenmengen, z.B. vom Recordingrechner im Rack per WLAN aufs Laptop oder vice versa.

    Rein für Mischsteuerung reicht das sicherlich.

    Ja, der Nowsonic macht g+n (wobei ich g ergo 2.4GHz abgeschaltet habe).
     
  16. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    24.06.18
    Beiträge:
    4.480
    Ort:
    Franconian Forrest
    Zustimmungen:
    2.603
    Kekse:
    25.459
    Erstellt: 31.08.16   #16
    Dafür benutze ich NICHT irgendwelches wireless - nicht weil ich nicht kann oder will - aber Audiodaten gehören aufs Kabel.

    Wenn man das braucht und nutzt wäre aber ein 802.11ac AP die bessere Wahl?

    Das wird aber jetzt zu sehr OT glaub ich.....
     
  17. dabbler

    dabbler Registrierter Benutzer

    Im Board seit:
    27.10.12
    Beiträge:
    1.246
    Ort:
    Köln
    Zustimmungen:
    326
    Kekse:
    4.459
    Erstellt: 31.08.16   #17
    Ich rede von kopieren, nicht live streamen. Gerne mitm Laptop per WLAN im Backstage, und nicht am FOH. Störsicherheit nicht "mission critical".

    Aber ja, off-topic. :)
     
  18. eisenstaedter

    eisenstaedter Threadersteller Registrierter Benutzer

    Im Board seit:
    12.03.14
    Zuletzt hier:
    6.12.16
    Beiträge:
    17
    Ort:
    Eisenstadt
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.09.16   #18
    Zunächst vielen Dank für den regen Gedankenaustausch, ich habe wieder einiges dazugelernt :). Ich konnte in der Zwischenzeit einige Vorschläge testen und bin auch zu einen vorläufigen (muss erst den Dauertest bestehen) Ergebnis gekommen:
    Der APE hat sich offensichtlich nicht richtig mit dem X32 ausgetauscht, das war ja am Anfang klar. Die Verwendung eines Switches zwischen APE und X32 gab es immer eine flotte Verbindung, ebenso durch die Verwendung eines "normalen" (Dlink etc.) Routers, der ja gleichzeitig quasi ein Switch ist. Möglicherweise ist der X32, im Gegensatz zu den meisten modernen Geräten, nicht "Auto-MDI-X" fähig, was den Einsatz eines "crossover"-Kabels notwendig macht.

    In meinem Fall war dies (wie auch netstalker empfohlen hat) aus jetziger Sicht die Lösung. APE und X32 verbinden sich ohne Probleme, auch wenn ich beide gleichzeitig vom Netz nehme und dann wieder gleichzeitig einschalte. Eine Hintereinandereinschaltung und dann erst mit Kabel verbinden ist, zumindest z.Z. nicht notwendig :).

    Zur Sicherheit werde ich zu den Gigs aber vorläufig auch Dlink-Router und Switch mitnehmen ;).

    Hier noch eine Frage:

    Ich habe ursprünglich dem X32 (mit MAC) eine feste IP (10.0.79.100) vergeben, diese befand sich aber im DHCP-Bereich des APE (10.0.79.2 bis 10.0.79.100), hat funktioniert.
    Als ich den DHCP-Bereich auf 10.0.79.2 bis 10.0.79.99 eingegrenzt habe um den X32 außerhalb des DHCP-Bereichs zu haben gab es keine Verbindung mehr. Erst bei Umstellung von MAC auf DHCP-Client war die Verbindung wieder da.
    Bedeutet das, dass bei Vergabe einer festen IP über die MAC-Adresse sich die IP doch im DHCP-Bereich befinden muß? Logisch wäre es ja, würde aber "bassdone" widersprechen.

    Halte ich für eine Super-Idee, bitte mit der ganz genauen optimalen Schritt-für-Schritt Konfiguration des APE (Z.B. welcher Modus, ist der Bridge Modus auch möglich, welcher WLAN-Modus (anlegen, verbinden oder erweitern, oder aus etc.)

    Bin auf alle Fälle sehr happy, dass es jetzt funzt
    lG
    Michael aka eisenstädter
     
  19. Harle

    Harle Registrierter Benutzer

    Im Board seit:
    31.10.06
    Zuletzt hier:
    24.06.18
    Beiträge:
    589
    Ort:
    München
    Zustimmungen:
    235
    Kekse:
    6.229
    Erstellt: 01.09.16   #19
    Ich habe inzwischen noch eine solide Variante gefunden das X32 mit dem Airport Express zu verbinden:

    Die besprochenen Handshake-Probleme treten nur bei Verwendung des LAN-Ports auf. Der WAN-Port ist im APE wohl anders beschaltet. Wenn man das X32 mit dem WAN-Port verbindet, dann hat die Verbindung für mich in den letzten Monaten immer zuverlässig funktioniert.

    Ich betreibe den APE ganz normal im Router Modus. D.h. dass das interne Netz bei mir den IP-Adressbereich 10.0.0.x hat und der APE hierbei als DHCP Server dient mit sich selbst als Gateway. Das WAN-Netz ist per Static IP konfiguriert. Als Adressbereich nehme ich hier 192.168.0.x. Die Verbindung mittels NAT von mehreren Geräten im LAN/WLAN auf ein X32 klappt einwandfrei. Was allerdings nicht funktioniert, ist dass Mixing Station das X32 automatisch erkennt, da es ja in einem anderen Netzwerksegment beheimatet ist. Man muss also die IP-Adresse des X32 immer händisch angeben, aber damit habe ich kein Problem.
     
  20. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    24.06.18
    Beiträge:
    4.480
    Ort:
    Franconian Forrest
    Zustimmungen:
    2.603
    Kekse:
    25.459
    Erstellt: 01.09.16   #20
    Diese Vorgehensweise ist -für mich als Netzwerker- wenig Zielführend (ich wollte eigentlich Sinnfrei schreiben), weil ein an sich flaches Netz mit zusätzlichen Routing zum X32 versehen wird.
    Wozu hier eine Network Adress Translation notwendig sein sollte ist mir übrigens schleierhaft (rein geroutetes Netz - da iss nix mit NAT/PAT).

    Die beschriebenen Probleme treten nur bei Verwendung falscher Kabel auf (1:1 verbundene Patchkabel).

    Bitte nicht die Vergabe fester IPs mit der Reservierung von IPs mittels MAC verwechseln.
    Bei der Reservierung einer IP wird dem DHCP-Dienst mitgeteilt, dass er bei der Anfrage eines Gerätes mit genau dieser MAC eine bestimmte (reservierte) Adresse aus seinem "Scope" (dem Pool der zur Verfügung stehenden Adressen) zuteilt. Diese Reservierung muss sich immer innerhalb des "DHCP-Scope" befinden.

    Manuelle IP-Vergabe ("feste IP") ist das feste Zuordnen der (selbst aus dem jeweiligen Netz ausgesuchten) gültigen IP am Client.
    Das heißt dafür muss am Client DHCP abgeschaltet sein.

    Ich hoffe ich hab nicht zu viel Fachchinesisch 'reingepackt und die Erklärung ist halbwegs verständlich.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

mapping