xp-30, VST 5.1 und midi puffer :(

von Darkmind, 13.12.03.

  1. Darkmind

    Darkmind Registrierter Benutzer

    Im Board seit:
    13.12.03
    Zuletzt hier:
    23.01.05
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.12.03   #1
    hallo

    ich habe nun nach längerer zeit mein tonstudio wieder fit gemacht und hab ein midi puffer problem mit meinem Roland xp-30

    Ich steuere meine geräte fast alle per cubase an. Damit ich meine User Patch Bank verwalten und benutzen kann muss ich die zuerst dumpen.

    Nun, leider geht das nicht sauber da der Dump mit der meldung das der midi puffer voll ist, abbricht.
    Doch nur bei den Patches. Perfomance und rythem geht ohne probleme.

    Mein midi interface ist ein EES 1/4 am Parallel port angeschlossen.

    Früher mit windows 98 hatte das immer geklappt. Doch ich verwendete damals andere software um den Synthi anzusteuern.
    Jetzt mit cubase geht das irgendwie einfach nciht

    meine frage... kann ich irgendwie die midi block übertragung ändern ? ich schätze die ist auf 2048 blocks gestellt. müsste da wohl runterschrauben da der XP-30 das wohl nicht mitmacht.

    hat jemand eine idee ?

    Der All OUT am Interface ist deaktiviert. midi Thru ist ebenfalls deaktivert.

    hier vielleicht noch die synthi einstellungen:
    midi thru: off
    device ID: 17
    RX-CH: 1
    TX-CH: 16
    midi control Channel: 16
    ccd ist auf 6 gestellt.

    PC:
    p4 2.8hgz
    1gb ram
    p4c800 MB
    w2k Prof, SP4

    ich hoffe jemand weis Rat.

    Gruss

    Darkmind
     
Die Seite wird geladen...

mapping