Yamaha S 90 Voice -> Performance

von Werner, 24.08.05.

  1. Werner

    Werner Registrierter Benutzer

    Im Board seit:
    15.10.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    677
    Ort:
    Ruhrgebiet
    Zustimmungen:
    7
    Kekse:
    1.964
    Erstellt: 24.08.05   #1
    Hallo zusammen,
    ich habe mal wieder Probleme mir meinem S90.

    Ich möchte gerne das Powergrand Piano als Grundlage für eine neue Performance nehmen. Klappt auch soweit, nur klingt diie neue Performance, die ja nur aus dem Powergrand besteht, ganz anders als das Original Powergrand. Das liegt wahrscheinlich daran, das in dem Performance-Preset, das ich überschrieben habe, ganz andere Effekteinstellungen vorhanden waren.
    Wie bekomme ich also den Originalsound in die Performance??? Ich habe es schon mit der Job Copy Funktion versucht, aber da kann ich nur Einstellungen aus einer anderen Performance, nicht aber aus einer anderen Voice übernehmen. Ich möchte auch nicht Parameter für Parameter duchgehen, und das einige 100 Mal, das muss doch einfacher gehen, oder?

    Wie mach ich's richtig?
     
  2. toeti

    toeti Keys Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    10.12.16
    Beiträge:
    13.678
    Ort:
    Herdecke
    Zustimmungen:
    803
    Kekse:
    19.759
    Erstellt: 24.08.05   #2
    Morgen,
    da bleibt dir nicht viel übrig :-) Entweder jede einzelne Einstellung nachgucken, oder die Performance einfach reseten. Frag mich jetzt nur nich wie das geht, weiß ich auch dem Kopf nicht :(.

    Oder, du suchst dir im Netz Perfomances raus. Das sind meist keine 128 und überschreibst die vorhandenen. Dann sollten die letzten auch "leer" sein.

    Gruß
    Thorsten
     
  3. Werner

    Werner Threadersteller Registrierter Benutzer

    Im Board seit:
    15.10.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    677
    Ort:
    Ruhrgebiet
    Zustimmungen:
    7
    Kekse:
    1.964
    Erstellt: 24.08.05   #3
    Danke für die Tipps, toeti.
    Die Performance habe ich schon resettet. Aber das ist es nicht, was ich möchte. Ich will ja den Klang erst mal so haben, wie ich ihn aus der Voice kenne, und nicht trocken. Ich möchte mir auch keine Performances aus dem Netz ziehen, denn nächste Mal stehe ich ja wieder vor demselben Problem. :(
    Die Parametrer einzeln durchzugehen, erscheint mir sehr mühsam, und ich sehe das als wirkliches Manko an. Es liegt doch auf der Hand, dass das einer der ersten Wünsche ist, den ein Spieler hat. Wieso denkt Yamaha nicht daran? :screwy:
    Oder geht's doch irgendwie?
     
  4. dg-keys

    dg-keys Registrierter Benutzer

    Im Board seit:
    03.09.04
    Beiträge:
    258
    Zustimmungen:
    51
    Kekse:
    802
    Erstellt: 24.08.05   #4
    Hi,

    versuche es doch mal im Master Modus. Da hast du die Ladung an Midicontrollern und kannst beliebig auf den 127 Speicherplätzen wählen ob du nun auf Progr. 001 eine Voice oder Performance setzten möchtest und das durch die Bank! Im Performance Modushast du die Möglichleit, wenn du z.B. das Power Grand Layern möchtest mit Strings oder was auch immer, allerdings den originalsound des Grands beibehalten möchtest, so kannst du im Performance Modus/ Effekte- P1 einstellen(wenn das Grand auf P1 liegt) und die internen Effekte des Grands von der Voice werden übernommen. Die Effekte im Performance modus sind nur Mastereffekte.
    Im Master- Modus übernimmst du die Voices und Performances direkt, kannst sie Layern, Splitten... weiß der Geier, ohne etwas am sound verändern zu müssen.

    Gruß

    dg-keys
     
  5. toeti

    toeti Keys Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    10.12.16
    Beiträge:
    13.678
    Ort:
    Herdecke
    Zustimmungen:
    803
    Kekse:
    19.759
    Erstellt: 24.08.05   #5
    Werner, wenn du die Performance resetest, hast du da sogenannte Init Voices, die haben meines wissens nach keine Effekte.

    Allerdings, weiß ich nicht, ob auch wirklich alle Voice Effekte übernommen werden oder ob die durch die Performace Effekte ersetzt werden.

    Ist ne doofe Architektur, wie ich grad feststelle.

    Gruß
     
  6. bns

    bns Registrierter Benutzer

    Im Board seit:
    25.08.05
    Zuletzt hier:
    25.11.16
    Beiträge:
    4
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 25.08.05   #6
    Hallo Werner,

    ich habe das S90 auch seit einigen Tagen und erkunde die Möglichkeiten.
    Ich habe Deine Einstellungen mal nachvollzogen und bin zu folgendem Schluss gekommen:

    Wenn man die Performance resettet (über die Taste Job), und anschliessend eine einzelne Voice einstellt, gibt es zwei Unterschiede, die den unterschiedlichen Höreindruck ausmachen:

    1. Chorus & Reverb (wenn man der Voice über die Control Slider Chorus und Reverb wegnimmt und das gleiche bei der Performance macht, klingen beide trocken und gleich).

    2. Nach dem initialisieren der Perfromance ist die Lautstärke auf den Wert 100 gestellt. Nach Erhöhen auf 127 ist die Performance auch wieder genauso laut wie die Voice.

    Meiner Meinung nach gehören die unter 1 beschriebenen Effekte, da es "System-Effekte" sind, nicht zur Voice und es ist klar, dass sie nicht mitkopiert werden (das Effekt-Routing zu den System-Effekten ist im Performance-Modus auch anders als im Voice Modus, deshalb ist ein 1:1 Kopieren wahrscheinlich sowieso nicht in jedem Fall möglich).
    Und das die Lautstärke nicht auf "voll" steht, hat vermutlich damit zu tun, dass man Übersteuerungen vermeiden will !?

    hoffe das hilft Dir weiter,

    Gruss
    Frank
     
  7. degger

    degger Registrierter Benutzer

    Im Board seit:
    02.01.04
    Zuletzt hier:
    9.05.14
    Beiträge:
    939
    Ort:
    Havighorst
    Zustimmungen:
    0
    Kekse:
    293
    Erstellt: 25.08.05   #7
    Hi Werner, das lässt sich einfach machen:

    du gehst in der Performance auf [Edit], dort kannst du auf Effect [F6] den VoiceEFPart festlegen, damit wählst du den Part aus, der seine Inserts benutzen darf.


    Gruß

    DEGGER
     
  8. Die M?cke

    Die M?cke Registrierter Benutzer

    Im Board seit:
    18.10.04
    Zuletzt hier:
    13.10.05
    Beiträge:
    23
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.09.05   #8
    Hab gestern ein wenig rumgespielt und

    bräuchte hilfe zu folgender Voice vom S90 :pRE3 099 Me:Virtual S
    da läuft ein Appegio im Hintergrund mit; Meine Frage, wie verändere ich die Geschwindigkeit des appegios?

    Wäre sehr dankbar für Hilfe, da das Handbuch absolut nix her gibt!
     
  9. c4rTman

    c4rTman Registrierter Benutzer

    Im Board seit:
    28.03.05
    Zuletzt hier:
    10.02.10
    Beiträge:
    61
    Zustimmungen:
    0
    Kekse:
    39
    Erstellt: 16.09.05   #9
    Das geht ganz easy:

    Du gehst ganz links oben auf Controll
    und dann glaub auf Pan? glaub das heißt so, ja jedenfalls steht dann im Display wenn du da durchschaltest ganz rechts beim Regler 3 [TEMPO] jetzt stellst du nur noch am dritten Regler ein, wie schnell das Appegio sein soll
     
  10. Die M?cke

    Die M?cke Registrierter Benutzer

    Im Board seit:
    18.10.04
    Zuletzt hier:
    13.10.05
    Beiträge:
    23
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.09.05   #10

    Bin jetzt leider nicht vorm Gerät und kann das nicht testen; Danke schon mal für die rasche Anwort! Ich hoffe das funkt wirklich, gestern hab ich nämlich gesucht und gesucht... :)

    Ich bilde mir ein dass ich das gestern auch schon probiert habe, kann das wer austesten? Sehe mein S90 leider erst nächste Woche, da sie bei einem Freund steht! Wäre echt dankbar
     
Die Seite wird geladen...

mapping