zeitverzögerung bei cubase vst ---> HILFE

von lifelike, 03.02.04.

  1. lifelike

    lifelike Registrierter Benutzer

    Im Board seit:
    06.01.04
    Zuletzt hier:
    3.11.12
    Beiträge:
    79
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.02.04   #1
    ich habe mir heute eine miditastatur gekauft (miditech) und an meinen rechner angeschlossen. erst mit dem mitgelieferten kabel (auf beiden seiten gameport-stecker) um kein extra stromkabel zu brauchen und dann mit netzteil und normalem midikabel am gameport des rechners. bei beiden varianten habe ich latenz-zeiten von ca. 48-68 millisekunden beim "live-spielen". wie bekomme ich das problem in den griff ohne eine teure sound/audiokarte zu kaufen. kann ich das keyboard über die serielle schnittstelle mit dem rechner verbinden und wird das schneller ? mache ich irgendwas anderes falsch ? hat jemand ideen ? mein zeug:

    rechner (amd duron) 1300 mhz / 512 ram / sound-on-board
    miditech midistart tastatur
    cubase vst 32 / version 5.??? und ni-b4 plugin

    freue mich natürlich über jeden tip.

    danke & gruß, stefan
     
  2. degger

    degger Registrierter Benutzer

    Im Board seit:
    02.01.04
    Zuletzt hier:
    9.05.14
    Beiträge:
    939
    Ort:
    Havighorst
    Zustimmungen:
    0
    Kekse:
    293
    Erstellt: 03.02.04   #2
    hast du die ASIO-Einstellungen überprüft? Du kannst in Cubase bei Geräte---> Geräteeinstellungen unter VST-Multitrack einen ASIO-Treiber wählen und dann dort unter "Einstellungen" die Latenzzeiten einstellen. Wen du das nicht machen kannst, dann unterstützt deine Karte/der Treiber kein ASIO und dann wird das Problem warschinlich auch nicht zu lösen sein.
    Wenn das nicht ganz so funktionieren sollte(ich hab ne andere Cubase version, ...), einfach mal die B4 ohne Cubase starten, unter System den Audio-Port auf ASIO stellen und testen. Bei Audio-Settings kannst du den Ausgabe-Anschluss auch noch näher einstellen.
    Wenn der Audio-Port auf Soundcard eingestellt ist, dann kannst du bei den audio-Settings auch noch an der Latenz rumfummeln, allerdings wird da beii unter 60ms mit rauschen zu rechnen sein(habs grad mal getestet, im ASIO-Betrieb schaff ich 10 ms ohne Rauschen, im Soundcard-Modus gibts ab 70 ms deutlich auffallendes Gerausche, ich hab ne SB Audigy)

    Gruß

    DEGGER
     
  3. Oliver

    Oliver Registrierter Benutzer

    Im Board seit:
    30.01.04
    Zuletzt hier:
    6.03.04
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.02.04   #3
    Naja, in der Regel ist das immer so ne Sache bei den On-Board karten. Eigentlich hast du da schon sogut wie verloren. Mir ging es leider genauso.
    Ich habe ein notebook (logischerweise Sound on Bord) und einen Desktop PC. Beim Notebook war mir eigentlich von anfang an klar das ich dort massig Latenzzeiten haben werde. Also hab ich das ganze am Desktop PC angeschlossen. Der hatte leider auch on Board und somit das selbe Problem. Jetzt hab ich mir ne günstige mit Asio Treiber gekauft und schon hatts geklappt.
    Es muss auch keine sonderlich Teure sein.... (kommt halt darauf an was du machen willst) aber in der Regel kannst du das mit Sound on Board vergessen......

    Schau Dich doch mal bei Ebay nach einer günstigen Karte mit Asio Treiber um. Oder du schaust mal hier: www.thomann.de
    Dort gibt es auch einen kleinanzeigen Markt wo du mal eine kostenlose Anzeige machen kannst. Dort hab ich schon einige gute Schnäppchen gemacht!!!!
     
  4. stefan64

    stefan64 HCA Tasten HCA

    Im Board seit:
    05.11.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    2.551
    Ort:
    Stuttgart
    Zustimmungen:
    39
    Kekse:
    2.382
    Erstellt: 03.02.04   #4
    Um den Sponsor dieses Boards nicht unerwähnt zu lassen - die Preise vom Musik Service schenken sich zumeist nix mit Thomann.... und es gibt auch einen Kleinanzeigenmarkt.

    ciao,
    Stefan
     
  5. Oliver

    Oliver Registrierter Benutzer

    Im Board seit:
    30.01.04
    Zuletzt hier:
    6.03.04
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.02.04   #5
    Oh, ich wollte jetzt natürlich keine Werbung machen... (würde mir ja eh nichts bingen) ;)

    LG Oli
     
  6. lifelike

    lifelike Threadersteller Registrierter Benutzer

    Im Board seit:
    06.01.04
    Zuletzt hier:
    3.11.12
    Beiträge:
    79
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.02.04   #6
    @ degger

    also bei mir schaut das ein wenig anders aus bei cubase. ich kann unter audiosystemeinstellungen -> audio I/O folgende sachen anwählen:

    asio directx driver
    asio directx full duplex driver (darauf steht es jetzt)
    asio multimedia driver

    wenn ich die beiden anderen nehme liegt die latenzzeit bei 200 & 750 m-sec. ! weitere einstellmöglichkeiten kann ich nicht finden.

    wenn ich die b4 standalone spiele geht's schon besser. allerdings kann ich unter "audio-port" nur die soundkarte und kein asio anwählen. und unter "audio-settings" kann ich den "in" auf 10 ms und den "out" auf 30 ms stellen. alles was drunter geht knackst.

    @ Oliver & stefan64

    was wäre denn die günstigste karte die ihr kennt und mit der es geht ? tut es da 'ne einfache billige soundblaster oder muß es 'ne aufwendige audiokarte sein ? worauf muß ich achten ? und wie ist das mit der seriellen schnittstelle, oder bringt das auch nix ? ich wüßte auch gar nicht wo ich dafür ein kabel bekomme ?

    ich hoffe ihr könnt mir weiterhelfen, denn so ist das nix. erstmal auf jeden fall 1000 dank und ...

    gruß, stefan
     
  7. degger

    degger Registrierter Benutzer

    Im Board seit:
    02.01.04
    Zuletzt hier:
    9.05.14
    Beiträge:
    939
    Ort:
    Havighorst
    Zustimmungen:
    0
    Kekse:
    293
    Erstellt: 04.02.04   #7
    hätte mich auch gewundert, wenn das sich das bis cubase sx nicht geändert hätte...

    diese directx-dinger sind, soweit ich weiss, auch nur ne behelfs-lösung. und eistellen ist da, wie schon bemerkt, nicht.

    ich kann dir die audigy/audigy2 empfehlen. ich hab selber eine audigy und kann problemlos mit 2,66ms Latenz ohne Rauschen die B4 nutzen.

    http://www.netzmarkt.de/thomann/artikel-160248.html
     
  8. lifelike

    lifelike Threadersteller Registrierter Benutzer

    Im Board seit:
    06.01.04
    Zuletzt hier:
    3.11.12
    Beiträge:
    79
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.02.04   #8
    @ degger

    huch, die ist aber nicht gerade billig. da kann ich dann auch noch 50 euro drauflegen und 'ne audiokarte kaufen. ich hatte eigentlich gedacht 'ne normale soundblaster um die 40/50 euro tut's für den hausgebrauch auch.

    @ all

    wie ist das denn mit der sound blaster-live ? habe bei ebay gelesen, daß sie mit den KX-treibern auch asio fähig wird und latenzen um die 2-3 ms ereicht. kann das jemand bestätigen ?

    danke & gruß, stefan
     
  9. degger

    degger Registrierter Benutzer

    Im Board seit:
    02.01.04
    Zuletzt hier:
    9.05.14
    Beiträge:
    939
    Ort:
    Havighorst
    Zustimmungen:
    0
    Kekse:
    293
    Erstellt: 06.02.04   #9
    ich kann dir zumindest schonmal bestätigen, dass die kx-treiber asio unterstützen und auch die 2,66 ms latenzzeit bringen, ich nehme sie nämlich auch, weil sie deutlich besser(mehr funktionen, besseres routing, bessere benutzeroberfläche) sind als der kram, den creative da zusammenprogrammiert hat.

    http://www4.alternate.de/html/nodes_info/kk-c26.html
    das wäre die, die ich habe. kostet "nur" 59 euro, die solltest du bei ebay gebraucht eigentlich für 30 euro bekommen

    mit der sb-live scheint es auch zu gehen, siehe
    http://au.geocities.com/kxcubase/
    da steht ganz unten was zum thema cubase und asio

    sonst auch noch interessant:
    http://kxproject.lugosoft.com/index.php?language=en
    die homepage von den kx-programmierern
     
Die Seite wird geladen...

mapping