Zoom G7.1 und Mac OS 10.5?

von Ima_Derek, 08.10.08.

Sponsored by
QSC
  1. Ima_Derek

    Ima_Derek Registrierter Benutzer

    Im Board seit:
    14.09.08
    Zuletzt hier:
    23.08.20
    Beiträge:
    26
    Ort:
    Berlin
    Kekse:
    384
    Erstellt: 08.10.08   #1
    Horridoh,

    seit ich zwangsweise auf Mac OS 10.5 wechseln musste, kann ich die Patches weder vom G7.1 in den Editor laden, noch vom Editor auf dem Zoom speichern. Das funktionierte vorher (OS 10.4) problemlos.
    Eine Anfrage bei Zoom ergab nur, dass man mir nicht helfen könne und auch kein aktualisierter Editor in Planung sei. Das war vor sechs Wochen, inzwischen ist zwar doch eine neue Version verfügbar, die mein Problem aber auch nicht löst.
    Bin ich der einzige (was für ein kaputtenes G7 sprechen würde - unwahrscheinlich), oder geht's anderen auch so?
    g
    t
     
Die Seite wird geladen...

mapping