Zoom GFX-5 kaputt oder müll?

von antifacist, 10.01.06.

  1. antifacist

    antifacist Registrierter Benutzer

    Im Board seit:
    09.02.05
    Zuletzt hier:
    8.02.12
    Beiträge:
    111
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 10.01.06   #1
    ich hab vor drei monaten mein zoom gfx-5 zur reparatur zurückschicken lassen...nach den lustigen drei monaten ohne effekte kam es wieder...ich schließ es voller vorfreude an...immernoch kaputt...vor allem bei viel gain und bass ertönt so ein ekelhaftes dröhnen neben dem eigentlichen gitarrensound, insbesondere im proberaum, wenns laut wird, unerträglich...auch der wahwah klingt sehr komisch mit zerre....hab mal ein soundfile angehängt, auf dem das prob zu hören ist...

    wenn ich mich recht erinnere trat dieses dröhnen nicht auf, als es neu war...das gerät ist jetzt ein jahr alt, also hat noch garantie...
     

    Anhänge:

  2. neogenic

    neogenic Registrierter Benutzer

    Im Board seit:
    26.09.05
    Zuletzt hier:
    20.10.08
    Beiträge:
    34
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.01.06   #2
    Jo, dass ist beim gfx - 3 genauso. Musst halt den bass runterdrehen (Es sei denn es ist wirklich kaputt) . Ein Freund von mir hat das Problem nur noch viel schlimmer, aber beim feedback.
    Das kommt davon das er irgendwas an den einstellungen rumfuddelt, ohne es zu testen - doch eigentlich dürfte sowas gar nicht auftreten.

    gfx1 - 5 scheinen echt nicht die Erfüllung zu sein -> siehe https://www.musiker-board.de/vb/showthread.php?t=104266



    hab mal beispielhalber einen vergleich:
    http://neogenic.de/soundbsp/bass.ogg viel bass
    http://neogenic.de/soundbsp/bass2.ogg weniger bass
    wird doch klar deutlich?!

    Das liegt aber nicht an der übersteuerung des lin in signals. am verstärker ist es das selbe :/
     
  3. antifacist

    antifacist Threadersteller Registrierter Benutzer

    Im Board seit:
    09.02.05
    Zuletzt hier:
    8.02.12
    Beiträge:
    111
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 10.01.06   #3
    meine fresse, das is ja nochmal ne ordentliche spur krasser als bei meinem, doch eindeutig dasselbe geräusch...na da...nur die frage, ob das die regel ist, oder doch ein defekt..wär toll, wenn sich hier noch andere besitzer von zoom-geräten zu wort melden würden..
     
  4. Tone Zone

    Tone Zone Registrierter Benutzer

    Im Board seit:
    14.07.05
    Zuletzt hier:
    31.08.15
    Beiträge:
    240
    Zustimmungen:
    4
    Kekse:
    199
    Erstellt: 11.01.06   #4
    Hi, das ist normal und liegt nicht am ZOOM. Entweder weniger Gain oder Bass.
     
  5. antifacist

    antifacist Threadersteller Registrierter Benutzer

    Im Board seit:
    09.02.05
    Zuletzt hier:
    8.02.12
    Beiträge:
    111
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 11.01.06   #5
    kann ich mir nicht vorstellen...bei meinem verstärker (Marshall 80 Watt) kann ich den eq auch einstellen wie ich will und da is kein dröhnen zu hören...vor allem bei brachial-metall ist es doch die regel, den bass und die höhen voll reinzuhauen, und das is mit dem zoom nich möglich...
     
  6. Pandab

    Pandab Registrierter Benutzer

    Im Board seit:
    22.10.04
    Zuletzt hier:
    28.08.09
    Beiträge:
    73
    Ort:
    Bamberg
    Zustimmungen:
    0
    Kekse:
    58
    Erstellt: 11.01.06   #6
    Hm also ich hab des Zoom auch und mir sin noch nie solche Geräusche aufgefallen...im Gegenteil, ich find das ding ziemlich Nebengeräuscharm, des feedbackt kaum, weniger als wenn ich nur die Ampzerre benutze und das auch bei hohen Lautstärken
     
  7. antifacist

    antifacist Threadersteller Registrierter Benutzer

    Im Board seit:
    09.02.05
    Zuletzt hier:
    8.02.12
    Beiträge:
    111
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 12.01.06   #7
    kannst du mal ein soundfile mit den gleichen einstellungen wie ich machen?

    patch war A3 2 "MT 7TH" --> alles standardeinstellungen, nur höhen und bass voll rein und mitten raus...
     
  8. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 13.01.06   #8
    das is korrekt. alles ne einstellungsfrage.
     
  9. donrock

    donrock Registrierter Benutzer

    Im Board seit:
    19.10.05
    Zuletzt hier:
    21.08.14
    Beiträge:
    64
    Ort:
    Reinickendorf
    Zustimmungen:
    4
    Kekse:
    128
    Erstellt: 13.01.06   #9
    Ich bin grad dabei mit meinen kumpel n homemade album aufzunehmen, hab auch das gfx-3 und bin begeistert. Der sound ist einwandfrei.

    Ich würde sagen das ihr einfach mal nicht alles voll aufdrehen solltet, dann übersteuert auch nichts. Hab festgestellt das es auch oft am eq einstellung liegt das der Bass stark is. Da kann man zur aufnahme immer n bissl runter drehen, klingt dann trotzdem noch kräftig die aufnahme.

    Ansonsten sind da ja auch ne menge knöppe und dreher dran. Einfach nochmal mit beschäftigen....:p
     
Die Seite wird geladen...

mapping