Ergebnis 1 bis 12 von 12
  1. #1
    Registrierter Benutzer
    Registriert seit
    08.2008
    Beiträge
    13
    Karma
    10
    Rep-Power
    0
    Online
    ShawnaDee ist offline

    Frage Probleme beim Aufnehmen!?

    Hallo!
    Ich hab ein Problem , und zwar musste ich mir einen neuen Rechner kaufen , weil mein alter einfach den Geist aufgegeben hat.
    Hatte mit dem alten schon via Mischpult , Studi Mic und Music Maker meine Songs recorded.
    Aber jetzt will ich aufnehmen , alles wird erkannt und meine Stimme kommt auch klar an , aber beim anhören hab
    ich bemerkt , das meine Stimme (die Aufnahme) ständig flackert.
    Von der normalen Lautstärke geht dann das Volumen nach untern einzelne gesungene Wörter hören sich gedämmt an dann wird die Aufnahme wieder normal laut und wieder anders.
    Ich hab bis jetzt nicht eine Spur hinbekommen die sich gleichmäßig anhört.
    Am Mic liegt es nicht hab mein altes auch schon daran ausprobiert , das Mischpult ist auch erkannt worden und hab es auch richtig eingestellt , und in der Systemsteuerung hab ich auch die Einstellungen für das Mikrofon richtig eingestellt!
    Also jetzt ist alles so wie es vorher auch war aber es klappt einfach nicht!
    Weiß einer woran das liegen kann?

    Danke schonmal!

    Liebe Grüße!

  2. #2
    HCA Banjos/MOD Recording Avatar von Banjo

    Registriert seit
    07.2007
    Ort
    So südlich
    Beiträge
    12.457
    Karma
    45003
    Rep-Power
    257
    Online
    Banjo ist offline
    Was sind das denn genau für Komponenten, was für ein Mischpult, was für ein 'Studimic', was für eine Soundkarte.

    Vom Mischpult solltest du auf jeden Fall nicht in den Mikrofoneingang des PCs, sondern in den Line-Eingang gehen. Der Mikrofoneingang ist für das Mischpult viel zu empfindlich und hat bei vielen Soundkarten allerlei Automatiksachen dabei.

    So eine Automatk zur 'Sprachverbesserung' vermute ich auch als die Ursache Deines Problems, das kann man meist irgendwo in der Systemsteuerung ausschalten. Aber wenn Du in Line-In gehst anstatt in den Mikrofoneingang der Soundkarte hätte sich das eh erledigt.

    Banjo

  3. #3
    Registrierter Benutzer
    Registriert seit
    08.2008
    Beiträge
    13
    Karma
    10
    Rep-Power
    0
    Online
    ShawnaDee ist offline
    Ich hab ein MS-55 Fame Mic und ein Behringer Xenyx 802 Mischpult aber das is beides neu und hat auch vorher funktioniert!
    Außerdem sind die aufnehmen mit meinem alten mic genauso komisch!
    Ich hab das grademal umgesteckt dann geht das ikro ich kann aber nich aufnehmen?
    Ich hassse technik!
    Statt das direkt genau so einwandfrei funkts wie vorher , hat man wieder probleme.
    Ich konnte monate lang nich singen weil ich keinen rechner hatte und jetzt hab ich nur scheiss aufnahmen!
    sorry das ich mich so aufrege!

    Lg

  4. #4
    Registrierter Benutzer Avatar von coffeebreak

    Registriert seit
    08.2003
    Beiträge
    610
    Karma
    4327
    Rep-Power
    146
    Online
    coffeebreak ist offline
    Zitat von ShawnaDee Beitrag anzeigen
    Ich hab das grademal umgesteckt dann geht das ikro ich kann aber nich aufnehmen?
    Kann es sein das der Line-In nicht als "Aufnahmegerät" in den Audioeigenschaften ausgewählt ist?

    Mach mal Rechtsklick auf das Lautsprechericon in der Taskleiste (unten rechts neben der Uhr)-> Aufnahmegeräte anklicken-> Reiter "Aufnahme" wählen -> ggf. LineIn anstatt Mic wählen

  5. #5
    HCA Banjos/MOD Recording Avatar von Banjo

    Registriert seit
    07.2007
    Ort
    So südlich
    Beiträge
    12.457
    Karma
    45003
    Rep-Power
    257
    Online
    Banjo ist offline
    Na also ein bisschen musst Du Dich schon damit beschäftigen, sonst wird das halt nichts Andere Leute studieren jahrelang Tonmeister, um professionelle Aufnahmen zu machen. Wenn Du am alten PC schon immer in Mic gegangen bist, hast Du es jahrelang falsch gemacht und Du hattest nur Glück, dass Du so aufnehmen konntest, wenn auch vermutlich mit nicht so toller Qualität.

    Wenn ich dich recht verstehe, hast Du das Pult jetzt an Line-In statt an Mic angeschlossen, korrekt? In dem Fall vermute ich jetzt mal, dass Du in MusicMaker noch etwas einstellen musst, damit auch MusikMaker weiß, dass Du umgesteckt hast. Ich kenne das Programm nicht, aber da gibt es doch sicher einen Dialog oder dergleichen, wo Du die Aufnahmequelle einstellen kannst.

    Banjo

  6. #6
    Registrierter Benutzer
    Registriert seit
    08.2008
    Beiträge
    13
    Karma
    10
    Rep-Power
    0
    Online
    ShawnaDee ist offline
    Ich habs in Line in da kommt die Stimme nur an wenn ich wer weiß wie laut schrei
    Bei Music maker kann ich nur die Soundkarte einstellen!
    Mein Mischpult zeigt mir das da was ankommt aber in der aufgenommenen
    spur hört man nachher nix

  7. #7
    HCA Banjos/MOD Recording Avatar von Banjo

    Registriert seit
    07.2007
    Ort
    So südlich
    Beiträge
    12.457
    Karma
    45003
    Rep-Power
    257
    Online
    Banjo ist offline
    Du gehst am Xenyx in den Kanal 1 oder 2, richtig? Dort kannst Du doch mit den kleinen Reglern ganz oben den Pegel erhöhen, hast Du das schon mal probiert?

    In Sachen MusikMaker muss ich passen, aber es sollte mich schon sehr wundern, wenn man neben der Soundkarte nicht auch irgendwo den Eingang anwählen könnte. Das ist eigentlich absolute Standardfunktionalität aller Musikprogramme. Da muss mal jemand ran hier, der sich mit MusikMaker auskennt.

    Banjo

  8. #8
    Registrierter Benutzer
    Registriert seit
    08.2008
    Beiträge
    13
    Karma
    10
    Rep-Power
    0
    Online
    ShawnaDee ist offline
    Ne der Regler is schon ganz oben!Da kommt nix!
    Dann muss ich noch warten , mein dad muss mal für mich gucken!
    Ich hab eigentlich recht viel Ahnung über meine Aufnahme software und mein equipment aber nicht über die Computer technik!!!!!
    Ich schätze mal das könnte auch was mit der soundkarte zutun haben!
    Wir versuchen mal ob es geht , wenn wir die alte einbauen.
    trotzdem danke!

    Lg

  9. #9
    Registrierter Benutzer Avatar von coffeebreak

    Registriert seit
    08.2003
    Beiträge
    610
    Karma
    4327
    Rep-Power
    146
    Online
    coffeebreak ist offline
    Moin,

    hast Du das hier nun schon überprüft oder nicht?

  10. #10
    Registrierter Benutzer
    Registriert seit
    08.2008
    Beiträge
    13
    Karma
    10
    Rep-Power
    0
    Online
    ShawnaDee ist offline
    Ja hab alles schon ausprobiert , was man einstellen konnte!

  11. #11
    Registrierter Benutzer Avatar von unifaun

    Registriert seit
    04.2007
    Ort
    Breuna
    Beiträge
    1.412
    Karma
    1853
    Rep-Power
    94
    Online
    unifaun ist offline
    Auf Dauer wirst Du um die Anschaffung einer halbwegs brauchbaren Audiokarte bzw eines Audio-Interfaces und eines Kondensator-Mikrofons (z. B Rode NT-1A) anstatt Deines Elvis-Teils nicht herum kommen.

    Dafür kannst Du das Mischpult wieder verkaufen, weil ein Audio-Interface in der Regel brauchbare PreAmps und Phantomspeisung integriert hat.

  12. #12
    Registrierter Benutzer Avatar von Signalschwarz

    Registriert seit
    02.2011
    Beiträge
    2.540
    Karma
    3042
    Rep-Power
    54
    Online
    Signalschwarz ist offline
    Ich hab eigentlich recht viel Ahnung über meine Aufnahme software und mein equipment aber nicht über die Computer technik!!!!!

    Der größte Fehler den man machen kann, die klassische Selbstüberschätzung. Eines deiner Probleme deine Probleme zu erkennen und zu beheben wird sein, das Du der Meinung bist bescheid zu wissen, nach allem was ich gelesen habe würde ich aber fast behaupten das dem nicht so ist.

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •