Skype mit Audiointerface nutzen - Probleme mit den Eingängen

Dieses Thema im Forum "Media-Center [OT]" wurde erstellt von rusher, 01.05.2011.

  1. rusher

    rusher Registrierter Benutzer

    Registriert seit:
    06.2006
    Beiträge:
    1.883
    Zustimmungen:
    0
    Ort:
    Köln
    Kekse:
    4.191
    Hi,
    ich habe ein RME Fireface UC, über das alles läuft, was mit Audio zu tun hat. Ich gebe ab und an per Skype ein paar Musiktheorie Stunden und nutze dafür gerne Mikrofon + ePiano (Mono). Wenn ich in Skype einen (Stereo)Kanal als Eingangsquelle auswähle und ein Mikrofon an den entsprechend linken und das Klavier an den rechten Eingang hänge (oder umgekehrt), hört mein Gegenüber den rechten Eingang immer DEUTLICH leiser, als den linken, obwohl beide Kanäle gleich ausgesteuert sind und denselben Pegel liefern.
    Woran liegt das und gibt's dafür eine Lösung?
  2. rusher

    rusher Registrierter Benutzer

    Registriert seit:
    06.2006
    Beiträge:
    1.883
    Zustimmungen:
    0
    Ort:
    Köln
    Kekse:
    4.191
    Hat keiner eine Idee? Oder kann das vielleicht mal jemand bei sich zuhause ausprobieren und schauen, ob sich Skype genauso verhält?
  3. Hideto

    Hideto Registrierter Benutzer

    Registriert seit:
    11.2004
    Beiträge:
    844
    Zustimmungen:
    1
    Ort:
    Hamburg
    Kekse:
    2.582
    Außer check mal den Windows mixer. Leider hab ich selber weder das Interface noch nutze ich skype...sorry :/
  4. ninanna

    ninanna Registrierter Benutzer

    Registriert seit:
    04.2008
    Beiträge:
    565
    Zustimmungen:
    0
    Ort:
    Wo Wagner und Liszt sich gute Nacht sagen.
    Kekse:
    3.539
    ich hab das gleiche Problem mit dem Unterschied, dass man bei stereo wirklich nur meine Stimme hört.
    Mögliche Lösung wäre entweder das ganze in Teamspeak zu realisieren (auch deutlich weniger "Latenz")
    oder irgendwie deinen Stereo Kanal zu nem Monokanal mit zwei Spuren umzumodeln :gruebel::confused:

Diese Seite empfehlen