Korg DTR-1000 an Ampeg SVT3 anschließen?

von Firelayer, 03.10.07.

  1. Firelayer

    Firelayer Registrierter Benutzer

    Im Board seit:
    07.05.07
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.10.07   #1
    Hallo, ich will den Korg DTR-1000 Racktuner an meinen Ampeg SVT-3 anschließen, bei drücken auf Mute auf dem Ampeg will ich den Bass stimmen. Hab am Ampeg einen Tuner Ausgang, den ich mit den Eingang am Tuner angeschlossen habe. Im momment stimmt der Korg wenn ich keine Mute gedrück hab, und ich weiss nicht wie ich den Tuner richtig anschließen soll, meiner meinung hab ich doch alles richtig angeschlossen, ich meine für was ist dann der Rack-Ausgang an Ampeg wenn er nicht richtig funktioniert?

    Wer schon mal diese kombination bei sich angeschlossen hat, soll mir erklähren wie man das anschließt, Danke.

    Gruss Firelayer.
     
  2. Cervin

    Cervin Helpful & Friendly User

    Im Board seit:
    28.03.05
    Beiträge:
    6.220
    Ort:
    NRW
    Zustimmungen:
    358
    Kekse:
    37.690
    Erstellt: 03.10.07   #2
    :) Das ist volkommen normal, so wie ich das rauslese.
    Der Mute knopf macht ja nicht den tuner bei normalen spielen aus, sondern mutet nur das ausgangssignal.
    Die frage ist also: Stimmt der Tuner denn auch wenn du mute drückst? Kommt kein Signal aus dem SVT3 wenn du Mute gedrückt hast?

    Wenn ja, dann funktioniert doch alles prächtig :)

    Es ist doch kein problem wenn der Tuner beim spielen mitläuft. Er beeinflusst das signal nicht (ist ja ncihtmal im signalweg). So kannst du sogar während einem Song stimmen. In den pausen dazwischen drückst du mute. Der Amp gibt keine geräusche mehr von sich, aber der Tuner ist immernoch aktiv, und du kannst "in ruhe" stimmen.
     
  3. Firelayer

    Firelayer Registrierter Benutzer

    Im Board seit:
    07.05.07
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.10.07   #3
    Wenn ich auf mute drücke geht natürlich Amp nicht mehr, aber es kommt auch kein Signal in den Tuner, so das ich nur stimmen kann wenn kein mute auf dem Amp gedrückt ist. Und das ist ja nicht richtig, geht nur darum das ich nicht verstehe wie ich das richtig anschließen soll.
     
  4. Cervin

    Cervin Helpful & Friendly User

    Im Board seit:
    28.03.05
    Beiträge:
    6.220
    Ort:
    NRW
    Zustimmungen:
    358
    Kekse:
    37.690
    Erstellt: 04.10.07   #4
    Richtig angeschlossen ist es. Das ist mir so auch wirklich ein rätsel...
    Ich forsch da mal nach...

    ...nachgeforscht
    Also es ist difinitiv richtig angeschlossen. Tuner Out vom Amp in Tuner eingang von Korg!
    Beim drücken des mute knopfes (neben dem EQ links, der obere).
    Die einzige erklärung vor "kaputt" ist, das du dich vielleicht versteckt hast. Neben dem Tuner Out ist nämlich der Line Out, und der ist stumm wenn der mute knopf gedrückt ist.
    Also schau am bessten nochmal nach ob du das kabel wirklich in der buchse ganz rechts oben hast. Ein Ampeg geht nicht kaputt :p
     
  5. der_bruno

    der_bruno Mod Emeritus

    Im Board seit:
    15.10.04
    Beiträge:
    4.531
    Zustimmungen:
    14
    Kekse:
    10.929
    Erstellt: 04.10.07   #5
    Kann natürlich auch sein, dass der Ampeg das Tuner-Out Signal mit stummschaltet, wenn du den Mute-Knopf betätigst.

    Du könntest alternativ den Korg-Tuner in den Signalweg schalten:

    Bass-->Tuner-->Amp

    So kannst du dann mit einem Fußschalter den Tuner muten und hast im Prinzip die gleichen Funktionen.
     
  6. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik

    Im Board seit:
    07.03.05
    Beiträge:
    9.385
    Ort:
    Rhein-Main
    Medien:
    3
    Alben:
    1
    Zustimmungen:
    736
    Kekse:
    45.851
    Erstellt: 04.10.07   #6
    Deja vu (gerade hab ich sowas in ´nem anderen Thread geschrieben):
    Bedienungsanleitung lesen - ist es ein SVT3 Pro ? - http://www.ampeg.com/pdf/SVT-3PRO.pdf S. 3 steht, dass mit der Mute-Funktion alle Ausgänge außer dem Tuner-Out stummgeschaltet werden.

    Also entweder: falscher Ausgang benutzt oder: Defekt.

    Edit: falschen Link durch korrekten ersetzt
     
  7. jfinoos

    jfinoos Registrierter Benutzer

    Im Board seit:
    15.11.06
    Beiträge:
    300
    Ort:
    Wiesbaden
    Zustimmungen:
    0
    Kekse:
    216
    Erstellt: 04.10.07   #7
    hä wieso hast du denn einen link zu hughes&kettner reingestellt??????
     
  8. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik

    Im Board seit:
    07.03.05
    Beiträge:
    9.385
    Ort:
    Rhein-Main
    Medien:
    3
    Alben:
    1
    Zustimmungen:
    736
    Kekse:
    45.851
    Erstellt: 04.10.07   #8
    Sry, genau aus dem Grund, den ich geschrieben hatte ("anderer Thread") - hatte ihn wohl noch falsch im Zwischenspeicher; jetzt isses aber richtig.
     
  9. Cervin

    Cervin Helpful & Friendly User

    Im Board seit:
    28.03.05
    Beiträge:
    6.220
    Ort:
    NRW
    Zustimmungen:
    358
    Kekse:
    37.690
    Erstellt: 04.10.07   #9

    Gehen tut das, ist als notlösung falls der tunerout wirklich kaputt ist auch ok, aber sonst total umständlich, da der Eingang vom Ampeg an der front, und der ausgang vom tuner hinten angebracht ist, also muss man ein kabel von hinten nach vorne legen...
    Das hatte ich auch mal ne zeit lang, ist nicht so das wahre...


    Meine Worte :great:
     
  10. GoodYear

    GoodYear Registrierter Benutzer

    Im Board seit:
    20.12.04
    Beiträge:
    1.923
    Ort:
    Köln
    Zustimmungen:
    12
    Kekse:
    2.229
    Erstellt: 04.10.07   #10
    Genau die Kombi aus SVT-3 Pro und DTR-1000 habe ich. Der Tuner läuft IMMER mit, auch wenn gemuted ist. Also Tuner Out in den Tuner (beides Rückseite) und gut. Wie oben schon gesagt: Entweder verstöpselt oder defekt.

    Gruß,

    Pablo
     

Diese Seite empfehlen