Seite 1 von 3 1 2 ... LetzteLetzte
Ergebnis 1 bis 20 von 47
Like Tree65Bewertungen

Thema: EASY WORKSHOP: How to Bias your Tube Amp (mit Bildern)

  1. #1
    Registrierter Benutzer Avatar von Klartext

    Registriert seit
    07.2006
    Ort
    Steelport
    Beiträge
    6.272
    Karma
    28219
    Rep-Power
    204
    Online
    Klartext ist offline

    EASY WORKSHOP: How to Bias your Tube Amp (mit Bildern)

    Vorwort:
    Diese Anleitung erklärt auf möglichst einfache Art und weitgehend ohne Fachchinesisch wie Ihr an eurem ClassAB Amp neue Röhren einmessen könnt.

    Anmerkung:
    Es gibt zahlreiche Wege den Ruhestrom zu messen und einzustellen und darunter auch sehr viel aufwändigere aber auch genauere (mit Sinusgenerator, Oszilloskop, usw) als ich hier beschreiben werde. Ziel dieses Workshops ist es aber eben die Angst vorm Mysterium "Röhren einmessen" zu nehmen und auf möglichst einfache und verständliche Weise die Prozedur zu erklären, damit sich jeder selbst vor allem einen Überblick verschaffen und dann entscheiden kann ob er es sich zutraut selbst seine Röhren einzumessen, oder doch lieber einen erfahrenen Techniker dafür beauftragt (und bezahlt). Euer Amp sollte natürlich auch über die Möglichkeit verfügen mittels Potentiometer den Ruhestrom einzustellen. (die meisten Amps haben das, aber es gibt auch Ausnahmen wie Peavey 5150/6505, oder die meisten Mesa/Boogie Amps.

    Die obligatorische Warnung:
    Leute ihr alle wisst das in euren Röhrenamps sehr hohe (LEBENSGEFÄHRLICHE) Spannungen von mehreren hundert Volt auftreten! Ihr müsst nun nicht ängstlich sein und gleich heftige Schweißausbrüche bekommen, aber seid bitte vorsichtig und fasst NIEMALS in den Amp. Geht konzentriert und besonnen an die Sache dann ist alles gut. Auch wenn diese Methode quasi der Standard und deshalb reichlich erprobt ist, übernehme ich selbstverständlich für Schäden jeglicher Art keine Haftung!

    Benötigte Hilfsmittel:
    Für die hier erklärte Methode benötigt Ihr ein paar Hilfsmittel, die kosten aber nicht die Welt und machen die ganze Prozedur recht sicher und einfach. Ihr benötigt ein Digitalmultimeter (Optional: ein zweites Multimeter) das sollte mindestens bis 600V, besser aber 750V oder 1000V abgesichert sein ! Außerdem ist ein Messadapter notwendig. Messadapter sind eine günstige, saubere und ziemlich sichere Sache, die bekommt ihr zbs bei Tube-Town:
    http://www.tube-town.net/ttstore/pro...igadapter.html
    EL84 User verwenden bitte diesen hier:
    http://www.tube-town.net/ttstore/pro...fuer-EL84.html



    Vorbereitung:
    Zieht bitte alle Stecker am Amp und schaltet nun den Amp ein (kein witz), damit werden die Elkos entladen und die evtl. vorhandenen "Saftreste" entfernt. Geht in der Zeit wo sich die Elkos entladen, gerade wenn ihr noch nie euren Amp gebiased habt, noch mal alle hier (nachfolgend) beschriebenen Schritte gedanklich durch. Schraubt nun die Rückwand vom Amp und zieht evtl. bei Amps wo es etwas enger zugeht die Endstufenröhren heraus, damit ihr die nicht beim späteren herausnehmen des Chassis aus dem Headshell beschädigt.





    Nun nehmt das Chassis vorsichtig aus dem Headshell, das ist meist mit 4 Schrauben am Boden des Amps befestigt (bei Combos sind die Schrauben oben zu finden)
    NUR NOCH EIN MAL ZUR WARNUNG: PASST AUF UND FASST BEIM HERAUSNEHMEN NICHT IN DAS AMP-CHASSIS !
    (ich will euch wirklich keine Angst machen, aber lieber einmal zu viel als zu wenig ermahnt)





    Los gehts:
    Wir messen die Anodenspannung, also wie viel Volt bei Eurem Ampmodell zwischen Anode und Kathode der Röhren fließt. Wir messen deshalb, weil das von Amp zu Amp unterschiedlich (Schaltung) und auch von der Stromquelle abhängig ist. (zbs Stromschwankungen) Schließt dafür die Box wieder an (wichtig!) und natürlich schließt ihr den Strom wieder an und schaltet den Amp ein. Stellt das Multimeter auf Gleichspannungsmessung 600V (oder 750V, 1000V, den höchten Wert) und messt mit dem Multimeter zwischen Pin3 und Pin8.







    Nun schaltet den Amp wieder aus und schreibt euch den Wert auf, denn den benötigen wir zu Berechnung des Ruhestroms. Da wir die Anodenspannung quasi im Leerlauf und nicht im Normalbetrieb gemessen haben liegt der Wert später im Normalbetrieb ca 20-30V niedriger. (bei gemessenen 530V zbs kann man von 510-500V ausgehen)

    Berechnung des Ruhestroms:
    OK, ganz ohne Wissen geht es nicht, aber ich machs kurz. Zwei Werte sind im Prinzip notwendig um den Ruhestrom auszurechnen. 1. die Anodenspannung, die haben wir gerade gemessen und 2. die max. Verlustleisung der verwendeten Röhre.
    Typische Daten diesbezüglich: EL34 = 25W, 6L6GC = 30W, 6550 = 35W, KT66 = 25W, KT77 = 25W, KT88 = 42W, KT90 = 50W

    Also, ich weiß jetzt mit welcher Anodenspannung der Amp läuft, nehmen wir hier zbs 500V. Und ich weiß welche Leistung die verwendete Röhre maximal liefert nehmen wir die auf den Bilder verwendete 6550, also 35W. Daraus kann ich nun den gewünschten Ruhestrom ausrechnen:
    35 (W max. Anodenverlustleistung der Röhre im falle der hier gezeigten 6550)
    geteilt durch 500 (V Anodenspannung mit der der Amp läuft)
    multipliziert mit 0,6
    (für 60%, 0,7 für 70%, oder 0,5 für 50%, usw)
    = 0,042
    Also stelle ich den Amp auf 42mA (gemessen wird am Multimeter nach wie vor in mV)
    Zwei weitere Rechenbeispiele für 50% und 70%:
    35 : 500 * 0,5 = 0,035 (also 35mA)
    35 : 500 * 0,7 = 0,049 (also 49mA)

    Prozent ? Kalt ? Heiß ? Häää ? doch n dritter Wert ?
    OK, eine Kleinigkeit die man wissen sollte ist, das man der Röhre nie die volle Leistung (100%) abverlangen sollte, da das die Röhre viel zu schnell verbrauchen würde und man sowiso ab ca 70% kaum noch eine Verbesserung im Sound erreichen kann, vor allem gemessen am wirklich übermäßigen Verschleiß der Röhre bei Settings über 70%, daher ist das auch unser Maximum das hier gewählt werden sollte. I.d.R. wählt man typischer weise Werte zwischen 50% (kalt) und 70% (heiß), ich persönlich mags gern dazwischen und beginne meißt auch hier, denn so kann ich immer noch etwas kälter oder heißer stellen. Generell kann man sagen: heißere Settings klingen fetter, mittiger und größer, kältere Settings hingegen tighter, aber auch fizzeliger und etwas dünner.

    Jetz aber zurück ans Eingemachte:
    Nun steckt die neuen Röhren ein, (verwendet bitte ein gematchtes Duett oder Quartett) und achtet auf die Pinbelegung. Vergesst den Messadapter nicht, dieser kommt zwischen Röhrenfassung im Amp und einer Röhre. Dreht den Amp jetz um und stellt ihn SICHER auf stützen mit gutem Halt (ich hab dieses mal DVD-Hüllen genommen, ein Sprudelkasten (ohne Flaschen ), etc sind aber besser geeignet ! Schließt den Messadapter an euer Multimeter an und stellt diese auf den geringst möglichen mV Messbereich (meist 200mV)





    Jetzt schaltet, natürlich wie immer mit Vorheizen, den Amp an und wartet ein dann wenig bis sich die Werte stabilisiert haben, da diese Anfangs etwas steigen werden. Geringe Schwankungen sind hier aber normal, die variieren während dem Messvorgang immer etwas. Haben sich die Werte stabilisiert stellt am Biaspoti nun den Amp auf den gewünschten Wert ein, aber gebt dem Multimeter nach jedem kleinen Einstell-Schritt etwas Zeit sich wieder zu beruhigen. Stellt anfangs Werte um die 50% ein, damit ist erst mal alles sicher.





    Kontrolliert immer wieder zwischendurch die Röhren ob die "rote backen" bekommen. Gemeint sind damit die grauen großen Bleche in den Röhren, wenn die glühen, sofort den Amp in Standby schalten und niedrigere Werte am Biaspoti einstellen! Ist alles normal lasst den Amp nun erstmal n paar Stunden (unter beaufsichtigung!) laufen (1-3 Stunden genügen in der Regel) Danach könnt ihr Euch langsam an höhere Werte (max. 70% !) herantasten, einfach immer mal spielen und schauen wies klingt. Ist soweit alles eingestellt schaltet den Amp aus, lasst die Röhren richtig abkühlen und entfernt den Biasadapter (aber die Röhre nicht vergessen wieder rein zu stecken )
    Tip zum Einstellen: Geht in kleinen Schritten vor, seid dabei genau, aber macht euch auch nicht krumm dabei, die Werte schwanken sowiso immer etwas und auf 1 oder 2 mV kommts wirklich nicht an aber im Zweifel lieber 1-2mV zu niedrig als zu hoch einstellen.

    jep das wars
    aber ich selbst kontrolliere in der Regel am nächsten Tag nach einigen Spielstunden (ohne messadapter spielen !) noch mal, da die Werte gerne noch etwas driften.

    Fazit:
    Wie ihr seht, das ist kein Hexenwerk und es gibt keinerlei Gründe für Panikmache oder Angst, aber man sollte wie gesagt konzentriert und mit bedacht an die Sache gehen. Ihr spart nun einiges an Geld (erfahrungsgemäß landet das dann aber in Endstufenröhren verschiedener hersteller zwecks experimentieren ) und könnt nun mit neuen Röhren und vor allem mit verschiedenen Settings (heiß/kalt) experimentieren.

    Gruß Robi
    40 Benutzer finden diesen Beitrag hilfreich.

  2. #2
    Registrierter Benutzer Avatar von Klartext

    Registriert seit
    07.2006
    Ort
    Steelport
    Beiträge
    6.272
    Karma
    28219
    Rep-Power
    204
    Online
    Klartext ist offline
    OPTIONALE METHODE (meine Methode):
    Diese Methode ist im Prinzip nicht so viel anders, aber ich messe die Anodenspannung nicht vorher, sondern während dem Messvorgang mit einem zweiten Multimeter.
    So bekomme ich aktuellere (übliche Stromschwankungen im Netz) und genauere Ergebnisse, da ich mit eingesteckten Röhren, also statt im Leerlauf im Normalbetrieb messe.





    Das benötigt aber wie gesagt ein zusätzliches Multimeter und einen Satz gut isolierte Klemmen !



    10 Benutzer finden diesen Beitrag hilfreich.

  3. #3
    Registrierter Benutzer Avatar von Fepo

    Registriert seit
    03.2010
    Ort
    SLH - Homeland of Metal..
    Beiträge
    1.090
    Karma
    7817
    Rep-Power
    82
    Online
    Fepo ist offline
    Vielen Dank für diese ausführliche Anleitung
    Gibson SG Userthread

    Was ist schöner als eine SG ......... noch eine SG :)

  4. #4
    Registrierter Benutzer Avatar von Bonzo73

    Registriert seit
    06.2011
    Ort
    hamburg-rock-city
    Beiträge
    257
    Karma
    1564
    Rep-Power
    43
    Online
    Bonzo73 ist offline
    1A!! Danke

  5. #5
    Registrierter Benutzer Avatar von Leader

    Registriert seit
    10.2004
    Ort
    Menden (Sauerland)
    Beiträge
    3.829
    Karma
    13049
    Rep-Power
    169
    Online
    Leader ist offline
    Aus welchem Grund hast du den Amp mithilfe von DVD Hüllen etc. umgedreht? Hätte man ihn nicht einfach so stehen lassen können?

    Hat sich erledigt, zum einstellen, logisch.

  6. #6
    Registrierter Benutzer Avatar von QOTSA_Lover

    Registriert seit
    11.2004
    Ort
    im Herzen der Oberpfalz
    Beiträge
    1.285
    Karma
    3424
    Rep-Power
    132
    Online
    QOTSA_Lover ist offline
    Hi,

    erstmal vielen Dank für die Anleitung. Ist wirklich sehr geil...

    Ich glaube ich werde es wagen und meinen 2001er Diezel VH4 versuchen selbst neu zu beröhren. Ich habe den Amp seit ca. 3 Jahren und die Röhren halten max. ein dreiviertel Jahr im schnitt. Keine Ahnung warum. Alle Wartungen wurdem bisher vom Master himself durchgeführt, also auch daran kanns wohl nicht liegen...

    Um deshalb bisschen Geld zu sparen möchte ichs diesmal selbst versuchen.

    Jetzt aber die Frage: Auf der Diezel Homepage wird immer von 70mA pro Paar gesprochen. Heißt das isch brauche zwei Trimmer zum einstellen???? Das verstehe ich hier noch nicht ganz.

    Wenn ich die Methode von oben nimm, muss ich das für jeden Röhrensockel einzeln machen? Aber dann bräuchte ich doch 4 Trimmer...


    Ich habe hier nen denkfehler scheinbar...

    Kann mir das vielleicht nochmal jemand erklären???

  7. #7
    Registrierter Benutzer Avatar von elmwood_3100

    Registriert seit
    04.2007
    Ort
    AC
    Beiträge
    1.679
    Karma
    19542
    Rep-Power
    157
    Online
    elmwood_3100 ist offline
    Zitat von QOTSA_Lover Beitrag anzeigen
    Jetzt aber die Frage: Auf der Diezel Homepage wird immer von 70mA pro Paar gesprochen.
    Heißt das isch brauche zwei Trimmer zum einstellen???? Das verstehe ich hier noch nicht ganz.

    Wenn ich die Methode von oben nimm, muss ich das für jeden Röhrensockel einzeln machen? Aber dann bräuchte ich doch 4 Trimmer...

    Wenn die Röhren vom Verkäufer (Tube-Town oder BTB) selektiert,
    b.z.w. gematcht sind, driften die Werte nicht großartig auseinander.

    Abgesehen davon das die Röhren "innendrin" leicht unterschiedliche
    Werte haben hat auch noch die Beschaltung von außen (Schirmgitterwiderstände)
    Einfluß auf die gemessenen Werte.

    Fazit: Sind die Röhren korrekt gematcht brauchst du nur 1 Trimmerpoti
    zum einstellen der negativen Gittervorspannung.
    ΩΠΩΠΩΠΩΠΩΠΩΠΩΠΩΠΩΠΩΠΩΞ
    Ibanez 2009er Modelle | Soldano Forum. | Bogner Forum

  8. #8
    Registrierter Benutzer Avatar von Leader

    Registriert seit
    10.2004
    Ort
    Menden (Sauerland)
    Beiträge
    3.829
    Karma
    13049
    Rep-Power
    169
    Online
    Leader ist offline
    Sind denn die Potis auf der Platine einfach als Trimmerpoti zu identifizieren? Kann mir vorstellen das es da vielleicht noch mehr gibt (Hab den Verstärker noch nicht, und was dieses Thema betrifft keine Ahnung)

  9. #9
    Registrierter Benutzer Avatar von Klartext

    Registriert seit
    07.2006
    Ort
    Steelport
    Beiträge
    6.272
    Karma
    28219
    Rep-Power
    204
    Online
    Klartext ist offline
    Zitat von QOTSA_Lover Beitrag anzeigen
    Auf der Diezel Homepage wird immer von 70mA pro Paar gesprochen. Heißt das isch brauche zwei Trimmer zum einstellen???? Das verstehe ich hier noch nicht ganz.
    Wenn ich die Methode von oben nimm, muss ich das für jeden Röhrensockel einzeln machen? Aber dann bräuchte ich doch 4 Trimmer...
    Nee, bem VH4 ist nur ein Trimmer zum Biasen, bei einigen Modellen sogar gar keinen (kann man aber nachrüsten)...
    Wunder dich aber nicht, es kann sein das du zwei Potis auf der Platine hast, davon ist aber nur einer zum Ruhestrom einstellen, der andere ist n Humpot.

    hier mal ohne Trimmer:
    EASY WORKSHOP: How to Bias your Tube Amp (mit Bildern)-vh4_no_bias.jpg

    hier mal mit Trimmer:
    EASY WORKSHOP: How to Bias your Tube Amp (mit Bildern)-vh4_bias1.jpg

    kann auch so aussehen:
    EASY WORKSHOP: How to Bias your Tube Amp (mit Bildern)-vh4_bias2.jpg

    und das ist der Humtrimmer, also der falsche für dich:
    EASY WORKSHOP: How to Bias your Tube Amp (mit Bildern)-vh4_wrongpot.jpg

    die 70mA kommen daher das Peter die Röhren anders, nämlich im Paar einmisst,
    nach meiner Methode misst du nach einer Röhre ein (kannst natürlich den adapter auch unter die anderen Röhren stopfen um zu sehen wie genau die gematcht sind)
    also musst du in dem Fall 35mA einstellen...

    ich würde aber sagen, wenn die Röhren nicht so lange halten im VH4, stell die Röhren etwas kälter ein (was denn überhaupt ?? EL34, KT88, 6L6GC?)
    kälter macht den Sound tighter und die Röhren leben länger ...

    gruß Robi


    Zitat von LeAdEr Beitrag anzeigen
    Sind denn die Potis auf der Platine einfach als Trimmerpoti zu identifizieren? Kann mir vorstellen das es da vielleicht noch mehr gibt (Hab den Verstärker noch nicht, und was dieses Thema betrifft keine Ahnung)
    kommt auf den Ampan, mal ja, mal nein, es gibt auch amps mit mehreren trimmern wo man für jedes Paar, oder gar für jede Röhre einzeln einstellenkann.
    Meist findet man aber (wenn überhaupt) nur ein Poti, weil wie gesagt man heute ja sowiso nur gematchte Paare oder Quartette einsetzt.
    Bei meinem "billigen" Jet City zbs steht auch "Bias" dran und schaut dann so aus (beim jca50 und jca100):


    gruß Robi
    1 Benutzer findet diesen Beitrag hilfreich.

  10. #10
    Registrierter Benutzer Avatar von QOTSA_Lover

    Registriert seit
    11.2004
    Ort
    im Herzen der Oberpfalz
    Beiträge
    1.285
    Karma
    3424
    Rep-Power
    132
    Online
    QOTSA_Lover ist offline
    Danke für die viele Arbeit und die SUPER Hilfe...

    Ich weiß noch nicht was ich einsetzen soll. Was meint ihr?

    Ich möchte eine Röhre die möglichst lange hält in diesem Fall. Tendiere momentan zu ner JJ KT77 nachdem Peter auch nur davon schwärmt (bzgl. der Haltbarkeit).


    Gruß
    Tom

  11. #11
    Registrierter Benutzer Avatar von Klartext

    Registriert seit
    07.2006
    Ort
    Steelport
    Beiträge
    6.272
    Karma
    28219
    Rep-Power
    204
    Online
    Klartext ist offline
    ich würde, wenns EL34 sein muss ne Sovtek EL34WXT sagen, prima in etwas dunkleren amps.
    haltbarkeit ? na Sovteks werden nicht umsonnst von Fryette, Soldano, Mesa und Co eingesezt
    klanglich top, nicht zu vergleichen mit den vorstufenröhren, ja und günstig sind die auch noch...

    aber wie wärs mit ner 6L6 ??
    die braucht weniger Heizstrom (0,9 statt 1,5) und liefert bei bedarf mehr leistung (30w statt 25W)
    also auch super für dein Netzteil...

    gruß Robi

  12. #12
    Registrierter Benutzer Avatar von QOTSA_Lover

    Registriert seit
    11.2004
    Ort
    im Herzen der Oberpfalz
    Beiträge
    1.285
    Karma
    3424
    Rep-Power
    132
    Online
    QOTSA_Lover ist offline
    Also keine Ahnung,

    ich bin da echt offfen für alles. Ich will einfach, dass die Röhre einigermaßen hält...

    Vom Klang her (wenn ihr mich schon fragt ) vielleicht irgendwas, was die Mitten pusht. Da fehlts mir beim VH4 oft bisschen.


    Mir wurden vom Nilz auch schon KT88 empfohlen für den VH4...


    Ich lasse mich da echt gerne beraten und eines besseren belehren, wenngleich ich spontan eher zu ner EL34 artigen Röhre tendiere...

  13. #13
    Registrierter Benutzer Avatar von Leader

    Registriert seit
    10.2004
    Ort
    Menden (Sauerland)
    Beiträge
    3.829
    Karma
    13049
    Rep-Power
    169
    Online
    Leader ist offline
    Ah perfekt , danke. Den 50h krieg ich ja nächste Woche auch. Sollte man den Bias auch einstellen wenn man die Röhren erstmal nicht tauscht? Wer weiß wie die von Werk aus sind.

  14. #14
    Registrierter Benutzer Avatar von Klartext

    Registriert seit
    07.2006
    Ort
    Steelport
    Beiträge
    6.272
    Karma
    28219
    Rep-Power
    204
    Online
    Klartext ist offline
    die sind von Werk aus sehr kalt gebiast, bei mir warens 16-18mA
    Soldano gibt aber auch 20-25mA vor weil dieses kalte Setting (Crossover Distortion) einfach zum Sound dieser Amps gehört,
    aber ich hab meinen auf immer noch ziemlich kalte 50% gebiast, so hats mehr eier und sägt net ganz so derbe

  15. #15
    Registrierter Benutzer Avatar von Leader

    Registriert seit
    10.2004
    Ort
    Menden (Sauerland)
    Beiträge
    3.829
    Karma
    13049
    Rep-Power
    169
    Online
    Leader ist offline
    Ok, danke für den Tip. Ich geh dir vielleicht nochmal auf den Nerv wenn ich den Amp dann habe

  16. #16
    Registrierter Benutzer Avatar von QOTSA_Lover

    Registriert seit
    11.2004
    Ort
    im Herzen der Oberpfalz
    Beiträge
    1.285
    Karma
    3424
    Rep-Power
    132
    Online
    QOTSA_Lover ist offline
    Sorry, aber ich hab noch ne kurze Frage...

    Habe grade gesehen, dass ich noch den Satz vorgängerröhren da habe, die der Peter mir damals mitgegeben hat bevor wir die EL34GB reingemacht haben.

    Der Satz ist noch nicht lange gelaufen im VH4 und würde sich daher anbieten für den ersten Selbstversuch:


    Sind alle 4 Ruby EL34BHT. Nur sind des zwei verschiedenen Kennlinien habe ich gesehen und unterschiedlich beschriftet:

    2x PC: 26 TC: 2850
    2x PC: 28 TC: 2900


    Kann ich die trotzdem verwenden und wenn ja, wie muss ich die einsetzten? Ein Paar in die Mitte und das Andere Paar außen?

    Wäre super wenn mir da nochmal jemand helfen könnte.

  17. #17
    Registrierter Benutzer Avatar von Klartext

    Registriert seit
    07.2006
    Ort
    Steelport
    Beiträge
    6.272
    Karma
    28219
    Rep-Power
    204
    Online
    Klartext ist offline
    stopf die einfach rein und biase den amp nach der "heißesten" Röhre, so das die anderen kühler laufen,
    dann ist alles gut. ich würde jeweils eine von beiden Pärchen zu einem Pärchen nehmen um quasi zwei identische Seiten zu haben,
    also außen innen innen außen

    welche nun heißer laufen (wenn pberhaupt) findest du durch umstecken heraus, check halt mal von beiden Pärchen eine und schau wie hoch der unterschied wirklich ist
    gruß Robi
    1 Benutzer findet diesen Beitrag hilfreich.

  18. #18
    Registrierter Benutzer Avatar von QOTSA_Lover

    Registriert seit
    11.2004
    Ort
    im Herzen der Oberpfalz
    Beiträge
    1.285
    Karma
    3424
    Rep-Power
    132
    Online
    QOTSA_Lover ist offline
    Perfekt!!!!

    Vielen Dank...

    Dann werde ich jetzt mal den BIAS Messadapter bestellen und mich nächste Woche ranwagen!!!!


    SUPER

  19. #19
    Registrierter Benutzer Avatar von QOTSA_Lover

    Registriert seit
    11.2004
    Ort
    im Herzen der Oberpfalz
    Beiträge
    1.285
    Karma
    3424
    Rep-Power
    132
    Online
    QOTSA_Lover ist offline
    Hallo Zusammen,

    heute abend werde ich es voraussichtlich wagen. Habe heute den Messadapter bekommen...

    Ich habe noch eine letzte WICHTIGE Frage.

    Der Messadapter hat (nicht wie auf den Bildern) einen Metallmantel. In der Bedienungsanleitung steht, dass man während des Messvorgangs nicht an diesen Außenmantel des Adapters fassen soll, da lebensgefährliche Spannungen anliegen...


    Kann ich unmittelbar NACH dem Messen (wenn der Amp ausgeschalten ist) wieder mit der Hand ranfassen, oder ist da noch die Gefahr einer "Restspannung".

  20. #20
    Registrierter Benutzer Avatar von Klartext

    Registriert seit
    07.2006
    Ort
    Steelport
    Beiträge
    6.272
    Karma
    28219
    Rep-Power
    204
    Online
    Klartext ist offline
    da sollte eig. keine Spannung anliegen, ist sicher nur ne Vorsichtsmaßnahme, sonnst dürften die gar nicht verkauft werden,
    aber nimm zur Sicherheit (nach dem abkühlen!) trotzdem mal n Handtuch um die Adapter rauszuziehen...
    1 Benutzer findet diesen Beitrag hilfreich.

Seite 1 von 3 1 2 ... LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •