Takamine Accuracoustic Preamp defekt

  • Ersteller gast-sau
  • Erstellt am
G
gast-sau
Gesperrter Benutzer
Zuletzt hier
26.11.15
Registriert
14.10.09
Beiträge
165
Kekse
129
Hi folks

Jemand eine Idee? Meine Limited 1998 ist mit obigem Preamp Takamine ACCURACOUSTIC ausgerüstet.

Ist dieses feine Teil
http://www.takamine.com/archive/acoustic_electric/1998_limited_edition

Es kommt aber das Signal nur sehr leise an. Alles auf max auch der Verstärker...trotzdem nur leise.

Mein Problem ist...wenn ich die Gitarre verkaufen will sollte ja der PU funzen..ich selbst spiele nicht verstärkt...meine nächster Stützpunkthändler liegt rund 80km entfernt.

Lohnt da eine Reperatur oder gleich austauschen? Ich habe keinen Bock 50-60€ für Fehlersuche zu bezahlen und anschließend mit Reperatur gleich viel wie für einen neuen zu löhnen.

Welchen PU könnte ich als neuen ersetzten? In der Preislage unter 200€.
 
Eigenschaft
 
peter55
peter55
A-Gitarren, Off- & On-Topic
Moderator
HFU
Zuletzt hier
23.09.21
Registriert
29.01.07
Beiträge
66.813
Kekse
260.450
Ort
Urbs intestinum
Hast du die Batterie mal überprüft/ausgetauscht?

Wenn die Batterie seit 98 drin ist, dürfte sie das Zeitliche gesegnet haben :) ... auch wenn du sie nie benutzt hast.
 
G
gast-sau
Gesperrter Benutzer
Zuletzt hier
26.11.15
Registriert
14.10.09
Beiträge
165
Kekse
129
ja klar ist einen neue batterie drin. verschiedene kabel und amps hatte ich auch dran. ich bringe sie in den nächsten wochen, wenn ich mal richtung ruhrgebiet bin zu reperatur.
 
G
gast-sau
Gesperrter Benutzer
Zuletzt hier
26.11.15
Registriert
14.10.09
Beiträge
165
Kekse
129
Lösung...habe mir eine 98er FP 340 S gekauft. Der ursprüngliche Besitzer hat nie an einen Amp gepielt... Also habe ich den Preamp in meine Limited eingebaut und getestet...goil :great:

Jetzt kann ich sie ruhigen Gewissens Verkaufen und mich meinem nächsten Projekt widmen.
 

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben