10" schwächelt massiv bei etwa 400-800Hz

von dodl, 25.11.08.

Sponsored by
QSC
  1. dodl

    dodl Registrierter Benutzer

    Im Board seit:
    02.08.05
    Zuletzt hier:
    11.07.20
    Beiträge:
    1.478
    Ort:
    wien
    Kekse:
    3.818
    Erstellt: 25.11.08   #1
    Morgen,

    Grad hab ich mir auf die Schnelle 2 10"/1" Monitore zusammengeschustert. B&C 10HPL64 in 15l BR bei derzeit zu hohem Tuning von 90Hz, zum testen nochmal in 12l CB. Darueber ein BMS 4549 am H100.
    Na was soll ich sagen, das klingt bescheiden. Ich mag ja Monitore die einen im Mittenbereich ordentlich anspringen, aber das was ich da hab klingt schon sehr Ami oldshool mässig ;)

    Akustische Messungen kann ich erst morgen machen, derzeit hab ich nur die Impedanz, da passt soweit alles, bis auf einen Ausreisser wegen dem Gehäuse, den hab ich mit 4cm Noppenschaum weggedämpft.
    Aber der 10" hat definitiv ein Problem in der Oktave ab 400Hz. Bei Stimmen gut zu hoeren. Die sind mir zu duenn, auch beim sweepen hoert man es. Muss also schon eine ordentliche Delle sein. Tatsächlich hat der HPL64 ja eine Delle im Fgang bei 600Hz, aber das muss mehr sein. Ich messe auch eine Freiluftreso von 80Hz, gegenueber der Herstellerangabe von 63Hz...
    Derzeit wobbeln die Chassis nochmal ordentlich bis am Abend, eventuell muss ich die Einspannung ja noch etwas weichklopfen.

    OK, mir is klar, dass man ohne Messungen jetzt eh nicht viel sagen kann, wollt euch nur mein herz ausschuetten und vielleicht hat ja schon jemand ne Idee worans liegen kann? :great:
    Gehäuse ist das 10/1 Gehäuse vom speakerstore.nl, das schien in der Simu ganz gut zu passen, es deckt sich auch die gemessene Impedanzkurve gut mit der Simu.

    danke
    martin
     
  2. deschek

    deschek HCA PA & Mikrofone HCA

    Im Board seit:
    11.01.08
    Zuletzt hier:
    5.05.18
    Beiträge:
    1.070
    Ort:
    Basel
    Kekse:
    19.999
    Erstellt: 25.11.08   #2
    Hallöchen, Martin,

    wie und wo trennst du? Passiv?
    Vielleicht nimmt die Weiche ja einfach den normalen Mitteltonanstieg des Treibers im Gehäuse nicht stark genug raus oder im Trennbereich gibt es eine starke Überlagerung durch die Pegelmaxima beider Treiber im oberen Mitten- und Präsenzbereich .
    In den unteren Mitten kannst du normalerweise ganz gut über die passive Frequenzweiche schieben, sollte es doch am TMT liegen.

    ciao, Deschek
     
  3. dodl

    dodl Threadersteller Registrierter Benutzer

    Im Board seit:
    02.08.05
    Zuletzt hier:
    11.07.20
    Beiträge:
    1.478
    Ort:
    wien
    Kekse:
    3.818
    Erstellt: 26.11.08   #3
    Morgen,

    Getrennt hab ich derzeit bei 1k6 mit 48db/oct aktiv. Darueber will ich auch mit nem 10" nicht wirklich, auch wenn der bis 2k ginge, darunter komm ich mit dem 1" nicht, der hat so schon genug zu tun, drum auch die steile Trennung. Ich hab mal alles mit nach Hause genommen um das heut durchzumessen. Grundton ist durchaus genug da. Aber grad dort, wo eigentlich der Mitteltonanstieg sein sollte, ist zu wenig. Als Monitor hat sich das zwar durchaus bewaehrt (unglaublich wie sich da die Vocals durch den E-Gitarren und Becken Matsch durchsäbeln), aber ich mags ja auch als kleines Sprachtop einsetzen.

    Na schauma mal, was Arta heute sagt...

    danke
    martin
     
  4. deschek

    deschek HCA PA & Mikrofone HCA

    Im Board seit:
    11.01.08
    Zuletzt hier:
    5.05.18
    Beiträge:
    1.070
    Ort:
    Basel
    Kekse:
    19.999
    Erstellt: 26.11.08   #4
    Hallöchen, Martin,

    48db/okt., also aktiv. Ohne weitere Entzerrung...?
    Das kann so leider kaum homogen sein.
    Die BMSe schieben an Hörnern vom H100-Typus im unteren Übertragungsbereich extrem Pegel um dann nach oben hin relativ gleichmässig abzufallen, das wird so nicht ausgeglichen und wird sich auch nach der Weiche noch bestimmt eine Terz unterhalb der Trennfrequenz bemerkbar machen.
    Auch der Mitten-Präsenztonanstieg des B+C wird ohne weitere Entzerrung nicht ausgeglichen, wenn dann durch typische Bühnenmonitoraufstellung der Grundton angehoben wird und durch Gehäuse- oder Bodenreflektionen im Mittelton Auslöschungen erfolgen, dann ist man schon sehr nahe an den von dir beschriebenen Effekten.
    Ohne Entzerrung über Controller, EQ oder eben Passivweiche sehe ich da recht schwarz.

    Aber wenn du sowieso Messmöglichkeiten hast, kannst du die Ursachen ja problemlos analysieren.
    Du solltest halt zusätzlich zur Summe beide Zweige mit und ohne Weiche sowohl frei aufgestellt als auch in Floorposition messen und dir die Ergebnisse auch mit längeren Zeitfenstern ansehen um vor allem in Floorposition die entstehenden Boosts und Auslöschungen zu erkennen.

    ciao, Deschek
     
  5. dodl

    dodl Threadersteller Registrierter Benutzer

    Im Board seit:
    02.08.05
    Zuletzt hier:
    11.07.20
    Beiträge:
    1.478
    Ort:
    wien
    Kekse:
    3.818
    Erstellt: 26.11.08   #5
    Hallo,

    Hab ich vergessen, der BMS is natuerlich glattgebuegelt, also im Bereich so ca 2-6k (genau hab ich es nicht im Kopf) um nochmal 6db runtergezogen, ab ca 10k ein dezenter highshelf, der B&C allerding is ohne Entzerrung. bei der 12/1 vor 2 Jahren klappte das ganz gut, drum hab ich mal die Entzerrung fuer den 49er von damals uebernommen.

    Übersehen hab ich allerdings den doch recht starken Anstieg des 10" ab 800Hz. Die Messung der Leute von prodance.cz verdeutlicht das mehr als die Kurve auf der B&C Seite. Na gut, das lässt sich vermutlich leicht beheben.

    Messungen mach ich eh immer auch jeden Treiber fuer sich, erstens um die Filterfunktion nochmal zu checken, zweitens wegen der Phase um Trennfrequenz und Delay zu ermitteln. H100 ist zwar kurz und vermutlich waers egal, aber wenn schon aktiv, dann mit allem drum und dran :)
    Lange Fenster allerdings - dafuer ist es mir grad zu kalt. Ich kann nur eng fenstern, was fuer die Trennfrequenz eh kein Problem ist, und Grundton via Nahfeldmessung und entsprechender Skalierung.

    cu
    martin
     
  6. deschek

    deschek HCA PA & Mikrofone HCA

    Im Board seit:
    11.01.08
    Zuletzt hier:
    5.05.18
    Beiträge:
    1.070
    Ort:
    Basel
    Kekse:
    19.999
    Erstellt: 26.11.08   #6
    Hallöchen, Martin,

    du läßt dir die Details auch gerne aus der Nase ziehen, oder...? :D ;)

    Wenn dein Eqing für den BMS erst bei 2kHz anfängt, könnte es gut sein, daß er unterhalb der Trennfrequenz noch rumzickt - so gesehen verringert ja dein Eqing in Verbindung mit dem natürlichen Verhalten des Treibers die akustische Filtercharakterisitik für den HT deutlich.

    Vielleicht wäre es einfacher und eleganter, den HT über einen kleinen und günstigen Vorkondensator passiv glattzuziehen (2,7 µF (MKP oder MKT) wäre bei 8-Ohm-Treiber ein brauchbarer Anfangswert).
    Das ist ja zugleich ein guter Schutz des Treibers gegen versehentliche Vertauschung der Weichenzweige und klanglich ohne jeden Nachteil.

    Ciao, Deschek
     
  7. dodl

    dodl Threadersteller Registrierter Benutzer

    Im Board seit:
    02.08.05
    Zuletzt hier:
    11.07.20
    Beiträge:
    1.478
    Ort:
    wien
    Kekse:
    3.818
    Erstellt: 26.11.08   #7

    Hi nochmal,

    Den obigen Part versteh ich grad nicht...
    Unterhalb der Trennfrequenz stuerzt die Response ja ins bodenlose.
    Oder meinst du, ich soll nicht den ueberbetonten Bereich absenken, sondern Hoehen boosten und den Gain dafuer insgesamt entsprechend absenken?
    Ich dachte halt, dass das bei der steilen Trennung wurscht ist.
    Oder was kapier ich jetzt grad nicht? :D
    Werd aber heut versuchen zumindest mal Messungen der einzelnen Treiber reinzustellen.

    cu
    martin
     
  8. deschek

    deschek HCA PA & Mikrofone HCA

    Im Board seit:
    11.01.08
    Zuletzt hier:
    5.05.18
    Beiträge:
    1.070
    Ort:
    Basel
    Kekse:
    19.999
    Erstellt: 26.11.08   #8
    Hi,

    nö, die Vorgehensweise an sich ist schon korrekt, nur wäre es meiner Meinung nach sinnvoller die Entzerrung des BMS nicht erst bei 2kHz zu starten, sondern eher eine Terz tiefer... Schau dir mal grafisch die Addition deiner Filter für den HT (Weiche plus Entzerrung) an und stelle dir dann dazu das Verhalten des BMS ohne Weiche vor, dann wird wahrscheinlich klar, was ich meine. Bin leider unterwegs und habe gerade daher nicht die Möglichkeit ne entsprechende Simu zu erstellen, sorry.

    Ciao, Deschek
     
  9. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    14.213
    Ort:
    Oranienburg
    Kekse:
    50.295
    Erstellt: 27.11.08   #9
    Bleib da mal drann an dem Projekt ,denn es sieht eigentlich sehr interessant aus Neodymchassis und dann auch noch günstig.
    Eigentlich mach der B&C ja auf dem Papier eine manierliche Figur.
     
  10. dodl

    dodl Threadersteller Registrierter Benutzer

    Im Board seit:
    02.08.05
    Zuletzt hier:
    11.07.20
    Beiträge:
    1.478
    Ort:
    wien
    Kekse:
    3.818
    Erstellt: 27.11.08   #10
    Morgen,

    Naja, hab mich gestern mal nur um den 10er gekuemmert...
    Manierlich ist der eigentlich schon bis etwa 700Hz, dann gibts eine regelrechte Stufe in der Response und er legt von 800Hz bis 2k ordentlich zu.
    Ansonsten half das einwobbeln eine Menge, die Response nach unten hin ist jetzt recht schoen, geht fast gerade auf knapp 100Hz. Als Monitor tut er das fast ganz glatt, auf 1,5m Hoehe hab ich natuerlich nochmal ne Stufe vom Bafflestep.
    Soweit nicht uebel.

    HT mach ich heute, so ab 22:00 moegen die Nachbarn keine MLS Signale in der Wohnung :D
    Allerdings wollen wir hier eh fuer die restlichen Boxen auf DE500 oder DE400 umsteigen.
    Fuer den gibts dann auch eine Passivweiche, die 2 jetzigen Boxen sind eigentlich nur zusammengewuerfelt, damit die alten 4549 auch noch irgendwie verwurschtet werden :)

    Klingt aber nun doch um einiges stimmiger. Da und dort muss man halt was wegbuegeln.

    cu
    martin
     
  11. dodl

    dodl Threadersteller Registrierter Benutzer

    Im Board seit:
    02.08.05
    Zuletzt hier:
    11.07.20
    Beiträge:
    1.478
    Ort:
    wien
    Kekse:
    3.818
    Erstellt: 29.11.08   #11
    Morgen,

    So, doch noch geschafft :)

    Zuerst die Einzelchassis gemessen (in etwa Ohrhöhe in Monitorposition) dann in Arta die target response fuer jeden Treiber erstellt, anhand der Kurven dezenten EQ am Controler eingestellt. Filterfunktion klappte da wunderbar, praktisch deckungsgleich mit der theoretischen Kurve. Letztlich musste ich am 10er nur 1 Filter setzen (lowpass mit 12db ab 500Hz, da sieht man wie gut ich Frequenzen schaetze :D :D), dafuer nun nur LR mit 24db statt den urspruenglichen 48db. Macht einen deutlich schoeneren Verlauf der Phase.
    HT kriegt 2 Filter, einmal absenken im Mittelton, einmal ein bissl was ab 8k rein.

    Delay dann QnD ;)
    HT invertiert, am Delay des 10" gedreht bis zur maximalen Auslöschung bei der Trennfrequenz, HT wieder umgepolt. Glatte Response von etwa 200Hz bis 16k, wobei ich schon noch ganz leicht eine eher mittenbetonte Tendenz gelassen hab und den HT etwas zureckgenommen, so dass ich einen leichten Abfall (ca 1-2db) zu den Höhen hin hab.
    Wird jetzt mein Monitor fuer die ganzen Akustik und unplugged Jobs. Bloss Bass kann ich da wohl keinen draufgeben :D
    Fuer Vollgas musste ich bei 60Hz nen lowcut setzen, sonst geht mir der 10er ueber Xmax. Da waere eventuell eine CB zu ueberlegen, die BR Version geht sonst passiv fuer Pegelorgien nicht.

    Na lass ich es derzeit mal aktiv, kostet ja nix. Die Box lauft an einer popeligen E800 wunderbar, da nehm ich enfach ein paar mit. Und an einem DCX laufen eh 3 Monis, die krieg ich auf so manche Buehne eh kaum mehr drauf :)

    cu
    martin

    edit: und vertikales Abstrahlverhalten is ueberraschend gut! Langsam faengt die Box an mir zu gefallen. Als Top is sie halt sehr mager, da muss noch so ein 12" lini sub drunter :)
    Als Monitor ist sie geil. Dienstag dann kranker Vollgas Buehnenpegeltest :)
     
  12. dodl

    dodl Threadersteller Registrierter Benutzer

    Im Board seit:
    02.08.05
    Zuletzt hier:
    11.07.20
    Beiträge:
    1.478
    Ort:
    wien
    Kekse:
    3.818
    Erstellt: 07.12.08   #12
    Morgen,

    Nachtrag :)

    So sieht das mal aus, wenn man es unter an sich ungeeigneten Bedingungen durchmisst, deshalb auch die starke Glättung, aber erstmal sollte es ja nur um einen Richtwert gehen.
    OK, ftp client spinnt, deshalb unten als Dateianhang :)

    Interessant - so will die Box keiner haben. Alle wollen den käuflichen Plastikkübelsound.
    Als Monitor in lauter Umgebung kein Problem, aber fuer sich alleine klingt die Box recht aggressiv, wenn man DB opera oder RCF 310 gewohnt ist.
    Zufaellig stolperte ich dann ueber ein paar Messungen der Plastikbomber in der tools4music. Sehe da, dass alle diese Aktivboxen Badewannenresponse haben und denk zuerst an Messfehler. Im paforum wird das zufaellig auch gerade diskutiert, Fabian meint, die Messungen sind OK.
    Also nehm ich mal spasshalber am EQ des Controlerinputs die Mitten raus. Eigentlich pervers, aber tatsaechlich. Centerfrequenz 2k, Q=0,5 und bis zu 5,5db abgesenkt, klingts plötzlich wie eine aktive in Neutralstellung. Auch gut, wenns die Band so will - gibts halt 2 Controlersetups. Einmal schoen, einmal Gesichtsfräse fuer lautes Monitoring. :D

    Unglaublich jedenfalls, wie laut das Setup geht. Als Monitor kratz ich nicht mal annaehernd am Limit einer E800, in der Front gehts fuer einen 150m² Raum ausreichend laut, auch fuer Rock. Da natuerlich mit einem Sub ab 150Hz (ja meine Subs koennen so weit rauf :p)

    Ob man sich sowas selber baut, oder gleich ne Aktivbox kauft ist halt die Frage. 300€ kostet mich so ne Box schon. Trotz EK's. Ohne Amping, Kabel, etc. Wenn man bedenkt, dass man da schon schoen langsam ne aktive bekommt......

    cu
    martin
     

    Anhänge:

Die Seite wird geladen...

mapping