Amp kaputt????? Hilfeeee!!!!

  • Ersteller Scholty
  • Erstellt am
Scholty
Scholty
Registrierter Benutzer
Zuletzt hier
20.01.07
Registriert
04.02.05
Beiträge
191
Kekse
7
Hi,
als ich vorhin ein bisschen jammen wollte hatte mein Verstärker (Peavey Tripple XxX Super 40 EFX) nen Totalausfall :(....also um etwas ins Detail zu gehen: Ich hab ihn normal angemacht und die Röhren erst ma so 20 min sich aufheitzen lassen....dann will ich losspielen und es kommt kein Ton raus :eek: .....Hab erst ma alle Kabel gecheckt und andere benutzt, dann geguckt, ob alle Röhren glühen (sie glühen). Es ist mir dann aufgefallen, dass der Amp sich anscheinend nicht aus dem Stand-Bye Modus bewegt....Die Röhren werden nur auf Sparflamme beheitzt....Jetzt hoffe ich natürlich, dass nur der Stand-Bye Schalter kaputt ist oder ggf. keinen Kontakt durch nen Kabelbruch oder so hat....Kann mir das alles nicht erklären, weil der noch vor so 3 Tagen funktioniert hat....hatte ihn seitdem nicht mehr an....hab ih auch nicht groß rumgetragen bzw. ich hab ihn eigentlich gar nicht bewegt....also kann ich mir nicht vorstellen wieso das Ding auf rinmal so rumzickt :confused:

Kann mir vielleicht jemand helfen???

Ich will auf jeden Fall morgen gleich ins Geschäft bringen wo ich ihn gekauft habe, damit die ma nachsehen.

Scholty
 
Eigenschaft
 
Rockopa
Rockopa
PA Moderator
Moderator
Zuletzt hier
07.12.21
Registriert
10.12.03
Beiträge
14.550
Kekse
51.151
Ort
Oranienburg
ich wollte GENAU DIESEN amp gebraucht kaufen
Dann kanst Du ja nie einen kaufen.Die Gefahr das ein Amp kaputt geht ist wohl immer gegeben. ;) ;)
 
Sponge-82-Bob
Sponge-82-Bob
Registrierter Benutzer
Zuletzt hier
22.12.16
Registriert
24.12.04
Beiträge
495
Kekse
327
und? hast du das problem schon gelöst?
 
Scholty
Scholty
Registrierter Benutzer
Zuletzt hier
20.01.07
Registriert
04.02.05
Beiträge
191
Kekse
7
War heut im Laden und hab meinen Amp gleich zur Reparatur da gelassen....is ja zum Glück noch Garantie drauf :D
 
Scholty
Scholty
Registrierter Benutzer
Zuletzt hier
20.01.07
Registriert
04.02.05
Beiträge
191
Kekse
7
Der Vollständigkeit zuliebe:
Hab vorhin meinen Amp abgeholt...dir Reparatur hat doch mehr als 2 Wochen gedauert....was genau kaputt war konnte mir mein Laden nicht genau sagen, weil die den zum Hersteller geschickt haben....hab nur ein Schreiben wo draufsteht welche Firma das repariert hat ( PMS electronics GmbH) und noch paar andere firmeninterne Daten und Nummern und folgender Text:

"Röhrenendstufe gemessen und repariert, Endröhren selktiert, eingesetzt und eingemessen. Gerät auf den beschriebenen Fehler überprüft und repariert. Dauerprobelauf mit zeitweiliger Funktionsprüfung. Testprodezuren nach VDE 0701 durchgeführt."

Ich werd morgen noch ma bei der Firma anrufen und fragen ob die mir genauer sagen was kaputt war.

Scholty
 
Andrey23
Andrey23
Registrierter Benutzer
Zuletzt hier
03.10.12
Registriert
25.02.04
Beiträge
1.267
Kekse
795
Ort
Würzburger Umgebung
Hab jetzt das gleiche Problem Sholty. Ich bekomme keinen einzigen Ton raus.

Kannst du mir sagen was genau bei dir kaputt war ?
 
Scholty
Scholty
Registrierter Benutzer
Zuletzt hier
20.01.07
Registriert
04.02.05
Beiträge
191
Kekse
7
leuchten die Röhren noch?!....bei mir hat er sich nähmlich nicht mehr aus dem StandBy Modus bewegt....Also Röhrenheizung hat noch gefunzt, aber mehr auch nicht.....was genau kaputt war kann ich dir nicht sagen....der wurde von meinem Händler zu ner Elektronikfirma geschickt, die das dann repariert haben....Oben hab ich ja deren Kommentar hingeschrieben...und hab da auch doch nicht mehr angerufen....Lass den Amp überprüfen...da is doch noch Garantie drauf
 
Andrey23
Andrey23
Registrierter Benutzer
Zuletzt hier
03.10.12
Registriert
25.02.04
Beiträge
1.267
Kekse
795
Ort
Würzburger Umgebung
Das einzige Problem ist ja, dass ich den AMP freigemacht zurückschicken muss. Also mit Versandkosten. Und bei einem 30kg AMP ist das bestimmt nicht wenig.

Hab mich gerade informiert. Die Post verschickt nur Pakete mit max 20 kg und man muss 14€ bezahlen ohne Versicherung bla bla bla.

Mit versicherung komme ich warscheinlich auf 30€ :screwy:
 
Scholty
Scholty
Registrierter Benutzer
Zuletzt hier
20.01.07
Registriert
04.02.05
Beiträge
191
Kekse
7
dann bring ihn zu ner Elektronikfirma, die sich mit Amps auskennen und zahl die Reperatur...oder du schickst den ein....entweder zahlst du Porto oder die Reperatur...deine entscheidung...das is halt das dumme an Online-Stores....dumm ist auch, dass noch Garantie drauf ist....informier dich ma was eine Reperatur kosten würde und dann kannst du ja abwägen was sinnvoller ist....Wenn die Reperatur das Porto übersteigt schick ihn ein...ansonsten lass iihn reparieren....dann hast du zwar auf Garantie geschissen, aber kannst wenigstens wieder mit Freude Gitarre spielen..
 
H
Hannibal2k
Registrierter Benutzer
Zuletzt hier
30.07.07
Registriert
25.12.03
Beiträge
314
Kekse
0
Bei GLS kannst du den Amp für 13,80 Euro verschicken. Da ist der dann auch für 750 Euro versichert.
 

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben