AMT Pangaea nimmt eigene IRs nicht an

von Clipfishcarsten, 10.11.16.

Sponsored by
pedaltrain
  1. Clipfishcarsten

    Clipfishcarsten Registrierter Benutzer

    Im Board seit:
    05.02.08
    Zuletzt hier:
    9.10.18
    Beiträge:
    923
    Zustimmungen:
    384
    Kekse:
    3.265
    Erstellt: 10.11.16   #1
    Servus Leute :). Ich besitze seit einiger Zeit ein AMT Pangaea um damit live eine einfache und reproduzierbare Alternative zu nem Mikro zu haben. Mein Amp verfügt über einen Slave-Out, weswegen ein Einspeisen parallel zum Spielbetrieb ziemlich easy ist.

    Die IRs die ich am PC bisher am meisten bei Homerecordings verwendet habe, sind die Catharsis IRs http://metalhomerecording.com/best-free-guitar-cab-ir/ . Versuche ich allerdings, diese Samples über die für das Pangaea übliche Methode in das Gerät zu laden, kriege ich im Spielbetrieb angezeigt, dass er die jeweilige IR im Ordner nicht findet.

    Braucht das Gerät ganz bestimmte Sample-Rates um damit zu funktionieren oder muss man eine bestimmte Prozedur beachten beim Laden der .wavs? Ich habe quasi einfach das existierende .wav-File des vorher dort liegenden Factory-Presets ersetzt.
     
  2. Tobi Elektrik

    Tobi Elektrik Registrierter Benutzer

    Im Board seit:
    08.05.07
    Zuletzt hier:
    22.10.18
    Beiträge:
    1.566
    Zustimmungen:
    584
    Kekse:
    5.591
    Erstellt: 11.11.16   #2
    Die Waves müssen eine Abtastrate von 48 kHz/s und Wortbreite von 24 Bit haben. Vielleicht liegts tatsächlich an einer Abweichung von dieser Vorgabe...
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
Die Seite wird geladen...

mapping