Anschalten meines Tops = Stromweg im 1. Stock :)

von Sledneck, 09.01.04.

  1. Sledneck

    Sledneck Registrierter Benutzer

    Im Board seit:
    11.09.03
    Zuletzt hier:
    1.06.11
    Beiträge:
    209
    Ort:
    Königsbrunn b. Augsburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.01.04   #1
    Tach Leute,

    ich hab am 4.1 endlich meine Behringer BX3000T und meine Hartke VX410 bekommen. Nachdem ich aber mit einer ziehmlich starken, eitrigen Mandelentzündung unfähig war Bass zu spielen, konnte ich die netten Sachen nicht gleich testen.

    Naja erste Teststunde war daheim...hab das top angeschalten und blup...Strom weg im 1. Stock, die Sicherung ist raus. Nächster Versuch: ahhh jetz läufts.
    Hab mir dann nichts weiter dabei gedacht, bin mit dem Zeug in die Musikschule und hab da a weng gespielt (mal alles voll ausgelastet). Nunja, in der Musikschule sprang die Sicherung nicht raus.

    Hab aber das ganze wieder mit nach Hause geschleppt und nun ist es wieder so:
    1. Versuch das Top anzuschliessen: -> Sicherung fliegt
    -> Runterennen in den Keller -> Sicherung wieder rein -> Top wieder anschalten -> siehe da, das Top läuft...

    Nur: Wenn der Zeitraum zwischen Sicherung reintun und Top das 2. mal anschalten zu gross ist fliegt die Sicherung wieder. Hab so ca. 1-2 min um das Top zum 2. mal anzuschalten.

    Das ist doch alles mal sehr sehr sehr "strange" ...
    gibts hier ein paar Techniker die mir das Problem erklären können?

    Egal WO ich das Top bei uns im Haus anschlies, es fliegt immer die Sicherung, egal ob, Ergeschoss, 1. oder 2. Stock, oder Keller....

    Hoffe einer von euch weiss da a weng was ;) ansonsten schalt ich das Top einfach nimmer aus, wenns einmal läuft :D :D
     
  2. Spezi

    Spezi Registrierter Benutzer

    Im Board seit:
    09.01.04
    Zuletzt hier:
    21.06.10
    Beiträge:
    505
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.01.04   #2
    Ich würd' mal den Master-Regler vor dem Einschalten runterdrehen und die Boxen erst anklemmen nachdem Du das Teil eingeschaltet hast.

    Vielleicht hilft's.

    Wenn nicht versuch's mal an allen Steckdosen im Haus.
     
  3. Satan Claus

    Satan Claus Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    7.12.10
    Beiträge:
    516
    Ort:
    Pulsnitz
    Zustimmungen:
    1
    Kekse:
    336
    Erstellt: 09.01.04   #3
    Ich hab das gleiche Teil und das fast gleiche Problem: Wenn ich einschalte flackert das Licht kurz, die Sicherung ist aber bisher nur ein oder zwei mal gekommen.
     
  4. Spezi

    Spezi Registrierter Benutzer

    Im Board seit:
    09.01.04
    Zuletzt hier:
    21.06.10
    Beiträge:
    505
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.01.04   #4
    Schaut doch mal nach ob im Karton nicht vielleicht noch 'ne 64 Ampere-Sicherung zum Einbau in den Panzerkasten ist. :D
     
  5. mayr

    mayr Registrierter Benutzer

    Im Board seit:
    09.01.04
    Zuletzt hier:
    14.01.04
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.01.04   #5
    Hallo Sledneck.

    Das Problem mit der rausfliegenden Sicherung habe ich auch gelegentlich, habe das gleiche Topteil (BX3000T).
    Da ich eine Elektronikerausbildung mache habe ich eine Vermutung woran es liegen könnte. Das Problem wird aber bei jedem BX3000T Benutzer unterschiedlich sein, da es von der Elektroinstallation im Haus und in der Wohnung abhängt und außerdem von der Qualität der verwendeten Materialien.
    Zur Abhilfe solltest du folgendes probieren: (bei mir hats auch gewirkt)
    Der Grund, dass die Sicherung rausfliegt ist, dass unser Topteil im Einschaltmoment einen zu hohen Strom zieht. (was am verwendeten Trafo liegt) Der Sicherungsautomat "merkt" das und schaltet vorsichtshalber mal schnell ab. Um den Strom zu verringern und den Automaten am Ausschalten zu hindern muss der Widerstand der Leitungen vom Topteil zur Sicherung erhöht werden. Im Klartext heißt das, du musst möglichst lange Anschlussleitungen benutzen. Versuche z.B. eine Verlängerungsleitung zwischen Topteil und Steckdose zu nutzen. Außerdem solltest du die Steckdose benutzen, welche den längsten Leitungsweg zur Sicherung hat.
    Wenn das nicht hilft könntest du mit etwas Fantasie den Widerstand an bestimmten Stellen erhöhen. (ich dachte da an einen dünnen (!) Fettfilm (z.B. Bratfett, es ist elektrisch nicht leitend) auf den Kontakten des Steckers o.ä. Aber das solltest du nur tun, wenn du weißt, was du tust, weil wo ein elektr. Widerstand ist, entsteht auch Wärme und unter Umständen auch ein Feuerchen, also mach nichts unüberlegtes und hol dir lieber bei einem Fachmann Rat.
    OK, ich hoffe, ich habe dir da jetzt ein wenig weitergeholfen, bei Fragen kannst du mir ja eine e-mail schreiben.


    mayr
     
  6. B?niB

    B?niB Registrierter Benutzer

    Im Board seit:
    14.10.03
    Zuletzt hier:
    10.03.12
    Beiträge:
    567
    Ort:
    Iffezheim
    Zustimmungen:
    5
    Kekse:
    249
    Erstellt: 09.01.04   #6
    Exakt beschrieben liegt das an der Charakterisik der Sicherung, die Wohl in diesem Falle ein H-Typ is,der ziemlich schell bei Überbelastung auslöst.
    Nimm einen mit B-Charakteristik und die Sache müsste gelaufen sein.

    gucks du hier!

    Und die Überlast kommt davon, dass die Kondensatoren sich beim Transport entladen und beim ersten Wiedereischalten kurz enorm viel Strom ziehen.
     
  7. mayr

    mayr Registrierter Benutzer

    Im Board seit:
    09.01.04
    Zuletzt hier:
    14.01.04
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.01.04   #7
    laut VDE ist es nicht ohne weiteres zulässig die Sicherungscharakteristik zu ändern. Das wäre aber natürlich die beste Lösung...
     
  8. Larry_Croft

    Larry_Croft Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    2.09.10
    Beiträge:
    1.218
    Ort:
    NRW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.01.04   #8
    könne man net evt. ne box zwischen amp und steckdose schalten, der den hohen einschaltstrom etwas kompensiert? z.b. n lastwiderstand der sich automatisch reguliert oder n kondensator oder sonstwas? alles nur ideen *g*
     
  9. Norbert

    Norbert HCA Bass Amps/Elektronik HCA

    Im Board seit:
    11.09.03
    Zuletzt hier:
    5.11.16
    Beiträge:
    1.173
    Ort:
    Oktoberfeststadt
    Zustimmungen:
    120
    Kekse:
    6.054
    Erstellt: 09.01.04   #9
    Hallo Sledneck,


    Du wunderst Dich daß das vorkommt?
    Mich nicht, denn an einem kräftigen Amp, der nichts kosten soll, muß ja gespart werden, und wenn es wie hier, die simple Einschaltverzögerung ist, die in der Serienherstellung vielleicht 2,50€ kosten würde.

    Es ist ja nicht nur, daß die Sicherung rausfliegt, was recht ärgerlich ist, sondern v.a. der Stress auf die Elkos, Trafowicklungen und die Schalterkontakte was die Lebensdauer der Baueile nicht gerade fördert. Bei meinen Amps hatte ich noch nie Probleme, da würde beim Einschalten nicht einmal ein 6A-Automat auslösen, aber die Teile haben auch mehr gekostet....

    Dabei ist die Lösung ganz einfach
    1. (eleganter, aber Garantie erlischt) Einbau einer Einschaltverzögerung oder eines Heißleiters in den Amp
    2. Bau einer eigenen Einschaltverzögerung in einem eigenen Gehäuse. Du benötigst im einfachsten Fall einen Widerstand und ein 220V AC-relais, von Gehäuse, Kontrolllampe und zusätzlicher Sicherung mal abgesehen. Dann schaltest Du Deinen Amp nicht mit dem eigenen Netzschalter ein sondern mit dem in der Einschaltverzögerung und alles ist in Butter.

    Alles wäre so einfach, wenn es die Pfennigfuchserei bei den Marktstrategen nicht geben würde -)

    servus

    Norbert
     
  10. Spezi

    Spezi Registrierter Benutzer

    Im Board seit:
    09.01.04
    Zuletzt hier:
    21.06.10
    Beiträge:
    505
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.01.04   #10
    Und wenn Behringer hier schon spart dann heisst das in der Regel nix gutes für die Qualität der restlichen Teile.

    FYI: Sogar SWR verzichtet auf Relais für die Einschaltverzögerung. Bei mir knallt da keine Sicherung. Wo ist denn dann der Unterschied?
     
  11. mcbier

    mcbier Registrierter Benutzer

    Im Board seit:
    11.09.03
    Zuletzt hier:
    3.08.08
    Beiträge:
    44
    Ort:
    Gera
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 09.01.04   #11
    is scho ziemlich cool wenn es ne 16A sicherung rauspfeffert bei nem amp, hehe...

    der beste tipp war wohl der mit dem längeren kabel... jedoch glaub ich dass das scho ziemlich lang sein muss, am besten nimm ne (XXX) oder anderes mit (XXX) *ggg*


    (XXX) = EDIT von LSV
    Grund:
    Die Anleitung entspricht nicht den VDE Vorschriften, b.z.w. könnte lebensgefährlich sein.
     
  12. LSV Hamburg

    LSV Hamburg Registrierter Benutzer

    Im Board seit:
    12.08.03
    Zuletzt hier:
    5.09.06
    Beiträge:
    3.952
    Ort:
    Hansestadt Hamburg
    Zustimmungen:
    0
    Kekse:
    809
    Erstellt: 09.01.04   #12
    @ Sledneck:

    Wie Einige sehr gut erkannt haben liegt das Prob nicht an der Hausinstallation, sondern an den exorbitanten Sparwillen des Billighersteller´s "Behringer" !
    Der spart einfach aus Profitgründen die 1,25 EUR für eine Einschaltverzögerungsschaltung ein und läßt seine Kunden bewußt mit dem Prob´s der ansprechenden Sicherungen im Regen stehen.

    Eine Lösung für das Prob währe so eine Einschaltverzögerung nachträglich von einer Fachwerkstatt einbauen zu lassen, oder besser gleich einen Markenamp zu kaufen.
     
  13. fangorn

    fangorn Registrierter Benutzer

    Im Board seit:
    12.12.03
    Zuletzt hier:
    19.01.08
    Beiträge:
    475
    Ort:
    Graz
    Zustimmungen:
    2
    Kekse:
    293
    Erstellt: 09.01.04   #13
    also ich denk mal du solltes mit deinen eltern reden ob sie dir nicht ne stärkere sicherung einbauen könne, kannsts dir ja ausrechen , is nich alzuschwer, musst nur wissen welche eingangsleistung das teil hat und was natürlich noch beser wären den einschaltsrom aber der lässt sich auch berechen is kein problem , na jedenfalls , frag mal, vielleicht kriegst du für das zimmer in dem du spielst ne seperate sicherung, die auch etwas mehr aushällt, ich sprech jetzt nicht von industriesicherungen sondern von ich weiß nicht was du eingebaut hast aber die nächstgrößere dürfte schon abhilfe verschaffen aber da solltest du besser noch mal wo anders nachfragen, am besten bei einem fachmann

    ps.: für fragen zur rechnung steh ich zur verfügung *gg*

    (EDIT = LSV)
    Das was Du vorschlägst ist mehr als leichtsinnig ! :-(((
    Was ist den mit dem Zuleitungsquerschnitt b.z.w. der Zuleitungslänge ???
    Wenn der zu gering ist b.z.w. die Zuleitung zu lang ist, darf mal nicht einfach eine stärkere Sicherung einbauen, das kann ganz schnell zu einem Brand führen !
    Also halte dich mit solchen Tipp´s in deinen Posting´s besser zurück, es sei denn Du kennst die Gegebenheiten aus persönlicher Ansicht genau und weißt was zulässig ist.
     
  14. Sledneck

    Sledneck Threadersteller Registrierter Benutzer

    Im Board seit:
    11.09.03
    Zuletzt hier:
    1.06.11
    Beiträge:
    209
    Ort:
    Königsbrunn b. Augsburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.01.04   #14
    Also erstmal vielen Dank ;) für eure hilfreichen und vielen Antworten :shock:

    Hab mich grad ein wenig im Netz umgeschaut was ich so zu "Einschaltverzögerung" finde.
    Da hab ich bei Conrad Elektr. folgendes gefunden:

    Da der meinen Link irgendwie nicht wollte poste ich mal die Beschreibung. Sollte ja auch weiterhelfen.

    Ein- und ausschaltverzögertes Zeitrelais-Modul


    Kann so etwas mein Problem aus der Welt schaffen? Dann hab ich nochmal nen Teil mehr zum Angeben :twisted: Danke Behringer :evil:

    Das kann ja noch lustig werden wenn ich mit dem Teil mal irgendwo spiel,
    und der Veranstalter dann dank mir 10mal am Tag die Sicherung
    wieder reintun darf *g*

    Wünsch euch noch nen schönen Freitag Abend

    Bis dann
    Sled
     
  15. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
    Erstellt: 09.01.04   #15
    Deine URL funktioniert nicht.
     
  16. Sledneck

    Sledneck Threadersteller Registrierter Benutzer

    Im Board seit:
    11.09.03
    Zuletzt hier:
    1.06.11
    Beiträge:
    209
    Ort:
    Königsbrunn b. Augsburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.01.04   #16
    Ihr werdet es mir nicht glauben aber ich hab ne Sensationelle Entdeckung gemacht.

    Wenn ich das Stromkabel aus der Steckdose und aus dem Top ziehe, danach wieder ins Top und in die Steckdose reinsteck und dann sofort das Top anschalte...es läuft ohne dass die Sicherung fliegt...

    Also Kapieren warum das so ist tu ich auf keinen Fall...haupsache ich weiss nen Weg mein Top anzuschalten ohne dass die Sicherung gleich fliegt *g*

    Behringer was tricksed out :p :p :p :p :p :p
     
  17. fangorn

    fangorn Registrierter Benutzer

    Im Board seit:
    12.12.03
    Zuletzt hier:
    19.01.08
    Beiträge:
    475
    Ort:
    Graz
    Zustimmungen:
    2
    Kekse:
    293
    Erstellt: 09.01.04   #17
    (EDIT = LSV)
    Das was Du vorschlägst ist mehr als leichtsinnig ! :-(((
    Was ist den mit dem Zuleitungsquerschnitt b.z.w. der Zuleitungslänge ???
    Wenn der zu gering ist b.z.w. die Zuleitung zu lang ist, darf mal nicht einfach eine stärkere Sicherung einbauen, das kann ganz schnell zu einem Brand führen !
    Also halte dich mit solchen Tipp´s in deinen Posting´s besser zurück, es sei denn Du kennst die Gegebenheiten aus persönlicher Ansicht genau und weißt was zulässig ist.
    [/quote]

    mach gerade eine ausbildung "elektrotechnik" aber oke wird nich wieder vorkommen :oops: , war ja nicht bös gemeint aber sehs ein kanns ja nich selber installieren
     
  18. vac

    vac Registrierter Benutzer

    Im Board seit:
    14.09.03
    Zuletzt hier:
    26.04.07
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.01.04   #18
    wie wärs mit einem dimmer vor dem amp?

    überlegung dahinter:
    lampen werden ja auch gedimmt, um die gesamtleistung über der lampe herabzusetzen, d.h. es wird dunkler. ich glaube, es gibt auch dimmer zum nachrüsten. diese kommen in die steckdose und das endgerät wird dann am dimmer angeschlossen. und damit du deine sicherungen beim einschalten nicht immer verheizt, könntest du den dimmer auf minimum stellen, dann den amp einschalten und langsam bis zum maximum rauffahren. somit wäre dein einschaltstrom begrenzt (an die elektroniker/elektriker: durch die phasenanschnittsteurung wird der mittelwert der spannung herabgesetzt, und nach ohmschen gesetz fliesst bei weniger spannung am gleichen widerstand auch weniger strom), und die idee mit dem bratfett könntest du getrost vergessen. da ich aber aus der elektronik komme und sonst nur selten mit hausinstallationen und mehr als 50V (*g*) zu tun habe, wäre es besser wenn du nochmals zur sicherheit jemandem fragen würdest, der mehr ahnung davon hat als ich. (alle angaben ohne gewähr)

    mfg vac
     
  19. murdoc

    murdoc Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    10.07.12
    Beiträge:
    167
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.01.04   #19
    ich mach auch grad ne ausbildung zum elektrotechniker und hab erst vor kurzem das kapitel sicherungen durchgmacht, also:
    das mir der extra sicherung für dein zimmer is nicht erlaubt ausser du nimmst ne Sicherung die noch schneller abschaltet und das willst ja ned.... ;)

    das mit dem verlängerungskabel is keine sooo schlechte idee, aber wenns länger als 10m is solltest as abwickeln weil sonst der Widerstand zu groß ist und das ding zum brennen anfangen könnt und dass der Versicherung zu erklären is sicher n spaß warum du deinen amp an n 100m kabel anghängt hast...... :D

    aja und selber am amp "rumpfuschen" is auch keine gute idee wennst dich nicht auskennst

    also würd ich dir raten, deinen amp mit dem coolen kabeltrick einzuschalten und wenns dir aufn wecker geht kannst ja immer noch in nem musik geschäft, die auch amps reparieren/modn, nachfragn ob sie dir das ändern können
     
  20. Sledneck

    Sledneck Threadersteller Registrierter Benutzer

    Im Board seit:
    11.09.03
    Zuletzt hier:
    1.06.11
    Beiträge:
    209
    Ort:
    Königsbrunn b. Augsburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.01.04   #20
    Nochmal Danke für eure Antworten.

    Aber kann das jemand erklären, warum die sicherung nicht rausspringt wenn ich das Netzkabel einsteck und dann sofort den amp anschalte?
     
Die Seite wird geladen...

mapping