Aufeinmal extremes Pfeifen bei meiner Jackson Ps3

von Wickerman666, 08.03.05.

  1. Wickerman666

    Wickerman666 Registrierter Benutzer

    Im Board seit:
    15.11.03
    Zuletzt hier:
    10.03.05
    Beiträge:
    28
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.03.05   #1
    Hallo

    Seid gut 5 Jahren habe ich eine Jackson Ps3 die in den letzen 3 Jahren bei mir im Zimmer rumlag und nicht bespielt wurde.

    Nun wollte ich sie mal ausprobieren, an meinem Liveset (Marshall 8100 + 4X12) fängt sie schon bei kleinen Lautstärken extrem schnell an zu koppeln.
    Wenn ich bei den selben Einstellung einfach in meine Strat oder ESP umstöpsel kommt kein Pfeifen. Also muß es an der Gitarre liegen.

    Die Gitarre ist standard, habe daran nie was verändert. Habe mal neue Saiten draufgezogen aber immer noch nix geändert. Damals hat sie nicht so
    gekoppelt.

    Wer kann mit ein Tipp geben? Vielleicht kaputte Lötstelle?

    gruß
    Wicker
     
  2. Johnson

    Johnson Registrierter Benutzer

    Im Board seit:
    19.02.05
    Zuletzt hier:
    13.04.05
    Beiträge:
    16
    Ort:
    Sauerland
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.03.05   #2
    Das kann wahrscheinlich alles mögliche sein, aber mir fällt da spontan ein, dass ich mal gelesen habe, dass sowas bei mikrophonischen PUs passiert. Das bedeuted, dass der Draht zu locker gewickelt ist. Das kann man mit einem heissen Wachsbad beheben, oder neue Pickups.
    Probier mal, ob der Verstärker (wenn er gerade nicht pfeift) auch Klopfgeräusche auf den Korpus (der Gitarre natürlich) überträgt. Dann ist es das wahrscheinlich.
     
  3. Wickerman666

    Wickerman666 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.11.03
    Zuletzt hier:
    10.03.05
    Beiträge:
    28
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.03.05   #3
    ok danke, werde es einmal ausprobieren
     
Die Seite wird geladen...

mapping