Bitte an die User bzgl Fehlermeldungen

von dorijan, 27.04.05.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dorijan

    dorijan Registrierter Benutzer

    Im Board seit:
    13.01.05
    Zuletzt hier:
    9.11.06
    Beiträge:
    42
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.04.05   #1
    Moin,

    derzeit laufen tests mit einem transparenten proxy server der vorgeschaltet vor dem cluster arbeitet. soweit sieht es gut aus, viele grafiken (smilies etc) werden direkt aus dem cache gezogen und "ärgern" nicht mehr die webserver dahinter.

    wenn fehler auftauchen sollten (auch z.B. der allseits beliebte Bad Gateway) bitte einfach kurz mit Uhrzeit Posten z.B.

    27.04.2005 - 20:30 - Bad Gateway 500

    oder ähnliche Fehler, dann ist es nachvollziehbar wann wer welchen fehler hatte bzw wann die fehler vermehrt auftauchen.

    Die Fehler dann einfach hier direkt reinposten, ich hab den thread abboniert und kann dann direkt was machen.

    Danke
     
  2. reteep

    reteep Web Geek

    Im Board seit:
    04.08.03
    Zuletzt hier:
    25.10.16
    Beiträge:
    2.885
    Ort:
    Aschaffenburg
    Zustimmungen:
    162
    Kekse:
    12.068
    Erstellt: 27.04.05   #2
    [sticked]
     
  3. Sky

    Sky Registrierter Benutzer

    Im Board seit:
    19.05.04
    Zuletzt hier:
    26.08.16
    Beiträge:
    819
    Ort:
    Berlin
    Zustimmungen:
    74
    Kekse:
    6.366
    Erstellt: 28.04.05   #3
    28.04.05 - ca. 19:38 - Error 502 Bad Gateway
     
  4. thommy

    thommy Registrierter Benutzer

    Im Board seit:
    25.03.04
    Zuletzt hier:
    24.11.11
    Beiträge:
    4.586
    Ort:
    its better to burn out than to fade away ?? ...
    Zustimmungen:
    10
    Kekse:
    1.456
    Erstellt: 28.04.05   #4
    28.04.05 - ca 19.40 - Datenbankfehler
     
  5. dorijan

    dorijan Threadersteller Registrierter Benutzer

    Im Board seit:
    13.01.05
    Zuletzt hier:
    9.11.06
    Beiträge:
    42
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.04.05   #5
    Fehler waren bedingt durch dringendes Kernel Upgrade an der Proxy Farm.

    Falls weitere auftreten sollen bitte melden.

    Danke soweit.
     
  6. Jay

    Jay HCA Piano/Spieltechnik Ex-Moderator HCA

    Im Board seit:
    29.10.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    4.669
    Ort:
    München
    Zustimmungen:
    183
    Kekse:
    7.206
    Erstellt: 28.04.05   #6
    Von 19:50 bis gerade eben ---> Verbindung schlug fehl.
     
  7. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
    Erstellt: 28.04.05   #7
    Genau.
     
  8. dorijan

    dorijan Threadersteller Registrierter Benutzer

    Im Board seit:
    13.01.05
    Zuletzt hier:
    9.11.06
    Beiträge:
    42
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.04.05   #8
    war bedingt durch die arbeiten am proxy system.

    danke soweit.
     
  9. bassterix

    bassterix Mod Emeritus Ex-Moderator

    Im Board seit:
    15.12.04
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.583
    Ort:
    Where I lay my head is home
    Zustimmungen:
    23
    Kekse:
    5.680
    Erstellt: 29.04.05   #9
    gestern 20:15----->jetzt: wurde immer automatisch ausgeloggt sobald ich was im board anklickte.
     
  10. dorijan

    dorijan Threadersteller Registrierter Benutzer

    Im Board seit:
    13.01.05
    Zuletzt hier:
    9.11.06
    Beiträge:
    42
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.04.05   #10
    besteht der fehler immernoch ?
     
  11. bassterix

    bassterix Mod Emeritus Ex-Moderator

    Im Board seit:
    15.12.04
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.583
    Ort:
    Where I lay my head is home
    Zustimmungen:
    23
    Kekse:
    5.680
    Erstellt: 01.05.05   #11
    Nein.
    Als der Fehler auftrat wollte ich ihn posten, aber auch durch mehrmaliges Anmelden (nach jedem Klick :screwy: ) übernahm das System meine Message nicht. Aber jetzt ist alles wieder ganz normal. Gottseidank.
     
  12. thommy

    thommy Registrierter Benutzer

    Im Board seit:
    25.03.04
    Zuletzt hier:
    24.11.11
    Beiträge:
    4.586
    Ort:
    its better to burn out than to fade away ?? ...
    Zustimmungen:
    10
    Kekse:
    1.456
    Erstellt: 15.05.05   #12
    Error 502 Bad Gateway

    Powered by Zeus Technology

    15.05.05 - 17:31h
    15.05.05 - 17:37h
     
  13. niethitwo

    niethitwo Helpful & Friendly User HFU

    Im Board seit:
    17.10.03
    Zuletzt hier:
    17.12.12
    Beiträge:
    6.269
    Zustimmungen:
    8
    Kekse:
    1.976
    Erstellt: 15.05.05   #13
    Error 502 Bad Gateway

    Powered by Zeus Technology

    18:00
     
  14. thommy

    thommy Registrierter Benutzer

    Im Board seit:
    25.03.04
    Zuletzt hier:
    24.11.11
    Beiträge:
    4.586
    Ort:
    its better to burn out than to fade away ?? ...
    Zustimmungen:
    10
    Kekse:
    1.456
    Erstellt: 15.05.05   #14
    und nochmal um
    18:02
    18:04
     
  15. niethitwo

    niethitwo Helpful & Friendly User HFU

    Im Board seit:
    17.10.03
    Zuletzt hier:
    17.12.12
    Beiträge:
    6.269
    Zustimmungen:
    8
    Kekse:
    1.976
    Erstellt: 15.05.05   #15
    ca. 18:15 oder wetwas später:

    Board komplett down bis ca. 18:35
     
  16. Controll

    Controll Registrierter Benutzer

    Im Board seit:
    16.11.04
    Zuletzt hier:
    2.08.16
    Beiträge:
    737
    Ort:
    Leipzig
    Zustimmungen:
    20
    Kekse:
    387
    Erstellt: 16.05.05   #16
    Hey Leute. Gestern Ging das Board teilweiße gar nicht mehr.
    Und jetzt bekomme ich immernoch ständig mal ne Leerseite bzw. ne 404 auf den Bildschirm.

    Was ist hier los ?

    Ist das Board überlastet, bzw. an seine Trafficgrenzen gestoßen ?
     
  17. thommy

    thommy Registrierter Benutzer

    Im Board seit:
    25.03.04
    Zuletzt hier:
    24.11.11
    Beiträge:
    4.586
    Ort:
    its better to burn out than to fade away ?? ...
    Zustimmungen:
    10
    Kekse:
    1.456
    Erstellt: 16.05.05   #17
    ich hab kA.

    jedenfalls isses bei mir genauso
     
  18. evergrey

    evergrey Registrierter Benutzer

    Im Board seit:
    09.04.05
    Zuletzt hier:
    26.11.06
    Beiträge:
    54
    Ort:
    Borken (Westf)
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 16.05.05   #18
    bei mir auch
     
  19. niethitwo

    niethitwo Helpful & Friendly User HFU

    Im Board seit:
    17.10.03
    Zuletzt hier:
    17.12.12
    Beiträge:
    6.269
    Zustimmungen:
    8
    Kekse:
    1.976
  20. dorijan

    dorijan Threadersteller Registrierter Benutzer

    Im Board seit:
    13.01.05
    Zuletzt hier:
    9.11.06
    Beiträge:
    42
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.05.05   #20
    Es gab gestern einige Routing Störungen bei CogentCO/Gatel einem der Hauptcarrier. Eine war gegen Nachmittag die andere um ca 4-5 Uhr nachts.

    im Moment scheint noch in einem der Scripte vom board nen memleak oder ähnliches zu sein da immer wieder php prozesse absterben mit 99% cpu.

    wir arbeiten dran.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.