Bluetooth Lautsprecher als Gitarrenverstärker - Latenz / Verzögerung

von smh, 09.05.19.

Sponsored by
pedaltrain
  1. smh

    smh Registrierter Benutzer

    Im Board seit:
    14.11.11
    Zuletzt hier:
    9.05.19
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.05.19   #1
    Hallo zusammen,

    ich bin dabei ein leichtes Reise-Equipement zusammenzustellen (zum Git. spielen und Loopen). Dieses besteht aus Steinberger Gitarre, Boss GT-1 (oder Atomic Amplifire), Digitech Jamman Solo XT Looper und Digitech SDRUM.
    Das alles will natürlich noch verstärkt werden - und was liegt da näher, als den Bluetooth Lautsprecher am AUX-Eingang zu nutzen, den man ja sowieso zwecks musikhören dabei hat.

    Darum habe ich meinen JBL Charge 2+ getestet und der Klang ist mehr als beeindruckend für die Grösse des Lautsprecherleins. Der Roland Mobild Cube kann da nicht annähernd mithalten.

    Nun aber das Problem:

    Leider hat der JBL teilweise Latenz (Verhögerung) über den AUX Eingang die so gross ist, dass dies echt störend wirkt.

    Hat jemand von euch auch schon solche Versuche gestartet? Irgendwelche Erfahrungen mit Bluetooth Lautsprechern in diesem Einsatzgebiet? Weder JBL noch BOSE wollten über den Kundendiens Angaben über Latenz bei neueren Produkten machen.

    danke :-)
     
  2. tuckster

    tuckster Registrierter Benutzer

    Im Board seit:
    12.10.08
    Zuletzt hier:
    24.06.19
    Beiträge:
    3.852
    Ort:
    Weißwursthauptstadt
    Zustimmungen:
    1.353
    Kekse:
    12.391
    Erstellt: 09.05.19   #2
    JBL Go Portable mit Kabel, keinerlei Probleme wie du sie beschreibst, ausser einem Brummen.
    "Bluetooth Lautsprecher am AUX-Eingang" heisst dann, dass du den Begriff "Bluetooth Lautsprecher" als Synonym für die kleine Kiste benutzt, die zwar Bluetooth kann aber du alles per Kabel anschliesst?
    Nur, damit ich das nicht falsch verstehe.
     
  3. smh

    smh Threadersteller Registrierter Benutzer

    Im Board seit:
    14.11.11
    Zuletzt hier:
    9.05.19
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.05.19   #3
    Ja genau, eine Zweckentfremdung dieser gutklingenden Böxchen OHNE die Nutzung von Bluetooth.
    Der JBL Go Portable ist ja wahrhaft ein Winzling. Klingt der denn dafür gut? Bass wird nicht so viel da sein denk ich...
     
  4. tuckster

    tuckster Registrierter Benutzer

    Im Board seit:
    12.10.08
    Zuletzt hier:
    24.06.19
    Beiträge:
    3.852
    Ort:
    Weißwursthauptstadt
    Zustimmungen:
    1.353
    Kekse:
    12.391
    Erstellt: 09.05.19   #4
    Das Ding ist ganz ok, zum rumklimpern hats ausgereicht. Einen Micro Cube würde ich aber vorziehen (hatte mal einen).
    Momentan spiele ich nach langer Pause immer mal mit einem Blackstar Fly.
     
  5. DH-42

    DH-42 Registrierter Benutzer

    Im Board seit:
    20.03.17
    Beiträge:
    823
    Ort:
    Stuttgart
    Zustimmungen:
    644
    Kekse:
    4.285
    Erstellt: 09.05.19   #5
    Ich verwende hin und wieder meine Trust Jukebar per AUX am Mooer GE200, das funktioniert ganz gut. Daher würde ich der JBL hier nicht alleine die Schuld geben. Wenn ich mir deine Kette so anschaue, dann sind das alles digitale Geräte. Vielleicht haben sie keinen Analog Dry Through und dann addieren sich die Latenzen. Hast du die Kette einmal über Kopfhörer getestet? Ist sie dann ok? Vielleicht ist die JBL dann der Tropfen, der es zum Überlaufen bringt und du musst evtl. eins der Geräte weglassen.
     
  6. maggo1978

    maggo1978 Registrierter Benutzer

    Im Board seit:
    28.03.08
    Zuletzt hier:
    24.06.19
    Beiträge:
    383
    Ort:
    ziemlich mittig zwischen Karlsruhe und Mannheim
    Zustimmungen:
    347
    Kekse:
    1.841
    Erstellt: 09.05.19   #6
    Die Idee hatte ich auch schon mal mit meiner Bose SoundLink Mini und dem Kemper. In der Box findet aber wohl irgendein Signalprocessing statt, das Latenz verursacht. Brauchbar war die Lösung nicht. Schade eigentlich, dieses *Halfstack* hat ja ganz witzig ausgesehen:

    IMG_0899.JPG

    Falls Geld keine Rolle spielt wird vielleicht umgekehrt ein Schuh draus:

    blueampsHome.jpg

    Blueamps hatte mal den "Home" im Angebot (leider habe ich gerade festgestellt dass er inzwischen "Discontinued" ist), das ist eine spezielle aktive Box eigentlich für den Kemper - Stereo, und auf Wunsch mit Klinke 6.3 und 3.5 Eingängen... Vielleicht würden sie ja auf Anfrage noch eine bauen oder besorgen können...? Kostenpunkt war vor ca. einem Jahr glaube ich so bei 500 - 600 Euro... heftigst aber ich habe mal bei einem Kollegen die Blueamps "Beast" ausprobiert und die war Hammer :great:
     
Die Seite wird geladen...

mapping