Boss BF-2 und PH-1: keine Seriennummer vorhanden

von banjogit, 14.06.16.

Sponsored by
pedaltrain
  1. banjogit

    banjogit Registrierter Benutzer

    Im Board seit:
    21.06.06
    Zuletzt hier:
    18.08.18
    Beiträge:
    1.317
    Zustimmungen:
    49
    Kekse:
    1.418
    Erstellt: 14.06.16   #1
    Hallo zusammen,

    ich hab mal angefangen meine Boss Bodentreter zu "daten", und zwar über die Seriennummer mit Hilfe dieser Seite:
    http://www.stompboxzone.com/decoder/

    Funktioniert auch prima, nur hab ich zwei Pedale auf denen kann ich keine Seriennummer finden.
    Ein BF-2 aus den 80ern und ein PH-1, vermutlich aus den 70ern.

    Wurde denn die Seriennummer bei Boss erst ab einem bestimmten Jahr eingeführt, oder finde ich die event. woanders? Normalerweise ist sie ja auf einem Aufkleber auf der Unterseite der Pedale vermerkt.

    Sind denn die beiden letztgenannten Pedale event. a bissl was wert, so für Liebhaber meine ich? Konnte mich bislang nicht durchringen sie zu versteigern (aus nostalgischen Gründen ;-)

    Danke und Grüße
    - banjogit -
     
  2. Marcer

    Marcer Registrierter Benutzer

    Im Board seit:
    14.06.06
    Zuletzt hier:
    17.08.18
    Beiträge:
    1.434
    Ort:
    Jena
    Zustimmungen:
    543
    Kekse:
    4.194
    Erstellt: 14.06.16   #2
    Ich würde da mal den Price-Guide von Reverb.com empfehlen:
    https://reverb.com/de/price-guide?query=boss+bf-2

    Sieht man immer für was die Pedale so im Schnitt weggingen.

    Der Flanger 30 bis 90 und der Ph-1 100 bis 120. Deckt sich auch in etwa mit den aktuellen ebay-Preisen.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. Rends

    Rends Registrierter Benutzer

    Im Board seit:
    03.07.13
    Zuletzt hier:
    18.08.18
    Beiträge:
    673
    Ort:
    Point North
    Zustimmungen:
    314
    Kekse:
    2.325
    Erstellt: 14.06.16   #3
    PH-1 habe ich auch. Seriennummer müsste im Batteriefach stehen.
    Habe für das Pedal letztes Jahr knapp 90€ inkl. Versand bezahlt, fand ich recht günstig.
    Rends

    BF-2, da gibt es einfach zu viele auf dem Markt. Habe für meins glaube ich so um die 50€ bezahlt, müsste aber gucken ob 80 oder 90er.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  4. banjogit

    banjogit Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.06
    Zuletzt hier:
    18.08.18
    Beiträge:
    1.317
    Zustimmungen:
    49
    Kekse:
    1.418
    Erstellt: 14.06.16   #4
    Ah - der Link ist gut, den kannte ich noch nicht, danke!
    --- Beiträge zusammengefasst, 14.06.16 ---
    Für den PH-1 hatte ich damals (gebraucht) 30 DM bezahlt. Das hat sich dann schon gelohnt den aufzubewahren. Allerdings musste ich bereits ein IC tauschen und auch die Elkos waren irgendwann mal fällig. Aber jetzt tut er wieder, wie er soll :-)
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  5. micharockz

    micharockz Registrierter Benutzer

    Im Board seit:
    29.10.06
    Beiträge:
    1.770
    Ort:
    Varel
    Zustimmungen:
    815
    Kekse:
    6.336
    Erstellt: 14.06.16   #5
    Ja, bei mir steht sie auch im Battetiefach und ist nur vierstellig, es steht auch nichts von Seriennummer dabei. Aber dank der vom TE verlinkten Seite weiß ich nun, das meiner im November 1979 gebaut wurde.
    Laut G&B Effektgerätespecial zählt der PH1 zu den Geheimtipps mit langsam steigendem Verkaufsleiter.
    Ich mag den organischen Klang sehr gerne und die wenigen Regelmöglichkeiten stören mich nicht. Unpraktisch im Livebetrieb finde ich nur, dass die LED nur zum Batteriecheck bei gedrücktem Taster leuchtet - ist das bei euch /allen PH1ern so?
     
  6. banjogit

    banjogit Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.06
    Zuletzt hier:
    18.08.18
    Beiträge:
    1.317
    Zustimmungen:
    49
    Kekse:
    1.418
    Erstellt: 14.06.16   #6
    Sorry, ich war blind. Natürlich steht die SN im Batteriefach und somit datiert mein PH-1 vom Mai 1980 und mein BF-2 vom September 1982.

    @micharockz: Versteh Dein LED-Problem nicht ganz. Also meiner funktioniert ganz normal wie alle anderen Boss-Pedale auch. Effekt an: LED leuchtet, Effekt aus: LED ebenfalls aus.
    ???
     
  7. micharockz

    micharockz Registrierter Benutzer

    Im Board seit:
    29.10.06
    Beiträge:
    1.770
    Ort:
    Varel
    Zustimmungen:
    815
    Kekse:
    6.336
    Erstellt: 14.06.16   #7
    Das beantwortet dann auch schon meine Frage. Bei mir leuchtet die LED wie beschrieben nur während des Ein- und Ausschaltens. Irgendwann hatte ich irgendwo mal gelesen, dass das bei einigen alten Boss Tretern absichtlich so gemacht worden sei. Mich interessierte jetzt, ob es innerhalb einer Baureihe Unterschiede gibt.
    Dein PH1 scheint dann ja leicht überarbeitet worden zu sein, auch wenn er nur ein halbes Jahr jünger ist als meiner...
     
  8. Rends

    Rends Registrierter Benutzer

    Im Board seit:
    03.07.13
    Zuletzt hier:
    18.08.18
    Beiträge:
    673
    Ort:
    Point North
    Zustimmungen:
    314
    Kekse:
    2.325
    Erstellt: 14.06.16   #8
    Meiner leuchtet, wenn an dann an.
    Soweit ich weiß ist alles Original.
    Das Schraubengummi müsste mal neu, es zersetzt sich langsam und wird klebrig.
    Laut Stompboxzone ist meiner von März 80.
     
  9. banjogit

    banjogit Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.06
    Zuletzt hier:
    18.08.18
    Beiträge:
    1.317
    Zustimmungen:
    49
    Kekse:
    1.418
    Erstellt: 14.06.16   #9
    Sehr interessant, hatte ich nicht gewusst, dass die Dinger auch so gebaut wurden. Und ja - nur ein halbes Jahr Unterschied.

    @Rends: Die Gummitüllen hatte ich auch mal benötigt. Findest Du in der Bucht relativ günstig bei ausländischen Anbietern. Gib einfach die Stichworte "Boss, pedal, grommet, rubber, ring" etc. ein. Da wirst Du fündig.
    Meine kamen damals für ein paar EUR aus England.
     
  10. Rends

    Rends Registrierter Benutzer

    Im Board seit:
    03.07.13
    Zuletzt hier:
    18.08.18
    Beiträge:
    673
    Ort:
    Point North
    Zustimmungen:
    314
    Kekse:
    2.325
    Erstellt: 14.06.16   #10
    Ja die habe ich auch schon gesehen. Habe ne Order beim örtlichen Dealer, der wollte sie bei der nächsten Roland Bestellung mitbestellen.
    Muss mal wieder hin und nachfragen.

    PS: ich würde den Phaser nicht verkaufen. Gibt's nicht so häufig und ist er erstmal weg , vermisst du ihn.
     
  11. banjogit

    banjogit Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.06
    Zuletzt hier:
    18.08.18
    Beiträge:
    1.317
    Zustimmungen:
    49
    Kekse:
    1.418
    Erstellt: 14.06.16   #11
    Ja so ist es meist :-) Danke für den Tipp. Wie gesagt - schon aus rein nostalgischen Gründen brächte ich es nicht übers Herz, auch wenn ich ihn kaum einsetze.

    Was Bestellungen von Roland/Boss Ersatzteilen angeht bin ich vorsichtig geworden. Hatte kürzlich direkt über den Roland-Kundenservice einen Mini-Taster für mein GT-10 geordert.
    Kosten: 3 EUR plus 6,90 EUR Versand ! Ich hatte es eilig, denn der nächste Gig stand bevor und was macht Roland? Schickt mir den falschen Taster zu !!! Kann ja passieren dachte ich, aber dass ich in meiner Panik gleich darauf über die Bucht 5 Stück von diesen Dingern für 2,89 EUR (incl. Versand !!!) in England bestellen konnte gab mir doch zu denken. Roland hat zwar ohne zu Murren den richtigen Taster kostenfrei nachgeliefert, aber der kam dann zeitgleich mit der Bestellung aus England an. Muss man sich mal vorstellen!
     
  12. HempyHemp

    HempyHemp Registrierter Benutzer

    Im Board seit:
    16.02.05
    Zuletzt hier:
    4.06.18
    Beiträge:
    977
    Ort:
    Griesheim
    Zustimmungen:
    148
    Kekse:
    2.507
    Erstellt: 15.06.16   #12
    Hi,

    eigentlich bin ich davon ausgegangen, dass alle alten silver-screw PH-1 ihre LED nur zum sichtbarmachen des Schaltvorgangs haben (also nur direkt beim Treten des Pedals kurz an sind). Die Status-Anzeige wie wir sie heute kennen wurde imho erst später eingeführt. Auf jeden Fall ist der PH1 mein absoluter Lieblingsphaser und ich persönlich würde ihn nicht verkaufen... :)
     
  13. banjogit

    banjogit Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.06
    Zuletzt hier:
    18.08.18
    Beiträge:
    1.317
    Zustimmungen:
    49
    Kekse:
    1.418
    Erstellt: 15.06.16   #13
    Ja, 'ne Silver Screw hat meiner auch.
    Mir persönlich klingt er zu wenig intensiv. Für mich wäre wohl der PH-1r der richtige....
     
  14. Rends

    Rends Registrierter Benutzer

    Im Board seit:
    03.07.13
    Zuletzt hier:
    18.08.18
    Beiträge:
    673
    Ort:
    Point North
    Zustimmungen:
    314
    Kekse:
    2.325
    Erstellt: 15.06.16   #14
    Ob Silber oder Schwarz ist wohl kein Indiz für irgendwas.
    Meine ist Silber und die LED bleibt an.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  15. HempyHemp

    HempyHemp Registrierter Benutzer

    Im Board seit:
    16.02.05
    Zuletzt hier:
    4.06.18
    Beiträge:
    977
    Ort:
    Griesheim
    Zustimmungen:
    148
    Kekse:
    2.507
    Erstellt: 15.06.16   #15
    Ah, ok, war der Meinung, die hätten damals zuerst die LED geändert und später erst auf schwarze Schrauben gewechselt... finde aber gerade auch keine Quellen, vielleicht hab ich mir das auch nur eingebildet :). Sorry.
     
Die Seite wird geladen...

mapping