Bridge PU (Bausatz ML-Factory) funktioniert plötzlich nicht mehr

von GuitarMaster03, 07.06.20.

Sponsored by
pedaltrain
  1. GuitarMaster03

    GuitarMaster03 Registrierter Benutzer

    Im Board seit:
    07.06.20
    Zuletzt hier:
    3.08.20
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 07.06.20   #1
    Hallo allerseits,

    Ich habe hier ein kleines Problem:
    Ich habe mir einen Gitarrenbausatz von ML-Factory gekauft. Alles hat bis heute super und ohne große Schwierigkeiten geklappt. Als ich heute die Gitarre anspielen wollte, ging dann aber der Bridge Pickup nicht mehr. Nach dem verlöten haben beide Pickups noch funktioniert...

    Jetzt kommt meine Frage:

    Wie kann ich das beheben?
    Liegt das an dem Schalter? Die Kabel sind noch da, wo sie nach dem Löten waren.
    Liegt das an dem Pickup? Der ist ganz neu (Wilkinson Humbucker Zebra, falls das irgendwie hilft).

    Ich bin langsam echt aufgeschmissen, zumal ich auch die Action beim einstellen nicht so hinbekommen habe wie es sein soll...

    Ganz unten sind Bilder von der Gitarre und der Elektronik... Ich hoffe die kann man anschauen (keine Ahnung wie ich hier Bilder einfüge).

    Ich bedanke mich schonmal für jede Antwort.

    Mit freundlichen Grüßen
    GuitarMaster




    --- Beiträge zusammengefasst, 07.06.20, Datum Originalbeitrag: 07.06.20 ---
    Vielleicht sollte ich noch erwähnen, dass der Neck PU sowohl in der Neck Position als auch in der Middle Position funktioniert...
     
  2. Stratspieler

    Stratspieler Helpful & Friendly User HFU

    Im Board seit:
    04.03.09
    Zuletzt hier:
    7.08.20
    Beiträge:
    6.558
    Ort:
    Ländleshauptstadt
    Zustimmungen:
    3.458
    Kekse:
    53.642
    Erstellt: 09.06.20   #2
    Das sind immer solche Fragen und daraus folgende Reaktionen, bei denen ich Zweifel an der Relativitätstheorie kriege...

    Jemand baut und lötet was zusammen, aber offenbar fehlt es an grundlegender gedanklicher Systematik, wenn was nicht gleich funktioniert - und schon ist man offensichtlich sofort reif für die Insel...

    Also, das Zauberwort heißt "Fehlerquelle systematisch lokalisieren und einkreisen, bis sie gefunden ist" und ja, das bedeutet, etwas gedanklichen Aufwand spendieren zu müssen:

    - Durchgangsprüfer zur Hand nehmen / besorgen oder idealerweise gleich ein Ohmmeter
    - Step by Step durchmessen; fange mit dem Pickup an. Der sollte was um die 8 ... 14 KOhm DC-Widerstand haben, wenn er ok ist
    - da Du das zusammengelötet hast, sollte die Schaltung ja vorhanden sein
    - wenn nicht vorhanden, dann Schaltung aus der Verdrahtung selbst erstellen
    - übrige Schaltung durchmessen, bis Du den fehlenden Durchgang findest, z.B. eine kalte Lötstelle o.Ä.

    Viel Erfolg! :great:
     
  3. GuitarMaster03

    GuitarMaster03 Threadersteller Registrierter Benutzer

    Im Board seit:
    07.06.20
    Zuletzt hier:
    3.08.20
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 09.06.20   #3
    Ahh sehr cool. Ein Hoffnungsschimmer...

    Auf die Idee bin ich gar nicht gekommen. Danke☺️

    Ich muss erstmals so ein Teil kaufen und ich bin die Nächsten Tage nicht zu Hause. Sobald ich dazu komme gebe ich Bescheid wie es funktioniert hat...
     
Die Seite wird geladen...

mapping