defekter Randall Rg 1003 H

  • Ersteller netshrak
  • Erstellt am
N

netshrak

Registrierter Benutzer
Zuletzt hier
04.12.20
Registriert
18.02.18
Beiträge
20
Kekse
0
Hi zusammen,

habe mir oben genanntes Produkt aus Spaß an der Freude/Neugierde und um den Randallsound zu haben gebraucht per Ebay gekauft. Kam gut verpackt an, der erste Soundeindruck bei Zimmerlautstärke an einer 2x12 und 4x12 war i.O.. Nur der Scooped-Schalter knackte etwas unangenehm beim reindrücken. Bei der Bandprobe fing das Teil dann aber an unregelmäßig leiser oder gar lauter zu werden (ohne das ich etwas geändert oder nachgeregelt hätte). Dabei ist mir aufgefallen, dass wenn ich die Potis (hauptsächlich am EQ) mit dem Finger berühre, sich der Sound ebenfalls anhebt, ohne das ich den Regler aufdrehe und wieder normalisiert, sobald ich ihn los lassen. Zuhause hab ich das dann nochmals überprüft, bei Zimmerlautstärke ist nun ein leises Pfeifen im blauen Kanal hinzugekommen. Das Berühren der Potis führt weiterhin zu einer Lautstärkeveränderung. Voll aufdrehen konnte ich mitten in der Nacht nicht, aber ich schätze das ich den oben beschriebenen Fehler reproduzieren kann. Is das ein Masseproblem, eine fehlerhafte oder defekte Isolierung bzw etwas was man als Laie mit Lötkolben und Messinstrument beheben kann oder vielmehr ein Fall für den Fachmann bzw. der Versuch sich mit dem Verkäufer zu einigen?

Vielen Dank und Grüße!

P.s, ich nutze zwischen Amp und Box ein Lastenkabel, habe auf entsprechende Widerstände zwischen Box und Amp geachtet, Gitarrenkabel und auch eine weitere Gitarre wurden ohne merkliche Veränderung der Fehlerbeschreibung getestet.
 
Hauself Zwo

Hauself Zwo

Registrierter Benutzer
Zuletzt hier
17.05.21
Registriert
06.05.17
Beiträge
1.126
Kekse
2.894
Ort
Fichtelgebirge
Ich bin nicht der große Techniker, aber
etwas was man als Laie mit Lötkolben und Messinstrument beheben kann
sind meines Erachtens nur lose Kabel oder auf den ersten Blick als durchgeschossen erkennbare Bauteile einfachster Art. Das scheint es hier nicht zu sein, denn das hättest Du ja schon selbst entdeckt... :)

bzw. der Versuch sich mit dem Verkäufer zu einigen
Das ändert nur was am Preis, löst Dein Problem aber nicht, außer der Verkäufer nimmt das Teil gegen Geldrückgabe wieder zurück. :gruebel:

oder vielmehr ein Fall für den Fachmann
ist wohl die Lösung, wenn Du den Amp behalten willst (oder behalten musst, weil eine Rücknahmevereinbarung mit dem Verkäufer nicht zustande kommt). ;)
 
N

netshrak

Registrierter Benutzer
Zuletzt hier
04.12.20
Registriert
18.02.18
Beiträge
20
Kekse
0
Hi und danke für deine Antwort... Schon ärgerlich wenn der Amp als technisch und optisch in gutem Zustand verkauft wird. Fraglich ob eine Reparatur rentabel ist/bleibt. Der Amp kostet neu 300, ich habe ihm gebraucht für die Hälfte erhalten. Der Techniker kostet mindestens schon 50 fürs angucken ohne Reparaturauftrag. Ich versuchs also zuerst mal über den Verkäufer.
 
OldRocker

OldRocker

Registrierter Benutzer
Zuletzt hier
17.05.21
Registriert
27.01.16
Beiträge
2.018
Kekse
9.843
Ort
Frankenthal
Hey,

...probier erst mal den "Klassiker" der kleinen Fehlerchen mit großer Wirkung: verschmutzte oder Korrodierte Schaltbuchse im Effektweg-das ist`n Fehler der oft schlagartig auftritt und bei Unkenntnis oft glauben macht ein grösserer Defekt liege vor.
Ich hab schon so einige Amps in Reparaturabteilungen aufm Schrott liegen sehen die nur diesen Fehler hatten und der Techniker hat ihn nicht gefunden...weil er so simpel ist!

Überbrücke hierfür einfach Effect Send und Return mit nem Kabel.
Wenn das hilft versuche mal durch 15mal ein und ausstecken bei der Return Buchse deren Schaltkontakt wieder freizulegen...

Gruss,
Bernie
 
  • Gefällt mir
Reaktionen: 1 Benutzer
N

netshrak

Registrierter Benutzer
Zuletzt hier
04.12.20
Registriert
18.02.18
Beiträge
20
Kekse
0
Hey Bernie,

cool und danke für den Tipp! Ich versuche es heute Nachmittag mal und berichte dann.
 
Zuletzt bearbeitet:
Hauself Zwo

Hauself Zwo

Registrierter Benutzer
Zuletzt hier
17.05.21
Registriert
06.05.17
Beiträge
1.126
Kekse
2.894
Ort
Fichtelgebirge
wenn der Amp als technisch und optisch in gutem Zustand verkauft wird
Wenn das beim Kauf wirklich zugesichert bzw. vereinbart (Vertragsinhalt) war, ist der Verkäufer gut beraten, wenn er den Defekt entweder behebt oder den Amp zurücknimmt. Die Zusicherung / Vereinbarung muss man als Käufer halt beweisen können....

Falls nicht:

Der Techniker kostet mindestens schon 50 fürs angucken ohne Reparaturauftrag.
Auch wieder wahr - die Ferndiagnose hier im Board ist zwar kostenneutral, aber halt nicht dasselbe wie "Amp auf dem Tisch haben". Vielleicht findest Du noch eine liebe Fachmann-Seele in Deinem persönlichen Umfeld, die Dir preiswerter und trotzdem kompetent hilft.

Ich halte dir sämtliche Daumen!
 
N

netshrak

Registrierter Benutzer
Zuletzt hier
04.12.20
Registriert
18.02.18
Beiträge
20
Kekse
0
Hi und sorry für die verspätete Rückmeldung.

Zu Bernies Tipp; ich habe den FX-Loop gebrückt und hatte erst Hoffnung. Doch nach kurzem Spielbetrieb wird er lauter bzw. inzwischen verändert er das Voicing vom Metalbrett mit ordentlich Fett zu flach, dünn und kratzig inkl. ungewollter Lautstärkeanhebung. Der Fehler bleibt, wie oben beschrieben, bestehen und das Gerät scheint wohl defekt zu sein. Ich habe es auch mal aus dem Gehäuse befreit, konnte aber keine gravierenden Defekte (lose Teile, verschmorte Stellen auf der Platine) erkennen. Inzwischen hat der Verkäufer reagiert, sich entschuldigt und mir meinen Betrag erstattet. Alles gut also, schade nur um den Kasten, an dessem Sound ich schon gefallen gefunden habe.

Ich danke euch für die Kommentare, Hinweise und Hilfe - weiter so!

Grüße
 
OldRocker

OldRocker

Registrierter Benutzer
Zuletzt hier
17.05.21
Registriert
27.01.16
Beiträge
2.018
Kekse
9.843
Ort
Frankenthal
....so konntest du ihn wenigstens testen, der scheint ja auch neu nicht allzu teuer zu sein...
 

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben