Doepfer LMK1+ Velocity niedrig und Dauer-Sustain ab d'''

von Christoph77, 21.05.19.

Sponsored by
Casio
Tags:
  1. Christoph77

    Christoph77 Registrierter Benutzer

    Im Board seit:
    21.05.19
    Zuletzt hier:
    6.06.19
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 21.05.19   #1
    Hallo liebes Forum,

    nachdem ich bereits eine Weile still mitgelesen habe, habe ich mich heute angemeldet und habe folgendes Anliegen:

    Ich habe ein LMK1+ von Doepfer "geerbt" (Speicherfund bei einem Kumpel; gehörte seinem Vater; der ist leider verstorben). Die Doepfer-Klaviaturen werden ja allgemein hoch gelobt, was ich grundsätzlich unterschreiben würde, jedoch hat dieses folgende Macken:

    1.) Bei Anschluss des LMK1+ an verschiedene Expander oder an eine DAW am Rechner werden nur sehr niedrige Velocity-Werte übertragen. Das wirkt sich dann halt so aus, dass grundsätzlich alles, was mit dem Keyboard gespielt wird, sehr leise ist. In der DAW (Logic Pro X) habe ich mal testweise etwas eingespielt und ein paar Midi-Daten aufgezeichnet. Egal wie fest ich in die Tasten haue: Ich komme bei der Velocity bei möglichen 127 selten über einen Wert von 70. Das verhält sich über die gesamte Klaviatur gleich. Einstellbar ist an dem Masterkeyboard nichts, soweit ich weiß.

    2.) Ab d''' aufwärts habe ich zudem einen dauerhaften Sustain - egal, was bei dem Instrument oder der DAW eingestellt ist. Ein Haltepedal ist nicht angeschlossen.

    Ihr könnt Euch vorstellen, dass das Master-Keyboard so leider nur schlecht spielbar ist und wenig Freude macht.

    Meine Frage an Euch ist, ob vielleicht jemand weiß, was die Probleme sein könnten und ob man diese lösen könnte. Das Ding ist zwar uralt und viel gespielt worden, aber ich würde es ungern wegwerfen.

    Vielen Dank und Grüße

    Christoph
     
  2. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    16.09.19
    Beiträge:
    12.110
    Ort:
    Hamburg
    Zustimmungen:
    3.004
    Kekse:
    29.798
    Erstellt: 10.06.19   #2
    Am besten mal mit einem richtigen Midi-Monitor (z.B. Midi-OX) checken, welche Daten da gesendet werden. Nicht, dass die DAW da dazwischen funkt. Das Dauer-Sustain ab d''' ist aber nicht zufällig das nachgebildete Verhalten eines echten Flügels, der im Diskant keine Dämpfer mehr besitzt? Dass in der obersten Oktave eines Klaviers/Flügels alle Töne nachklingen, ist normal. Ist das auch bei Synth-Sounds so?

    Ansonsten wäre mein erster Verdacht das Netzteil. Mal messen/nachsehen, ob das auf die richtige Spannung eingestellt ist - bei Unterspannung machen die Doepfers lustige Sachen ;)
     
Die Seite wird geladen...

mapping