EMG DG-20 Wiring Problem (aka oder doch nur zu bloed zum lesen ?)

von Reakwon_Floyd, 13.10.08.

Sponsored by
pedaltrain
  1. Reakwon_Floyd

    Reakwon_Floyd Registrierter Benutzer

    Im Board seit:
    19.10.05
    Zuletzt hier:
    27.08.20
    Beiträge:
    614
    Ort:
    tønsberg, norwegen
    Kekse:
    1.838
    Erstellt: 13.10.08   #1
    Hi Leute..

    irgendwie bekomm ich das ganze nicht so hin, wie ich mir das vorgestellt habe..

    Habe mir ein gebrauchtes EMG Set ersteigert(ersteigern lassen, weil wegen antesten etc) also den kumpel in NY angehauen, dass er mir das teil ueberpruefen kann...
    er spielt eigentlich schlagzeug, und hat nur auf die funktionstuechtigkeit geprueft (glaub ein paar akkorde kann er schon spielen :) )
    jedenfalls.. alles passt... wunderbar.. er schickts mir gratis auch noch her, und ich muss ihm nur den tatsaechlichen preis zahlen.. klasse.. noch besser.. ist durch den zoll gerutscht, .. habe also einen echt guten preis zum schluss gehabt...

    jetzt kam mein umzug auch noch dazwischen, und erst 1 monat spaeter konnte ich es endlich mal einbauen / selbst testen..

    aber schon beim ersten lesen des diagrams der emg website kam mir spanisch vor, dass ich diesmal garnix versteh.. normale PU's und elektronik hab ich ja schon gewechselt, war ja auch kein ding, wenn man ein bischen sich damit auseinandersetzt..

    aber diesmal kann ich ueberhaupt nix erkennen..

    najo.. wurscht.. erstmal mit kroko-klammern austesten, wie man das an die buchse dranloetet, damit's richtig is.. weil mehr sollte da ja auch nicht zu machen sein, ausser alles an die out-buchse loeten.. (laut anleitung.. ground-wiring is ned noetig anscheinend, wenn ich die Information durchlese)

    erstmal ins stimmgeraet des GNX4 (kommt nicht wirklich ton raus...erst als ich eine der kroko-klammern beruehrt habe, kam ein annehmbares signal raus..

    und jetzt steh ich an mit meinem latein:
    Das Wiring Diagram kann ich dem pickguard ned wirklich zuordnen,
    fuer mich als laien "hoert" sich mein problem ja doch wie ein grounding problem an, oder bin ich vollkommens aufn falschen dampfer ?

    kann mir mal da jemand ein wenig weiterhelfen ?
    geht langsam ins geld meine klampfen halbwegs quer durchs land schicken zu lassen fuer jeden bloedsinn den man eigentlich ja auch selber schaffen koennte

    hier der link zum diagramm und installations-seite:
    http://www.emginc.com/downloads/wiringdiagrams/EMG-DG20.pdf

    und hier noch ein bild der angelegenheit
    (leider kann ich nichts besseres bieten, weil ich immernoch keine digicam hab)
    hoffe man kann damit ein wenig was anfangen zumindest, vielleicht seht ihr ja gleich auf den ersten blick wo das problem sitzt (vermutlich vor der tastatur ;) )

    edit: ich bin schon so konfus dass ich doch glatt das bild vergessen habe :)
     
  2. Reakwon_Floyd

    Reakwon_Floyd Threadersteller Registrierter Benutzer

    Im Board seit:
    19.10.05
    Zuletzt hier:
    27.08.20
    Beiträge:
    614
    Ort:
    tønsberg, norwegen
    Kekse:
    1.838
    Erstellt: 26.10.08   #2
  3. Hi-Ha-Hammett

    Hi-Ha-Hammett Registrierter Benutzer

    Im Board seit:
    03.02.07
    Zuletzt hier:
    27.12.15
    Beiträge:
    573
    Ort:
    -/-
    Kekse:
    260
    Erstellt: 26.10.08   #3
    genau das heißt es, du brauchst so ne stereo buchse.
    dann sollte alles hinhauen
     
  4. Reakwon_Floyd

    Reakwon_Floyd Threadersteller Registrierter Benutzer

    Im Board seit:
    19.10.05
    Zuletzt hier:
    27.08.20
    Beiträge:
    614
    Ort:
    tønsberg, norwegen
    Kekse:
    1.838
    Erstellt: 26.10.08   #4
    Danke, mal schauen ob ich sowas morgen auftreiben kann.. will das zeug endlich spielen ;)
     
  5. Reakwon_Floyd

    Reakwon_Floyd Threadersteller Registrierter Benutzer

    Im Board seit:
    19.10.05
    Zuletzt hier:
    27.08.20
    Beiträge:
    614
    Ort:
    tønsberg, norwegen
    Kekse:
    1.838
    Erstellt: 28.10.08   #5
    ich hab gerade mit einem bekannten gitarristen geplaudert..

    er (und ich weiss natuerlich auch) koennen nicht ganz verstehen, warum man da eine stereo buchse braucht...

    sollte das ganze nicht auch mit einer mono-buechse moeglich sein? denn immerhin wird ja sowieos ein mono-kabel drangehaengt..

    dachte bisher immer, dass man kein monokabel in eine stereobuchse stecken sollte
    Kann mir das jemand vielleicht in verstaendlichen worten erklaeren ? Wieso brauch ich eine Stereobuchse, wenn ich doch nur ein Monosignal weiterleite ?
     
  6. grommit

    grommit Registrierter Benutzer

    Im Board seit:
    07.05.06
    Zuletzt hier:
    1.12.13
    Beiträge:
    243
    Ort:
    Reutlingen, BaWü
    Kekse:
    398
    Erstellt: 28.10.08   #6
    Wenn ich das richtig sehe brauchst Du die Stereobuchse als Schalter für die Stromversorgung. Wenn kein Kabel steckt hast Du keine Verbindung zwischen 9V und Hot und damit keinen Stromfluss.
     
  7. bernhard42

    bernhard42 Registrierter Benutzer

    Im Board seit:
    28.08.04
    Zuletzt hier:
    28.05.20
    Beiträge:
    873
    Ort:
    München bei Radaumühle
    Kekse:
    1.159
    Erstellt: 28.10.08   #7
    Fast richtig ;) ... der "Ring"-Kontakt der Buchse wird beim Einstecken eines Mono-Steckers (mit langen Sleeve) mit dem "Sleeve"-Kontakt verbunden, und somit der Minuspol der Batterie mit der Gitarren- und Schaltungsmasse.

    Gruß Bernhard
     
  8. grommit

    grommit Registrierter Benutzer

    Im Board seit:
    07.05.06
    Zuletzt hier:
    1.12.13
    Beiträge:
    243
    Ort:
    Reutlingen, BaWü
    Kekse:
    398
    Erstellt: 28.10.08   #8
    In der Tat, wenn ich mir den Aufbau der Buchse und des Steckers nochmal durch den Kopf gehen lasse gestehe ich meinen Irrtum ein und leugne das Gegenteil ;-)
     
Die Seite wird geladen...

mapping