Engl Screamer (Fx in Loop u. Input) - Boost oder Kompressor aktiv -> starkes Rauschen

  • Ersteller Didinairobi
  • Erstellt am
Didinairobi

Didinairobi

Registrierter Benutzer
Zuletzt hier
14.08.20
Registriert
09.08.04
Beiträge
43
Kekse
0
Ort
Berlin
Hallo Jungs und Mädels,

ich bin zwar kein Anfänger, aber ich wüsste nicht in welchem Forum ich meine Frage platzieren sollte - daher hier:

Ich spiele hauptsächlich einen Engl Screamer Combo mit unterschiedlichen Gitarren. Dazu habe ich ein Pedalboard mit u.a. Tuner, Wah, Stereo Chorus, Flanger, Delay, Kompressor, .... Einige der Effekte sind parallel eingeschliefen, andere vor dem Amp. Wenn ich in den Crunch Kanal wechsle bleibt mein Setup eigentlich störgeräuschefrei. Schalte ich in den boost-Kanal ist deutlich Rauschen zu hören. Beim Aktivieren des Kompressors wird das noch verstärkt.

Ich suche nach Tipps das zu minimieren. Eigentlich habe ich Kabelprobleme ausgeschlossen. Mein Board wird durch ein ordentliches 8-fach Netzteil versorgt.

Brauche ich ein Noise Gate oder hat mein ENGL ein Problem?

Jede Info wird dankend angenommen.

Gruß
Didi
 
Bassyst

Bassyst

Registrierter Benutzer
Zuletzt hier
16.01.20
Registriert
30.06.09
Beiträge
964
Kekse
2.474
Ort
Nirvana
Du brauchst ein Noise Gate. Du verstärkst den Sound so sehr, dass das Grundrauschen schon gut zu hören ist. Ist aber ein ganz normaler Vorgang bei der Fülle an Signalkompression, hab meinen Engl auch nur mit Noise Gate betrieben.
 
J

JoshOcean

Registrierter Benutzer
Zuletzt hier
22.02.21
Registriert
16.11.13
Beiträge
172
Kekse
721
Tritt das Problem auch auf, wenn du nur mit der Gitarre direkt in den Input gehst, ohne alle Effekte? Probier mal folgendes:

Gitarre direkt in den Amp-Input, dann drehst du den Poti hinten am FX-Send so, dass der Loop "ausgeschaltet" ist, sprich du keine eingeschleiften Effekte mehr hören kannst, selbst wenn sie an sind (entweder rechts- oder linksanschlag des Potis, bin mir grade nicht sicher). Wenn das Problem dann noch auftritt, liegt es nicht an den Effekten.

Wie sieht denn deine Signalkette aus, und welche Ampeinstellungen fährst du?
 
OldRocker

OldRocker

Registrierter Benutzer
Zuletzt hier
17.05.21
Registriert
27.01.16
Beiträge
2.018
Kekse
9.843
Ort
Frankenthal
Hey,

hast du das gleiche Rauschen wenn du durch alle Effekte vor dem Amp im ausgeschalteten Zustand durchgehst und wenn du direkt mit der Gitarre in den Amp gehst?
Wenn ja liegt`s an der Einstellung deiner Effekte. Wenn`s mit den Effekten deutlich mehr rauscht (auch wenn sie aus sind) und dazu noch deine Klampfe indirekter und weniger knackig tönt, könnte der Fehler an einem/mehreren Bodentretern ohne True Bypass Schalter mit Buffer liegen.
Bei meinem Blackmore ist das ähnlich-sobald ich mehr als einen Fet-Schalter Bodentreter (Boss oä) davor habe rauschts und klingt nicht mehr knackig. Den gleichen Effekt hatte ich allerdings schon wenn ich einen Bodentreter mit Fet Schalter davor hatte-so hat zB. der DOD Vibra Thang alleine schon soundkillende Wirkung...also weg damit, nur noch True Bypass.

Der Effektloop funktioniert eigentlich super! Wichtig: dreh die Effekte im Loop auf maximale Wirkung und mische im Loop (dort regelbar!) nur soviel dazu wie du brauchst, damit möglichst viel Signal direkt durch den Amp läuft.

Geh mal folgendermaßen vor: dreh den Effektanteil des eingeschliffenen Chorus/Flanger/Delay soweit auf wie geht auf, bzw den "Mix" auf "Effekt". Dreh deren Outputs ca. auf jeweils 3/4tel. Dreh den Balance Regler am Effektloop zu (linksanschlag). Aktiviere zB. den Chorus. Spiel jetz und dreh den Mix am Effektloop soweit auf, bis du nun genug Chorus hörst...dürfte nicht mehr als halb sein. Passe nun die anderen Effekte mit deren Volume/Output-Reglern vom Verhältnis her dem Chorus an...

Nun solltest du mit den eingeschliffenen Effekten eigentlich gut und fast ohne Soundverlust/Rauschen arbeiten können...
Am Balance Regler des Loops kannst du nun die gesamten eingeschliffenen Effekte insgesamt leiser oder lauter drehen, wobei weniger (Soundqualitäts-technisch) mehr ist!

Und: Kompressor und Gain rauscht immer!
Noisegate halte ich für keine Lösung, weil das anderen Ärger macht.

Gruss,
Bernie
--- Beiträge wurden zusammengefasst ---
Oh, Josh war schneller:D...
 
J

JoshOcean

Registrierter Benutzer
Zuletzt hier
22.02.21
Registriert
16.11.13
Beiträge
172
Kekse
721
Der Effektloop funktioniert eigentlich super! Wichtig: dreh die Effekte im Loop auf maximale Wirkung und mische im Loop (dort regelbar!) nur soviel dazu wie du brauchst, damit möglichst viel Signal direkt durch den Amp läuft.

Ich denke, das macht er schon so, da er von "parallel eingeschliffenen Effekten" sprach.
 
Zuletzt bearbeitet:
Bowhunter

Bowhunter

Registrierter Benutzer
Zuletzt hier
18.05.21
Registriert
09.03.16
Beiträge
583
Kekse
1.178
Booster und Kompressor vorm Amp; Noise Gate im Effektweg !
 

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben