Fehlersuche: ENGL Savage 120 - Netzsicherungen fliegen ....

H
Hol2y
Registrierter Benutzer
Zuletzt hier
28.12.10
Registriert
24.07.10
Beiträge
2
Kekse
0
Hallo Folks,

ich hoffe mal das ich hier richtig bin ...
Also, ich habe ein technisches Problem mit meinem Englchen, bei dem Teil fliegt beim Einschalten sofort die äußere Netzsicherung am Schalter und auch die interne. etwas dickere ....
Ich dann einmal testweise die beiden Fuses gewechselt - sind aber sofort wieder geflogen.
Nächste Aktion war das ich mir im Netz einen Schaltplan besorgt habe.
Das Gerät hat 3 diskrete Graetzgleichrichter und einmal eine Reihendiode die eine negative Spannung erzeugt ...
Die ganzen Dioden habe ich im Spannungsfreien Zustand durchgemessen - keine scheint offensichtlich defekt zu sein :(

Die Frage die sich mir stellt ist wie ich nun weiter vorgehe ... :redface:
Hatte darüber nachgedacht die Sekundärspulen am Board abzulöten und dann nach und nach wieder an zu schliessen bis ich den defekten Pfad gefunden habe. Ich bin mir aber nicht sicher ob der Netztrafo leerlauffest ist und wie sich die Spannungsverhältnisse ohne weitere Lasten verhalten wenn ich zb nur einen Zweig dran habe ...
Wie ist die Standart vorgehensweise bei solchen Fehlern?

Vielleicht gibbet hier Freaks die mir Tips geben können ...
meine Ausrüstung ... Lötkolben, Multimeter, alles mögliche zum Demontieren (was ich mir aber weitgehend ersparen möchte) .... optional noch ein Oszi ... kein Trenntrafo oder Regelbares Netzteil ...

Freue mich über Antworten ...

liebe Grüße
Holly

www.myspace.com/Hol2y
www.myspace.com/eigensinnlive
www.facebook.com/eigensinnlive
www.regioactive.de/eigensinn
www.eigensinn.net
 
pico
pico
HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
29.12.20
Registriert
30.06.07
Beiträge
15.009
Kekse
68.039
Ort
Maintal near Frankfurt/M
check mal die Sieb-Elkos ob die evtl. ausgetrocknet und dann durchgeschlagen sind.
 
C
Carl
Gesperrter Benutzer
Zuletzt hier
14.01.14
Registriert
08.12.05
Beiträge
3.788
Kekse
15.941
check mal die Sieb-Elkos ob die evtl. ausgetrocknet und dann durchgeschlagen sind.
Dann misst man aber normalerweise auch eine Diode als Kurzschluss.

Ansonsten das einmal, ansonsten ist so ziemlich jeder Trafo leerlauffest (wenn es kein Schaltnetzteil ist), also mal sehen ob der einen Windungsschluss hat, indem man mal alles abklemmt.
Mir macht die Tatsache sorgen, dass beide Sicherungen fliegen. Das passiert normalerweise nur bei erheblicher Überlast, sonst fliegt normalerweise eine zuerst. Insofern sollte normalerweise der Innenwiderstand des Trafos verhindern, dass gleich zwei Sicherungen fliegen. Auch mal primär in die Trafowicklung reinmessen mit dem Multimeter. Bei einem 100W Trafo sind das schon >1 Ohm. Wenn die nicht da sind...
Sonst auch mal die Spannungsregler (sofern vorhanden) mit dem Diodenprüfer auf Kurzschluss testen. Erledigt aber vermutlich der Kondensatorcheck gleich mit.
 
H
Hol2y
Registrierter Benutzer
Zuletzt hier
28.12.10
Registriert
24.07.10
Beiträge
2
Kekse
0
Jau, das ist ja ein geiles board hier, vielen Dank schon mal ...
Also beim diodencheck ist mir kein kurzer aufgefallen ... ich denk ich nehm dann mal als erstes die sekundärspulen "vom Netz" weil die Anschlüsse auch am besten zu erreichen sind .. ich werds ja nur sekunden so betreiben ...
Die Elkos hab ich im Hinterkopf gerade auch weil sie bei der niedrigen Multimeterspannung vielleicht noch gar keinen Fehler zeigen ....
Naja ich werde asap berichten wie meinen findings sind ... können ja vielleicht auch andere Leute von profitieren.
 

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben