GarageBand Feedback-Schutz nervt

  • Ersteller captainbee
  • Erstellt am
captainbee
captainbee
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
13.11.12
Beiträge
335
Kekse
1.374
Ort
Pohlheim-Grüningen
Hallo Leute, ich hab ein Riesen Problem mit GarageBand (10.1.1), dass mich total in den Wahnsinn treibt.
Der verf***ckte Rückkopplungsschutz springt ständig an, selbst wenn ich über Kopfhörer spiele, wo nichts koppeln kann ...
Jedes mal wenn ein Ton länger als ein paar Sekunden klingt, ZAPP.
Also den Take jedesmal wieder wegwerfen und neu Anfangen, weil ich ja dazwischen klicken muss.. das ist doch total Scheisse ....

Ich kann mich nicht erinnern, dass das früher auch schon so penetrant war. Einmal pro Spur weggeklickt und fertig.

Die Pegel sind alle OK, ich arbeite ja seit Jahren mit dem Zeugs ... Wenn ich die Klampfe über laut gestellte Monitorboxen im Ständer anschlage bildet sich auch mal nach 5 bis 10 Sekunden langsam ein Feedback , jooo. Aber nicht nach einer fucking Sekunde.

Gibts da nohc irgendwo ne Warnschwelle oder kann man das generell deaktivieren ?


THX und Gruß
--- Beiträge wurden zusammengefasst ---
Na wenigstens bin ich nicht der einzige ...
https://www.reddit.com/r/WeAreTheMu...e_band_10_is_there_a_way_to_permanently_turn/

Ohne Scheiss, Leute, das ist doch ein Riesen Mist, ich kann doch nicht ohne Monitor aufnehmen, oder ich muss mit Kopfhörer ins vorgeschaltete MFX und hoffen dass durch die Kopfhörerschalen genug Krach vom Hintergrund durchkommt , oder wie ? Oh Mann, diese Applescheisse wird immer mieser ... die hams bald geschafft einen Jahrzehnte treuen Fanboy zu vergraulen.

Ich bin kein Profi, bisher hat mir Garageband super für alles was ich daheim mache ausgereicht ...

Sorry für den "Wutausbruch", aber das hat mich jetzt Stundenlang so genervt und jeglichen kreativen Schub zerstört ...
 
Eigenschaft
 
The_Dark_Lord
The_Dark_Lord
HCA Recording
HCA
Zuletzt hier
21.12.19
Registriert
24.03.09
Beiträge
5.890
Kekse
19.342
Ort
Wien
Da ist irgendwo ein Noisegate aktiv (das ist das was du als "Rückkopplungsschutz" bezeichnest).

Das kannst du entweder direkt deaktivieren, oder den Parameter namens "Threshold" absenken.
 
Olli G
Olli G
Registrierter Benutzer
Zuletzt hier
01.02.23
Registriert
14.01.16
Beiträge
459
Kekse
4.723
Ort
Sittensen
Darf ich mal fragen, wie genau du arbeitest beim Aufnehmen? Aus deinem Post entnehme ich, dass du Gitarre aufnehmen möchtest? Und du tust das mit einem Mikro vor dem Amp? Und deine Monitore geben das Signal vom Mikro wieder?

Müsste erstmal dein Setup besser verstehen, um helfen zu können.
 
captainbee
captainbee
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
13.11.12
Beiträge
335
Kekse
1.374
Ort
Pohlheim-Grüningen
Hi, nee ganz einfach eigentlich : Entweder aus dem RedBox-Out vom Tubemeister oder meinem MFX-Board über einen Line6 POD GX an USB
Als Monitor habe ich einen kleinen DENON-Amp und Canton Boxen, bzw. Sennheiser Kopfhöhrer

Ging ja auch bisher immer ganz gut, da ich auch mehrere Möglichkeiten habe, die Pegel schön einzustellen , so dasses alles im Grünen Bereich bleibt.
--- Beiträge wurden zusammengefasst ---
@DarkLord
Mir gehts um dieses hässliche GarageBand-popup mit dem "Monitor Ein" , "Monitor aus" "Kein Rückkopplungsschutz"
Gruß
 
The_Dark_Lord
The_Dark_Lord
HCA Recording
HCA
Zuletzt hier
21.12.19
Registriert
24.03.09
Beiträge
5.890
Kekse
19.342
Ort
Wien
Wie gsagt, schalte das Noisegate aus.

Ich hab kein Garageband und seh auch deinen Bildschirm nicht vor mir, mehr kann man mit dem was du an Information lieferst nicht sagen.
 
Olli G
Olli G
Registrierter Benutzer
Zuletzt hier
01.02.23
Registriert
14.01.16
Beiträge
459
Kekse
4.723
Ort
Sittensen
Hmm, wenn also kein Mikro involviert ist, kann ja auch kein Feedback entstehen. Hast du denn die Option "Schutz vor Feedback" deaktiviert?
 

Anhänge

  • Bildschirmfoto 2016-12-13 um 13.20.06.png
    Bildschirmfoto 2016-12-13 um 13.20.06.png
    10,6 KB · Aufrufe: 123
captainbee
captainbee
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
13.11.12
Beiträge
335
Kekse
1.374
Ort
Pohlheim-Grüningen
Hmm, wenn also kein Mikro involviert ist, kann ja auch kein Feedback entstehen. Hast du denn die Option "Schutz vor Feedback" deaktiviert?

Jepp
Jedesmal :-(

Also, eine Spur ist neu, ich WEISS, dass es immer bei der Aufnahme irgendwann zur Warnung kommt, lasse also vor meinem ersten produktiven Take eine Rückkopplung entstehen und ZAPP, kommt das POpup, klicke auf"Kein Schutz vor R." und kann dann normalerweise auf dem selben Track Aufnehmen sooft ich will

Nur jetzt kommt das bei jeder neuen Aufnahme, sprich, nach dem löschen einer verkackten Region immer wieder.

THX ud Gruß
 
Olli G
Olli G
Registrierter Benutzer
Zuletzt hier
01.02.23
Registriert
14.01.16
Beiträge
459
Kekse
4.723
Ort
Sittensen
Ich kann das nur schwer nachvollziehen. Eigentlich dürfte das nicht passieren, wenn der Schutz deaktiviert ist. Hast du noch auf einer anderen Spur das Monitoring aktiv mit dem Schutz?
Ansonsten, damit ich ne bessere Vorstellung davon habe, kannst du davon eventuell mal mit QuickTime eine Bildschirmaufnahme machen?
 
Fish
Fish
HuF User & Ex-Mod PA/E-Tech
Ex-Moderator
HFU
Zuletzt hier
27.10.22
Registriert
01.10.07
Beiträge
7.549
Kekse
36.888
Ort
Zwischen Würzburg und Heilbronn
Hmm, wenn also kein Mikro involviert ist, kann ja auch kein Feedback entstehen
Stimmt, aber wenn z.B. so ein Feedbackdestroyer geschaltet ist, dann erkennt er lange gleiche Töne unter umständen als Feedback und regelt den Pegel runter.
ist aber nur allgemein. Mit garageband habe ich keine Erfahrung... .
 
Olli G
Olli G
Registrierter Benutzer
Zuletzt hier
01.02.23
Registriert
14.01.16
Beiträge
459
Kekse
4.723
Ort
Sittensen
Hast du eigentlich schon versucht, die Zugriffsrechte auf der Festplatte zu reparieren und die GarageBand Einstellungen zu löschen?

Zugriffsrechte:
- Festplattendienstprogramm > Erste Hilfe

GarageBand Einstellungen löschen:
- Im Finder das Menü "Gehe zu" öffnen und die Alt-Taste drücken
- "Library" anklicken
- Im neu geöffneten Finder-Fenster in das Suchfeld "garageband" eingeben und "Library" als Suchort angeben (siehe Screenshot).
- Die hier im Screenshot markierten Dateien löschen

Dann GarageBand neu starten. Es erstellt sich seine Einstellungen nun neu. Prüfe in den GarageBand Einstellungen, ob alles noch richtig eingestellt ist.

Sollte das nicht helfen, kann ich nur zu einer Neuinstallation von GarageBand raten, aber deinstallier es vorher mit einem Tool wie CleanMyMac oder AppCleaner, damit es auch restlos entfernt wird. Schon in Version 9 schien dieses Problem bei einigen aufzutauchen:
https://discussions.apple.com/thread/2153180?tstart=0
 
A
Androsch111
Registrierter Benutzer
Zuletzt hier
05.12.22
Registriert
10.10.11
Beiträge
1
Kekse
0
Hi, gabs hierzu eine Lösung?

Hab das selbe nervige Popup Problem aktuell mit GarageBand Version10.4.7
 

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben