Gibson "TimShaw" PAF erzeugt nach Kappe aufbringen Pfeifen

  • Ersteller justmatz
  • Erstellt am
J

justmatz

Registrierter Benutzer
Zuletzt hier
27.07.20
Registriert
03.06.12
Beiträge
18
Kekse
0
Hallo Musikerkollegen,

ich habe gerade erstmals ein Problem mit einem pfeifenden Tonabnehmer - wie kam es dazu?

Wie schon öfter, habe ich eine Kappe auf einen alten Gibson-PU (Tim Shaw, ca. 9 kOhm) gelötet. Das hat nie Probleme gemacht, wobei die PUs bisher vielleicht etwas leistungsschwächer waren. Jedenfalls pfeift jetzt der Bridge-PU bereits bei moderaten Zerreinstellungen meines Amps.

Weiß hier jemand Abhilfe - möglichst auch ohne Wachs? (Ich habe irgendiwie im Hinterstübchen, dass man etwas mit einer dünnen Moosgummi-Schicht machen kann ... ... ?)


Danke für qualifizierte Beiträge, Mat.
 
blechgitarre

blechgitarre

Registrierter Benutzer
Zuletzt hier
07.05.21
Registriert
02.01.12
Beiträge
1.479
Kekse
3.958
Verstehe ich richtig, du hast am alten Pickup gelötet.
Vielleicht hast du damit das Wachs, das das Pfeifen verhindert beeinflußt. Es wurde erhitzt und hat die Wicklungen freigelegt.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
benny barony

benny barony

Registrierter Benutzer
Zuletzt hier
07.05.21
Registriert
09.07.05
Beiträge
6.792
Kekse
18.707
Ort
Brounschwaaich
J

justmatz

Registrierter Benutzer
Zuletzt hier
27.07.20
Registriert
03.06.12
Beiträge
18
Kekse
0
"Nur "Hörensagen": Bei Rockinger steht man könne statt zu wachsen auch "zwischen Kappe und Oberseite ..."

Vielen Dank, das werde ich bei Rockinger mal suchen, macht irgendwie Sinn.

Toll wäre wenn jemand konkrete Erfahrungen mit diesem Thema hätte, bzw. das Pfeifen erfolgreich abstellen konnte ...


P.S.: Der betreffende PU war offensichtlich vorher auch nicht gewachst ...
 
S

spocki01

Registrierter Benutzer
Zuletzt hier
22.03.19
Registriert
24.03.05
Beiträge
10
Kekse
0
Ort
Hünstetten
Hab das gleiche Problem auch kürzlich dank youtube gelöst: ein Streifen Malerkrepp auf die "unsichtbare" Spule, dabei den Spalt zwischen den beiden Spulen mit überkleben, bis kurz an die Schraubpole, dann ein paar Tropfen Silikon auf das Krepp und rein mit dem PU in die Kappe. Das ganze mit leichtem Druck mit Zwingen fixieren, bis das Silikon fest ist, danach die Kappen am Pickupboden verlöten - fertig.
Sollte die Aktion Rückgängig gemacht werden, löst sich das Krepp leicht vom Pickup und verursacht nur wenige leicht zu reinigende Rückstände auf den Spulendeckeln.

Frohes Basteln...

Soll wohl auch mit Tesa Powerstrips o. ä. gehen
 
J

justmatz

Registrierter Benutzer
Zuletzt hier
27.07.20
Registriert
03.06.12
Beiträge
18
Kekse
0
Jo, das klingt gut und gibt mir Hoffnung. Besten Dank!

Da der PU in eine Semiacoustic eingebaut ist, hoffe ich dass das Kabel lang genug ist und ich nicht alles wieder rausholen muss zum Kappen-Ablöten, aber das wird schon irgendwie ;-)
 
Floemiflow

Floemiflow

Registrierter Benutzer
Zuletzt hier
07.05.21
Registriert
23.01.05
Beiträge
741
Kekse
2.381
Denk vielleicht auch noch mal übers Wachs nach:

Ich habe meine Kappen etwas im Backofen angewärmt, dann mit nem Teelicht Wachs reingeträufelt und den PU reingedrückt. Danach muss man nur noch das überschüssige Wachs abputzen und ist fertig.
Ich hatte damit noch nie Probleme, was Pfeifen angeht.
 
makkohille

makkohille

Registrierter Benutzer
Zuletzt hier
03.05.21
Registriert
01.04.15
Beiträge
763
Kekse
2.339
Ort
im Westen Tirols
Schließe mich meinem Vorredner an. Es braucht ja nur so viel, bzw. wenig Wachs, daß der minimale Spalt zwischen Pickupoberseite und Kappeninnenseite gefüllt ist, dürfte nicht mehr als ein paar zehntel mm sein. Ich habe das bisher immer so gemacht, nie Probleme gehabt, habe nie den ganzen Pickup in Wachs getränkt.
 
J

justmatz

Registrierter Benutzer
Zuletzt hier
27.07.20
Registriert
03.06.12
Beiträge
18
Kekse
0
Danke für diese beiden Ergänzungen. Da habe ich jetzt immer mal ein bißchen drüber nachgedacht. Für die Silikonlösung (mit Malerband darunter) spricht, dass man einen PU später vielleicht besser weiterverkaufen könnte, jedenfalls, wenn man die Kappe vorher wieder abgelöst hat (wie wahrscheinlich letzteres ist, weiß ich auch gerade nicht ;-)

Ich denke, sonst hätte man dann diese Wachsreste zwischen den Spulen usw., was ja nicht so schön ist. Möglicherweise hielte sich die Verunstaltung aber in vernünftigen Grenzen.

Im Endeffekt sind wohl beide Wege (Silikon, Wachs) o.k. ...
 
makkohille

makkohille

Registrierter Benutzer
Zuletzt hier
03.05.21
Registriert
01.04.15
Beiträge
763
Kekse
2.339
Ort
im Westen Tirols
Ich bezweifle nur, daß bei der Silikon Version die Kappe wieder ohne Schaden entfernt werden kann. Silkon klebt unheimlich stark, daß wissen viele gar nicht.
 
J

justmatz

Registrierter Benutzer
Zuletzt hier
27.07.20
Registriert
03.06.12
Beiträge
18
Kekse
0
Hallo,

nach einiger Zeit nun habe ich die Sache heute in Angriff genommen und mich für die Wachsvariante entschieden (hatte die Silikonpistole nicht griffbereit ;-).

Die Spulen habe ich etwas angewärmt, dann ca 3-8 ml Wachs drüber gegossen, schnell die Kappe mit Druck wieder drauf und mit einer Schraubzwinge fixier. Möglicherweise wäre es besser gewesen, wenn ich die Kappe ebenfalls angewärmt hätte, damit der Wachs nicht "schockgefrostet" wird. Schließlich habe ich die Kappe wieder angelötet.

Es hat geholfen, wobei ich bei starker Gaineinstellung am Amp und höheren Lautstärken auch wieder ein Pfeifen hören kann, aber da sind dann wohl auch schon Rückkoppelungen mit im Spiel, zumal sich de Geräusche ändern, wenn ich mit der Gitarre weiter weggehe und es auch eine Semiacousticgitarre ist.

Zur Kontrolle habe ich auch noch eine Solidbody ohne Kappe über dem Bridgehumbucker angschlossen und damit verhält sich, wenn ich das Mastervolumen höher drehe (von 3 auf 4) stelle, alles ähnlich.

Da ich meistens kein Hardrocker bin, werde ich also klar kommen, denke ich.

Besten Dank nochmal an alle !


Beste Grüße, justmatz
 
  • Gefällt mir
Reaktionen: 1 Benutzer

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben