Licht (Kaltlichtkathode) H&K Triamp mk2 defekt - Tipps für günstigen Ersatz?

von Dredg, 04.11.19.

Sponsored by
pedaltrain
  1. Dredg

    Dredg Registrierter Benutzer

    Im Board seit:
    02.06.06
    Zuletzt hier:
    12.12.19
    Beiträge:
    602
    Zustimmungen:
    33
    Kekse:
    1.996
    Erstellt: 04.11.19   #1
    Hallo zusammen,

    im Moment erwischt mich bei meinem Triamp die goldene Serie. Zuerst ist der Effektloop hops gegangen, nun hats auch noch eine der beiden Kaltlichtkathoden geschossen, bzw zerbrochen. Ich habe gerade beim Support von HK angerufen und nachgefragt, obs die Kaltlichtkathode nocht gibt. Ein Glück, es gibt sie! Nur leider kostet das Teil über 80 Euro. Die bin ich ehrlich gesagt nicht bereit für ein Gimmik zu zahlen. Jetzt aber die Große Frage. Gibts es andernorts Ersatz? Ich habe mich mal im Casemoddingbereich umgesehen, da kosten die Teile 10 Euro. Ich weiß aber nicht ob die Kompatibel sind. Gibts es vielleicht auch Erfahrungen im Umbau auf LEDs? Bin für jeden Hinweis dankbar.
     
  2. backnetmaster

    backnetmaster Gesperrter Benutzer

    Im Board seit:
    21.07.07
    Zuletzt hier:
    7.12.19
    Beiträge:
    987
    Ort:
    München
    Zustimmungen:
    108
    Kekse:
    1.318
    Erstellt: 05.11.19   #2
  3. Dredg

    Dredg Threadersteller Registrierter Benutzer

    Im Board seit:
    02.06.06
    Zuletzt hier:
    12.12.19
    Beiträge:
    602
    Zustimmungen:
    33
    Kekse:
    1.996
    Erstellt: 09.11.19   #3
    Hallo, den Thread hatte ich schon gelesen. Da ist halt wieder das Zeit/Geld Problem. Die Zeit so viel zu probieren habe ich nicht. Im Endeffekt bleibts jetzt halb dunkel. Ich seh nicht ein solch eine absurde Summe zu zahlen, nur um das Logo eine Firma zu beleuchten.
     
  4. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Beiträge:
    9.096
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.692
    Kekse:
    51.646
    Erstellt: 09.11.19   #4
    Ich hab grad in der Service Doku für den Triamp nachgesehen und da ist diese Beleuchtung gar nicht erwähnt?!?
    Anyway, die Dinger haben nen Inverter und da steht zu 90% drauf welche Spannung (meist 350, 550 oder 700V) da rauskommt, dazu sei gesagt das die benötigte Spannung mit der Länge steigt, also 15cm haben meist 350V, 30cm 550V und 42cm 700V...insofern sollte es kein Hexenwerk sein rauszufinden welches Ersatzteil (selbst mit Inverter kommst du unter 35€ weg) sich da eignet...
     
  5. Dredg

    Dredg Threadersteller Registrierter Benutzer

    Im Board seit:
    02.06.06
    Zuletzt hier:
    12.12.19
    Beiträge:
    602
    Zustimmungen:
    33
    Kekse:
    1.996
    Erstellt: 09.11.19   #5
    Hallo Bluesfreak,

    wahrscheinlich hast du den MK1 Schaltplan. Den für den MK2 gibts nirgends. Sehr zu meinem Leidwesen. Bei defekten soll man den AMp dann einschicken, obwohl man einen qualifizierten Radio und Fernsehtechniker um die Ecke hat.
     
  6. Clipfishcarsten

    Clipfishcarsten Registrierter Benutzer

    Im Board seit:
    05.02.08
    Zuletzt hier:
    14.12.19
    Beiträge:
    1.161
    Zustimmungen:
    593
    Kekse:
    6.633
    Erstellt: 11.11.19   #6
    Eine "Bastel"-Option wäre sicherlich, das ganze mit nem blauen LED-Stripe zu versehen. Kommt halt drauf an wie viel man noch aus den LV-Wicklungen rausholen kann, leider gibts keinen Ersatz-Trafo im Angebot bei einschlägigen Anbietern womit man schätzen könnte ob die 12.6/6.3V-Wicklung(en) da noch genug Headroom haben dass man sie anzapfen kann. Damit dann auf einen 7805 inkl. Beschaltung und einfach wie bei Arduino-Bastelboards auf den Stripe (oder die Blau-LEDs von einem RGB-Stripe).

    Die pragmatischste Lösung wäre aber vermutlich einfach, nen handelsüblichen RGB-Stripe mit separatem Netzteil zu holen, kann man dann ja sogar fernsteuern :ugly:. Kenne zumindest Leute die sowas bei Non-HK-Amps schon gemacht haben, ist halt minimal mehr Aufwand beim Gig weil man immer noch eine DC-Buchse aus dem Amp hängen hat.
     
  7. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Beiträge:
    9.096
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.692
    Kekse:
    51.646
    Erstellt: 11.11.19   #7
    Pföhh...LED Stripes sind doch sowas von vorgestern.
    Richtig cool wirds wenn man zwei von den Dingern hier hinter die Glasscheibe klemmt:

    Filament.jpg
     
  8. Clipfishcarsten

    Clipfishcarsten Registrierter Benutzer

    Im Board seit:
    05.02.08
    Zuletzt hier:
    14.12.19
    Beiträge:
    1.161
    Zustimmungen:
    593
    Kekse:
    6.633
    Erstellt: 11.11.19   #8
    Man kann den Amp ja auf 50W fahren, dann sollte für zwei E27-Fassungen noch Platz sein aufm Chassis :ugly:.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  9. Dredg

    Dredg Threadersteller Registrierter Benutzer

    Im Board seit:
    02.06.06
    Zuletzt hier:
    12.12.19
    Beiträge:
    602
    Zustimmungen:
    33
    Kekse:
    1.996
    Erstellt: 16.11.19   #9
    Wie ich sehe, sorgt die Geschichte bereits für einige Belustigung. Man muss es einfach deutlich sagen: Die Beleuchtungslösung, die man sich damals in St. Wendel ausgedacht hat war wohl aus der Not geboren. Man wollte seinen Amps nen individuellen Look verpassen, aber man hatte noch nicht die Technik um das kundenfreundlich zu gestalten. Tatsächlich sind im dem Amp Kathodenlampen verbaut, die man früher in Kopierern und Scannern hatte. Dieser Typ wird nicht mehr hergestellt, man erwirbt also NOS Lämpis. Man spürts dann am warmen blauen Licht :-).

    Ich habe im Moment so mein Frustrationserleben damit, da ich zusammengedengelte Lösungen einfach total zum Kotzen find. Ich will da ja auch nix kaputt machen. Von daher werde ich, sobald ich mal wieder für sowas Zeit habe, das originalersatzteil verbauen. "Leider" klingt der Amp mit den neuen Enstufenröhren viel zu gut um ihn abzustoßen. JJ el34II sind echt toll da drin, viele Tiefmitten, gutes durchsetzungsvermögen. Und nun erzählt mir bitte einen Aquarienwitz, den ich noch nicht gehört habe :-).
     
  10. Clipfishcarsten

    Clipfishcarsten Registrierter Benutzer

    Im Board seit:
    05.02.08
    Zuletzt hier:
    14.12.19
    Beiträge:
    1.161
    Zustimmungen:
    593
    Kekse:
    6.633
    Erstellt: 18.11.19   #10
    Versteh ich nur zu gut das Problem :ugly:. Ich hatte schon den ein oder anderen Mesa-Amp aufm Tisch bei dem LDRs nicht mehr so zuverlässig geschaltet haben (gerade z.B. das Triaxis hat abartig viele davon). Durch den Produktionsstop der Teile sind die aber konstant in den letzten Jahren immer teurer geworden, bis zu dem Punkt wo Originalteile von Perkin Elmer schon längst zweistellig kosten. Da ist man dann immer kurz davor zu sagen "Boah, das muss man doch auch mit normalen Relais hinkriegen so wie die das mittlerweile überall machen".

    Es ist aber eben immer ein Zusatzaufwand damit verbunden...andere Ansteuerungsspannung, etwas abweichende Verdrahtung (Printrelais haben oft zwei Schließer anstatt einen) und und...

    Beim Triamp ist halt das Ersatzteil so teuer, dass das Umdenken zu einer Alternative schon Sinn ergeben würde...wie gesagt, ich kenne sogar persönlich jemanden der auf RGB-Stripes umgeschenkt ist. Das zusätzliche Netzteil ist eventuell nervig, aber gibt ja auch genug Leute (inklusive mir) die sowieso Netzteile für Pedalboard usw. am Start haben.
     
  11. Dredg

    Dredg Threadersteller Registrierter Benutzer

    Im Board seit:
    02.06.06
    Zuletzt hier:
    12.12.19
    Beiträge:
    602
    Zustimmungen:
    33
    Kekse:
    1.996
    Erstellt: 18.11.19   #11
    Hey Carsten. Ja das stimmt ja alles, aber da jetzt mit irgendwelchen Bastellösungen an einem Amp dieser Leistungs und Klangklasse zu fummeln ist halt auch so ein Ding, dass man sich überlegen sollte. Da aber im moment eh keine Auftritte, sondern Songwriting ansteht, liegt die Reparatur erstmal auf Eis. Mal sehen wie es weitergeht!
     
Die Seite wird geladen...

mapping