Numa Nano - Zwei Töne auf einmal....

von stefan64, 21.10.19.

Sponsored by
Casio
  1. stefan64

    stefan64 HCA Tasten HCA

    Im Board seit:
    05.11.03
    Zuletzt hier:
    21.11.19
    Beiträge:
    2.621
    Ort:
    Stuttgart
    Zustimmungen:
    96
    Kekse:
    2.623
    Erstellt: 21.10.19   #1
    Hallo Zusammen,
    am Freitag hat es mein Numa Nano erwischt.... leider schickt es seither zwei Töne auf einmal raus, beginnend beim tiefen g (zusammen mit Ab), über das E(zusammen mit Eb) bis dann zum C(mit Db).

    Ich habe dann mal die Kiste aufgemacht - wenn ich das Micromatch-Kabel für die untere Hälfte zwischen Scanplatine und Hauptplatine rausnehme funktioniert die obere Hälfte einwandfrei. Das Kabel ist geprüft und ok.

    Hat jemand eine Idee? Tastatur-Scanplatine oder Hauptplatine?
    Durch Reset auf Werkseinstellungen zurücksetzen brachte nix.

    Danke für Eure Hilfe!

    Ciao,
    Stefan
     
  2. FantomXR

    FantomXR Keyboardmanufaktur Berlin

    Im Board seit:
    27.01.07
    Zuletzt hier:
    20.11.19
    Beiträge:
    3.729
    Ort:
    Berlin
    Zustimmungen:
    880
    Kekse:
    6.394
    Erstellt: 21.10.19   #2
    Hat das Nano nicht Folienkabel?

    Könnte mir vorstellen, dass sich das Folienkabel etwas gelöst und verkantet hat und somit zwei Pins kurzschließt. Danach klingt es zumindest...

    Ansonsten find ich es recht rätselhaft.

    Der Abstand zwischen der fehlerhaften Tasten ist scheinbar immer 8. Das spricht für das eben genannte.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. stefan64

    stefan64 Threadersteller HCA Tasten HCA

    Im Board seit:
    05.11.03
    Zuletzt hier:
    21.11.19
    Beiträge:
    2.621
    Ort:
    Stuttgart
    Zustimmungen:
    96
    Kekse:
    2.623
    Erstellt: 22.10.19   #3
    Waaaaahhhhh--- 18 Schrauben später- Du hast Recht gehabt, f*cking Folienkabel, ich mag die Teile einfach nicht (Micromatch ist ja schon doof genug) ---
    Vielen Vielen Dank!!!!
     
  4. FantomXR

    FantomXR Keyboardmanufaktur Berlin

    Im Board seit:
    27.01.07
    Zuletzt hier:
    20.11.19
    Beiträge:
    3.729
    Ort:
    Berlin
    Zustimmungen:
    880
    Kekse:
    6.394
    Erstellt: 22.10.19   #4
    Jup. Total nervig. Zumal FATAR eine nicht-verriegelte Variante der Verbinder benutzt. Das ist natürlich fata(r)l.

    Ich muss bei mir auch an bestimmten Stellen Folienkabel verwenden. Aber ich nutze verriegelte Buchsen, wo das Folienkabel vernünftig geklemmt wird.

    Gern geschehen :-)
     
  5. stefan64

    stefan64 Threadersteller HCA Tasten HCA

    Im Board seit:
    05.11.03
    Zuletzt hier:
    21.11.19
    Beiträge:
    2.621
    Ort:
    Stuttgart
    Zustimmungen:
    96
    Kekse:
    2.623
    Erstellt: 20.11.19 um 08:04 Uhr   #5
    Nach einem Monat der selbe Salat wieder. Ich denke ich schmeisse das Teil einfach weg. Oder gibt es hier noch andere Lösungen?
    Ciao,
    Stefan
     
Die Seite wird geladen...

mapping