Peavey Valveking 20 MH Leistungsverlust/starkes Brummen

von Seeebi, 02.12.19.

Sponsored by
pedaltrain
  1. Seeebi

    Seeebi Registrierter Benutzer

    Im Board seit:
    02.12.19
    Zuletzt hier:
    2.12.19
    Beiträge:
    1
    Ort:
    Kaiserslautern
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 02.12.19   #1
    Hey meine lieben Mitmusiker und Bastler,

    bin Gitarrist und Hobby-Pedalboardbastler und habe leide direkt ein Problem mit der Hoffnung auf ein wenig Fachwissen oder
    Erfahrungsbericht bei ähnlichem Problem.
    Hab für meinen VK20 MH ein Pedalboardmulticore mit Patchbox und dort eingebautem Buffer zusammengebastelt.
    Da hab ich gestern zwecks ausprobieren mehrmals die Kabel an Send/Return umgesteckt bis alles lief.
    Da lief der Amp noch.
    Also heute nach der Arbeit freudig froh wieder ran ans Pedalbaord zum finalen Test und plötzlich kommt kaum noch Signal aus dem Amp.
    Stattdessen ein lautes Brummen dass durch drehen am Mastervolume lauter wird, das Gitsignal auch, aber insgesamt doch viel zu leise.

    Getestet hab ich daraufhin:
    - Alle Röhren getauscht, Endstufe wie Vorstufe. Ohne Erfolg
    - Send und Return überbrückt und mit Fußschalter abgeschaltet. Ohne Erfolg
    - Gitarre direkt in Send-Buchse brachte nicht viel Änderung
    - Stecke ich die Kabel in Send und Return wird zumindest das Brummen leiser, sobald ich die Kabel mittels Effektgerät verbinde (Fx-Loop-Simulation könnt man sagen ;-) ) brummt der ganze Spaß wieder.
    - Sichtung der Platine brachte keine sichtbaren Schäden, jedoch war ein Kabel zum Ausgangsübertrager nur noch lose mittels Steckschuh verbunden.

    Vlt hat da jemand Erfahrungswerte oder schnuppert was böses.
    Mit Amp-Tech ist es bei uns in der Kante Kaiserslautern nach meiner Kentniss leider nich so gut bestellt, bin noch am Suchen.
    Bei mir selbst hört es nach Bias einstellen meist schon auf.

    Ich danke euch schonmal herzlich für jede gut gemeinte Antwort und versichere nicht wild am Röhrenamp rumzuschrauben.
    Dafür iss meine letzte 500V-Impfung zu lange her.

    Grüße
    Sebi
     
Die Seite wird geladen...

mapping