Reloop Ampire D360 (suche Schaltplan oder Bezeichnung/Farbcode zu R119)

von pixom, 10.09.10.

Sponsored by
QSC
  1. pixom

    pixom Registrierter Benutzer

    Im Board seit:
    10.09.10
    Zuletzt hier:
    24.10.17
    Beiträge:
    35
    Kekse:
    92
    Erstellt: 10.09.10   #1
    Hallo zusammen,

    ich habe mir diese tolle Endstufen gekauft http://www.reloopdj.com/product_info.php/info/p538_Reloop-Ampire-D360.html (auf der Seite ist auch ein hochauflösendes Bild - Innenansicht, aber das R119 ist senkrecht aufgelötet)

    Das Problem waren die Lüfter, welche sich stark bemerkbar machten.
    (einsatzgebiet sollte Studio sein)

    Leider ist mir beim betreten der Baustelle ein fehler unterlaufen und ein Wiederstand ist durchgeschmort.

    Hat eventuell jemand ein schaltplan oder die basagte Ampire und kann mir sagen was für ein Wiederstand das ist?

    ...ps...: den Hersteller hab ich schon angeschrieben, aber bis jetzt keine Antwort.

    mfg, 兀xॐ
     
  2. pietro2000

    pietro2000 Registrierter Benutzer

    Im Board seit:
    23.11.10
    Zuletzt hier:
    5.01.11
    Beiträge:
    1
    Kekse:
    10
    Erstellt: 23.11.10   #2
    hallo zusammen,

    hat jemand mit der neuen digitalen von omnitronic schon erfahrungen gesammelt ?
     
  3. roland betke

    roland betke Registrierter Benutzer

    Im Board seit:
    26.05.11
    Zuletzt hier:
    14.08.11
    Beiträge:
    7
    Kekse:
    10
    Erstellt: 26.05.11   #3
    Hallo !
    Habe mir eine EDP 1000 gekauft,nicht wegen PA oder DJ Anwendung nur so aus Interesse bzw. als Vergleich zu den anderen Amps in meiner Umgebung !
    Ansonsten habe ich noch die Phonic Max 5OO u. die Alto Mistral 4OO
    Die Lüfter an der EDP 1OOO sind sehr laut 6O db gemessen an der Rückseite , nach Umbau ( Röder Elektronik ) laufen sie erst mal gar nicht ! (Lt. Beschreibung sollten diese temperaturgeregelt sein )
    Der Klang ist " schnell " ( gute Dynamik ) Bass sehr straff , ev. leichter Defezit in den Höhen ( Auflösung )
    Power = reichlich vorhanden , habe sie aber nicht für meine Anwendungen ausgereizt !
    Mit gut 3OO Watt pro Kanal an 4 Ohm kann man rechnen,die 55O halte ich für zu hoch !
    Ist der Amp dann " warm " laufen die Lüfter an !
     
  4. TobiasNiedenthal

    TobiasNiedenthal Registrierter Benutzer

    Im Board seit:
    12.12.09
    Zuletzt hier:
    2.06.15
    Beiträge:
    430
    Ort:
    Würzburg
    Kekse:
    1.457
    Erstellt: 26.05.11   #4
    Hallo Roland,

    darf ich fragen wie Du die Leistung und den Frequenzgang gemessen hast?


    Gruß aus Würzburg
     
  5. WolleBolle

    WolleBolle Studio & Video MOD Moderator HFU

    Im Board seit:
    18.11.05
    Zuletzt hier:
    18.01.21
    Beiträge:
    12.541
    Ort:
    Hamburg
    Kekse:
    65.344
    Erstellt: 26.05.11   #5
    Moin!

    Hallo Ihr beiden und HERZLICH WILLKOMMEN im Musikerboard!

    vs.
    Ich bin verwirrt!:confused::gruebel: Ja was denn nun?

    Greets Wolle
     
  6. roland betke

    roland betke Registrierter Benutzer

    Im Board seit:
    26.05.11
    Zuletzt hier:
    14.08.11
    Beiträge:
    7
    Kekse:
    10
    Erstellt: 31.05.11   #6
    Hallo !
    Also,normal n.d.einschalten hat die Endstufe RT. , die Lüfterturbinen laufen gar nicht ! Erst bei sehr hoher Leistungsabgabe,d.h.das Gerät wird sehr warm laufen sie selbsständig an !
    Bei Leistungen < 1O WPC " zittern " die Turbinen,können dann von " Hand " angeworfen werden ( Halbwelle )
    lafen dann gemächlich u. so laut wie ein arbeitender Lüfter im Notebook.In der org.-Vers. waren die Lüfter für meine Verhältnisse viel zu laut . Den Frequenzgang bzw. Leistung wurden nicht gemessen,aber eine Beurteilung meinerseits
    bzw. Röderelektronik ist zu Beachten das die Leistungsaufnahme 11OO W beträgt u .die PCM Endst.im schlechtesten Fall ein Wirkungsgrad von 7O % hat so das man mit ca. 3OO WPC rechnen kann.So ist ( sind ) die Endst. baugleich mit den Reeloop Ampire Geräten,wo es bei Reeloop auch ein Bild vom Innenleben der mittl. Endst. gibt,einige Bauteile fehlen
    zur stärksten Ausführung!Eigendlich habe ich hier im Forum nicht's zu suchen,bin eher HiFi-Fan u. besitze noch div.
    Röhrenverst. , war abervon dem preisweten EDP 1OOO angetan,bin es immer noch für 3OO EUR inkl. Umbau .
    Anbei Bilder vom Innenleben,die Külkanäle wurden oben dann mit klarer Hitzebeständiger Folie abgeklebt ( Tunnel )
    Da mann sonst nicht's im Internet über diese Geräte liest ( außer Hollywood D 8OO ) habe ich mich hier mal eingeklingt.Dieses sind Buget-Geräte,wobei halt die Frage ist ob mann so was im PA einsetzen kann ?!
    Ev. Bar / Lokal / Club

    MfG.:
    R.B.
     

    Anhänge:

  7. TobiasNiedenthal

    TobiasNiedenthal Registrierter Benutzer

    Im Board seit:
    12.12.09
    Zuletzt hier:
    2.06.15
    Beiträge:
    430
    Ort:
    Würzburg
    Kekse:
    1.457
    Erstellt: 31.05.11   #7
    Hallo Roland,

    etwas verwundert mit dem Kopf schütteln muss ich jetzt aber schon. :rolleyes:

    Du wechselst also die Lüfter und wunderst Dich, dass diese nicht sofort beim Start der Endstufen anlaufen.
    Zweitens rechnest Du freihand 300 Watt Leistung je Kanal aus, mit imaginären 70 Prozent Wirkungsgrad und unterschlägst dabei noch gut 100 Watt je Kanal. Denn würden wir tatsächlich von 1.100 Watt maximaler Leistungsaufnahme und 70 Prozent Wirkungsgrad ausgehen, dann kämen wir bereits auf gut 400 Watt je Kanal. 70 Prozent Wirkungsgrad schafft jedoch schon eine Endstufe mit Class AB fast. Bei Class G, Class H und Class D liegt der Wirkungsgrad ein gutes Stück höher.

    Immer wieder interessant, wie Behauptungen ihren Weg ins Internet finden und wie wenig Tatsachen doch manchmal dahinter stecken.


    Gruß aus Würzburg
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  8. roland betke

    roland betke Registrierter Benutzer

    Im Board seit:
    26.05.11
    Zuletzt hier:
    14.08.11
    Beiträge:
    7
    Kekse:
    10
    Erstellt: 06.06.11   #8
    Zum letzen male !
    Also andere Lüfter wurden nicht verbaut,aber es gibt leisere Typen von der verbauten Firma,daraur haben wir verzichtet
    Der Wirkungsgrad von 7O % bezieht sich auf minimum d.h. auch die " digitalen " von der Fa. Thomann hanen nicht die Leistung wie angegeben !
    Hören tue ich über die Piega P 5 LDT = abs. audiph. LS
    Bin aber vom Klang der EDP 1OOO angetan,aber bitte nicht als 1.1 kW Endst. darst.
    Ausgang " digital " analog Filter 8 mal 1OOO u F / 8O Volt !?

    MfG.:
    R.B.
     
  9. Broadwoaschd

    Broadwoaschd Registrierter Benutzer

    Im Board seit:
    14.12.05
    Zuletzt hier:
    22.07.20
    Beiträge:
    2.394
    Kekse:
    5.763
    Erstellt: 06.06.11   #9
    Off Topic: die Taste neben der neun ist nicht umsonst als null gedacht, das O sieht so beschissen aus in Zahlenwerten...

    Zum anderen drück dich mal verständlich aus, wie meinst du es gibt leisere Typen, von welcher Firma? :gruebel:
    Deinem letzten beitrag kann ich irgendwie überhaupt keine Information entlocken...
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  10. roland betke

    roland betke Registrierter Benutzer

    Im Board seit:
    26.05.11
    Zuletzt hier:
    14.08.11
    Beiträge:
    7
    Kekse:
    10
    Erstellt: 13.06.11   #10
    Die Lüfter sind von der Fa. NMB China,die haben im Programm mehrere 4O mm Lüfter !
    Die verbauten sind in Reihe geschaltet ( lt. Fa. Röder ) Aufdruck 12 V einer,also bekommen die dann 24 V !
    Die Nullen schreibe ich so !!!!
    Mache dich mal kundig wie eine " digital - Ausgang " funktioniert ! Die hochfrequenten Schaltimpulse müssen durch Spulen u. Kondensatoren auf ein für Lausprecher geeignetes analog Signal
    konfektioniert werden , rechnet man pro Kanal dann 4 mal 8O Volt und 4 mal 1OOO uF ( 4 x 1 A ) , die müssen da durch , aber keine höhere Spannung bzw. Strom so kann man sich die 55O Watt nicht erklären !!! ( So ist die Platine für ein Kanal bestückt )
     
  11. Broadwoaschd

    Broadwoaschd Registrierter Benutzer

    Im Board seit:
    14.12.05
    Zuletzt hier:
    22.07.20
    Beiträge:
    2.394
    Kekse:
    5.763
    Erstellt: 13.06.11   #11
    Also mal vorsichtig:
    Dort sind Lüfter der Firma NMB China verbaut, jene bieten mehrere 40 mm Lüfter an, aber hier wird nur eine Sorte verwendet, jene sind gemessene 60dB laut?

    Du hast durch Röder Elektronik einen Umbau machen lassen und andere Lüfter verbaut? Jene laufen zu Beginn nicht an, weil sie Temperaturgeregelt sind?

    Und die EDP-1000 hat einen Digital-Ausgang? Was soll da digital raus, das Lautsprechersignal?
    Und wie zur Hölle ist der letzte Satz zu verstehen? I only understand trainstation, this comes me spanish for.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  12. rumbaclave

    rumbaclave Registrierter Benutzer

    Im Board seit:
    06.07.05
    Zuletzt hier:
    25.12.12
    Beiträge:
    1.830
    Ort:
    Großraum Stuttgart
    Kekse:
    2.272
    Erstellt: 13.06.11   #12
    S0 S0, wies0 das denn? Das ist k0mplett unverständlich. Angen0mmen, die Spannung am Lüfteranschluss wäre 24 V, dann wären zwei 12 V0lt-Lüfter in Reihe ja genau richtig angeschl0ssen und jeder hätte seine 12 V0lt.

    Diese Rechnung verstehe ich nicht. Das ist ein wildes Durcheinander v0n Spannungen, Kapazitäten, Str0m und Leistung - da k0mmt w0hl kaum einer draus.

    Ich glaube aber fast, man s0llte hier nicht weiter füttern ...
     
  13. highQ

    highQ HCA Veranstaltungstechnik Ex-Moderator HCA

    Im Board seit:
    23.05.05
    Beiträge:
    8.833
    Ort:
    nähe Stuttgart
    Kekse:
    42.224
    Erstellt: 13.06.11   #13
    Ich finde das Thema sehr interessant, aber der Ton ist sehr scharf. Warum eigentlich? Bitte im gewohnten Ton weiter :)
     
  14. TobiasNiedenthal

    TobiasNiedenthal Registrierter Benutzer

    Im Board seit:
    12.12.09
    Zuletzt hier:
    2.06.15
    Beiträge:
    430
    Ort:
    Würzburg
    Kekse:
    1.457
    Erstellt: 14.06.11   #14
    Guten Abend,

    zum Thema würde ich ja gerne etwas sagen, aber ich verstehe den guten Mann einfach nicht. :gruebel:

    Kleiner Schwank aus der Steinigke-QC:
    Mit THD um die 10 Prozent haben wir testhalber auch mal 750 Watt je Kanal aus der Endstufe herausgeholt - haben wir da dann die Physik außer Kraft gesetzt?
    Soll ich mich schleunigst am CERN bewerben? :D


    Gruß aus Würzburg
     
  15. roland betke

    roland betke Registrierter Benutzer

    Im Board seit:
    26.05.11
    Zuletzt hier:
    14.08.11
    Beiträge:
    7
    Kekse:
    10
    Erstellt: 31.07.11   #15
    Hätte gerne erfahren für wieviel Millisekunden das mit 2 mal 750 Watt gewesen sein soll ?!
     
  16. TobiasNiedenthal

    TobiasNiedenthal Registrierter Benutzer

    Im Board seit:
    12.12.09
    Zuletzt hier:
    2.06.15
    Beiträge:
    430
    Ort:
    Würzburg
    Kekse:
    1.457
    Erstellt: 01.08.11   #16
    Hallo,

    die Testläufe mit starken Übersteuerungen waren nicht wirklich lange, jeweils nur einige Sekunden mit Dauersinus 1 kHz. Es war ja lediglich ein Test aus reiner Neugier.
    Der Screenshot, den ich noch habe, zeigt eine minimal pulsierende Amplitude wie es bei Übersteuerungen üblich ist und umfasst etwas mehr als 40 ms mit einer Effektivspannung von über 54 Volt. Die Last war 4 Ohm.
    Wie gesagt, die Verzerrung war jenseits von Gut und Böse. :D


    Gruß aus Würzburg
     
  17. roland betke

    roland betke Registrierter Benutzer

    Im Board seit:
    26.05.11
    Zuletzt hier:
    14.08.11
    Beiträge:
    7
    Kekse:
    10
    Erstellt: 11.08.11   #17
    Hallo !

    Habe die baugleiche 1 HE jedoch von Omnitronic = dann die EDP 1000
    Schaue mal unter Omnitronic EDP 1000 hier im Forum rein
    Habe bez. Lüfter umgebaut ! zu laut !
     
  18. pixom

    pixom Threadersteller Registrierter Benutzer

    Im Board seit:
    10.09.10
    Zuletzt hier:
    24.10.17
    Beiträge:
    35
    Kekse:
    92
    Erstellt: 11.08.11   #18
    Hallo,
    leider konnte mir bei meinem problem keiner helfen.
    reloop-ampire-d360-suche-schaltplan-oder-bezeichnung-farbcode-für-r119
    nun kamm da so ein tip das dieses modell baugleich sei :)
    kann mir vielleicht jemand die farbcodes des Wiederstands bei R119 nennen?
    am besten vielleicht ein bild!

    hier ein bild wie es auf der Reloop R360 Platine aussieht.

    das ist auf der seite wo der trafo sizt, nur gegenüber.
    der wiederstand ist schon rausgelötet, nicht wundern.
    r360_detail_R119.jpg
     
  19. pixom

    pixom Threadersteller Registrierter Benutzer

    Im Board seit:
    10.09.10
    Zuletzt hier:
    24.10.17
    Beiträge:
    35
    Kekse:
    92
    Erstellt: 11.08.11   #19
    danke :)
    hab schon grad nen beitrag verfasst, aber da fällt mir auch ein,
    du hättest mir dann ja gleich sagen können was das fürn teil ist oder?
    :gruebel:
     
  20. roland betke

    roland betke Registrierter Benutzer

    Im Board seit:
    26.05.11
    Zuletzt hier:
    14.08.11
    Beiträge:
    7
    Kekse:
    10
    Erstellt: 12.08.11   #20
    Hallo !
    Da ja die möglichst max. Leistung gemessen wurde ( 40 ms ) würde mich interessieren ob die Angaben im Manual realistich über längere Zeit sind ?
    Angaben ähnlicher Amp's ( Hollywood D-800 bzw. die " Digitalen von Thomann D..... ) bestätigen dieses nicht ! ( Lt. Aussage Techn. / Thomann )

    MfG.:

    R.B.
     
mapping