Riss im Magneten des TT einer Opera 208D

B

B?niB

Registrierter Benutzer
Zuletzt hier
31.12.19
Registriert
14.10.03
Beiträge
578
Kekse
239
Ort
Rastatt
Hallo zusammen,

ich hab zwei Opera 208D erworben, deren beider Woofer sich merkwürdig verhielten, es wurde nur noch ein mittiges undynamisches Klangbild wiedergegeben. Ein Widerstandsmessung ergab einen Wert von 3,3 Ohm, für einen 4-Ohm-Speaker schien also alles in Ordnung. Dann hab ich einen Woofer mal ausgebaut und hab das im Bild dokumentierte Phänomen vorgefunden: ein umlaufender Riss im Magneten. Scheinbar hat sich die untere Polplatte leicht verschoben und verklemmt die Schwingspule, daher die merkwürdige Wiedergabe. Interessant ist, das der Woofer in der anderen 208D genau den gleichen Defekt hat!

Hat sowas schonmal jemand gehabt? Wie kommt das zustande? Und kann man das reparieren (z.B. mit einem neuen Magneten)?
 

Anhänge

  • WP_20181221_22_21_15_Pro.jpg
    WP_20181221_22_21_15_Pro.jpg
    120 KB · Aufrufe: 184
Mfk0815

Mfk0815

PA-Mod & HCA Digitalpulte
Moderator
HCA
Zuletzt hier
07.05.21
Registriert
23.01.13
Beiträge
6.441
Kekse
40.061
Ort
Gratkorn
Ich hab das mal bei einer QSC K8 gehabt (war fast neu). Da wurde der Tieftöner getauscht. Als ich beim Händler des Vertrauens wegen der Sache war, hatte der auch noch zwei RCFs Art 310A mit dem selben Defekt stehen. Woher das bei mir gekommen ist kann ich nicht sagen. Ich behandle mein Zeug recht sorgsam, da schließe ich zumindest bei mir zu rohes rum Geschupse aus. Das sie neu war könnte das bereits vor dem Verkauf passiert sein.
Den Magneten zu tauschen halte ich nicht für sinnvoll da ich annehme das der den Großteil des Preises ausmacht.
Hast du schon mit dem Verkäufer gesprochen was der dazu meint?
 
B

B?niB

Registrierter Benutzer
Zuletzt hier
31.12.19
Registriert
14.10.03
Beiträge
578
Kekse
239
Ort
Rastatt
Naja, war ein Gebraucht-Kauf, eine von beiden Boxen wurde eh als defekt verkauft, da das Amp-Modul noch ein Problem hat. Die "intakte" Box schien beim Verkäufer noch zu laufen. Ich vermute fast, der Riss war schon drin und durch den Transport (DHL) hat sich dann die Polkappe verschoben und die Tauchspule verklemmt...

Ich kann mir aber nicht vorstellen, dass das durch äußere mechanische Einwirkung passiert, da der Magnet ja geschützt im inneren der Box liegt und ich durch das Kunststoffgehäuse sowie den Korb doch ein wenig entkoppelt ist. Ich hatte im ersten Moment an thermische Überlastung gedacht, aber da würde ich eher erwarten, dass die Schwingspule Probleme bekommt...
 
Mr. Bongo

Mr. Bongo

Registrierter Benutzer
Zuletzt hier
07.05.21
Registriert
29.03.10
Beiträge
1.225
Kekse
2.910
Ort
Recklinghausen
Mir ist mal ein Magnet abgerissen, als eine Box umgeworfen wurde. Allerdings als Ganzes vom Lautsprecherkorb ab, nicht in sich gebrochen.
Wobei ich auch das für möglich halte, wenn der Treiber an sich mal ausgebaut wurde und auf den Boden gefallen ist.


Auf dem Bild sieht das für mich nach einem Doppelmagneten aus, da der Spalt doch ziemlich mittig und gerade verläuft. Vor allem, wenn das in beiden Boxen so ist. Üblicherweise liegen solche Doppelmagneten aber schön gerade aufeinander auf
 
C

catfishblues

Helpful & Friendly User
HFU
Zuletzt hier
10.01.21
Registriert
06.05.05
Beiträge
1.827
Kekse
12.876
Ort
Oostfreesland
Ich hatte das auch mal bei einem Doppelachtzehner, auf einmal sagt es "peng" und dann kam nur noch ein Kratzen und etwas Bass vom anderen Tieftöner.

Aussage vom Hersteller war, dass es bei Ferrit mal vorkommen kann. Ich sollte den Lautsprecher einschicken und bekam einen neuen, auf Kulanz oder Garantie oder was auch immer , der Sub war bestimmt 4-5 Jahre alt und somit alle gesetzlichen Gewährleistungen abgelaufen. Mir war es egal, 1 Woche später hatte ich einen neuen Treiber :)

Ich war allerdings nach über 15 Jahren im Tonbereich sehr verwundert , ich hatte es bis dato weder gesehen noch von irgendwem gehört.

Grüße Heiko
 
Y

yamaha4711

Registrierter Benutzer
Zuletzt hier
07.05.21
Registriert
18.08.13
Beiträge
5.009
Kekse
12.564
Man könnte nun aufgrund des Models des LS feststellen, ob dieser "Riss" generell vorhanden ist. Falls ja, gehört es dazu. Ich würde auf Verdacht auch mal vermuten, dass es dazu gehört und der Fehler nicht an diesem "Riss" festzumachen ist.

Andererseits ist Material wie Ferrit oder gar Neodym sehr spröde und quittiert harte Stöße gerne mit Bruch, Platzern und anderen mechanischen defekten. Das ist aber normal und eben dem Material selbst geschuldet. Glas ist auch weitestgehend stabil, doch ab und an bricht es eben auch, wenn man es unsanft behandelt.
 
B

B?niB

Registrierter Benutzer
Zuletzt hier
31.12.19
Registriert
14.10.03
Beiträge
578
Kekse
239
Ort
Rastatt
Der Speaker heißt AEB-W-08-04-38.

Ich wunderer mich darüber, das der Magnet scheinbar auch als Träger für die hintere Polplatte fungiert. Hätte ich jetzt bei den Material-Eigenschaften (Sprödigkeit) nicht erwartet...
 

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben