rst!?

von highQ, 13.01.07.

  1. highQ

    highQ HCA Veranstaltungstechnik Ex-Moderator HCA

    Im Board seit:
    23.05.05
    Beiträge:
    8.720
    Ort:
    nähe Stuttgart
    Zustimmungen:
    945
    Kekse:
    40.057
    Erstellt: 13.01.07   #1
    hallo

    habe den soundlight dimmer 820b7.

    hab ihn heute in betrib genommen. ich habe daheim kein starkstrom anschluss. aus diesem grund einen cee stecker genommen und an einen schuko stecker angeschlossen (0 auf 0 phase auf 1 brücke auf drei, brücke auf 4, natürlich gecrimpt ;) ) ist nicht ganz legitim, aber zum testen dahim reichts.

    sobald ich den dimmer einschalte gehen meine drangehängten punktstrahler (6v/30W) an. allerdings gedimmt. aber der dimmer ist NICHT eingeschaltet !? schalte ich ihn ein, passiert nicht viel. nur ein kurzer ausgleich.
    jetzt gehe ich mit meinem lichtpult per dmx rein. zieh ich den fader hoch werden die lampen erst dunkler, dann wieder heller.

    soweit das problem. ist es pre heat? ich habe 4 drehregler:
    - zero adj. R S T
    full scale adj.

    so ungefähr die anordnung. wenn ch dran drehe verändert sich nichts :confused:
    kann mir wer helfen?

    grüße highQ
     
  2. lini

    lini HCA PA-Praxis & LS-Selbstbau HCA

    Im Board seit:
    16.11.03
    Zuletzt hier:
    30.07.12
    Beiträge:
    2.426
    Ort:
    95032 Hof
    Zustimmungen:
    1
    Kekse:
    2.627
    Erstellt: 13.01.07   #2
    Die 8207 brauchen ab und zu mal eine neue Justierung: Stell Zero Adjust so ein, daß alle Kanäle ohne angelegtes Steuersignal noch nicht dimmen. Dann ziehst Du Kanal 1 ganz auf und stellst Full Scale R so ein, daß der Kanal ganz auf ist gerade eben nicht mehr dimmt. Das ganze wiederholst Du mit Kanal 3 und S und Kanal 5 und T. Wenn es dann immer noch nicht klappt, gibts die Schaltpläne für das Teil auf SOUNDLIGHT Lichtsteueranlagen - The DMX Company und bei Fragen antworten die auch immer sehr schnell.
     
  3. highQ

    highQ Threadersteller HCA Veranstaltungstechnik Ex-Moderator HCA

    Im Board seit:
    23.05.05
    Beiträge:
    8.720
    Ort:
    nähe Stuttgart
    Zustimmungen:
    945
    Kekse:
    40.057
    Erstellt: 13.01.07   #3
    uhwow ich hätte nicht gedacht das das jemand tatsächlich weiß. vielen dank werd das mal ausprobieren!:great:
     
  4. lini

    lini HCA PA-Praxis & LS-Selbstbau HCA

    Im Board seit:
    16.11.03
    Zuletzt hier:
    30.07.12
    Beiträge:
    2.426
    Ort:
    95032 Hof
    Zustimmungen:
    1
    Kekse:
    2.627
    Erstellt: 14.01.07   #4
    Auch wenn die Teile nicht mehr ganz uptodate sind, ich mag meine Soundlight-Dimmer eigentlich ganz gerne. Sie sind recht einfach und zuverlässig aufgebaut, man bekommt auch mal Hilfte beim Hersteller (auch wenn man kein Chinesisch kann :rolleyes: ) und sie sind recht gut konstruiert, so daß man wenig Probleme mit Einstreuungen und Netzbrumm hat.
     
  5. highQ

    highQ Threadersteller HCA Veranstaltungstechnik Ex-Moderator HCA

    Im Board seit:
    23.05.05
    Beiträge:
    8.720
    Ort:
    nähe Stuttgart
    Zustimmungen:
    945
    Kekse:
    40.057
    Erstellt: 14.01.07   #5
    hey lini.

    also das kalibriren bei R S T hat wunderbar funktioniert. zero leider nicht, die lampen gehen nicht gänzlich aus. und auch wenn der dimmer aus ist gehen die lampen bei stromverbindung an.

    weiß du (oder wer anderes) noch ne ahnung`?
    sonst frag ich mal beo soundlight an.

    grüße highQ
     
  6. lini

    lini HCA PA-Praxis & LS-Selbstbau HCA

    Im Board seit:
    16.11.03
    Zuletzt hier:
    30.07.12
    Beiträge:
    2.426
    Ort:
    95032 Hof
    Zustimmungen:
    1
    Kekse:
    2.627
    Erstellt: 14.01.07   #6
    Die in den Dimmern verbauten Potis sind Spindeltrimmer, d.h. man kann da einige Umdrehungen drehen, bis sich was tut. Die haben so um die 10-20 Umdrehungen und nicht nur eine wie bei einem normalen Poti.
     
  7. highQ

    highQ Threadersteller HCA Veranstaltungstechnik Ex-Moderator HCA

    Im Board seit:
    23.05.05
    Beiträge:
    8.720
    Ort:
    nähe Stuttgart
    Zustimmungen:
    945
    Kekse:
    40.057
    Erstellt: 14.01.07   #7
    war mit klar. aber ich habe so lange gedreht das ich eher das gefühl hatte, das da gar nichts mehr greift.

    in den rst potis hats funktioniert. beim zero nicht
     
  8. lini

    lini HCA PA-Praxis & LS-Selbstbau HCA

    Im Board seit:
    16.11.03
    Zuletzt hier:
    30.07.12
    Beiträge:
    2.426
    Ort:
    95032 Hof
    Zustimmungen:
    1
    Kekse:
    2.627
    Erstellt: 15.01.07   #8
    Brennen bei ausgeschaltetem Dimmer alle Lampen und alle gleich hell?
    Schließe einfach mal ein paar normale Lampen (PAR56, 64) mit an. Kann sein, daß das etwas wenig Grundlast für den Dimmer ist.
     
  9. highQ

    highQ Threadersteller HCA Veranstaltungstechnik Ex-Moderator HCA

    Im Board seit:
    23.05.05
    Beiträge:
    8.720
    Ort:
    nähe Stuttgart
    Zustimmungen:
    945
    Kekse:
    40.057
    Erstellt: 15.01.07   #9
    ja alle brennen und das gleich hell. gut das werde ich mal ausprobieren!

    edit:
    das habe ich gerade von soundlight erhalten:

    Das ist die Grundlast durch das Entstörfilter.Die Mindestleistung pro Ausgang beträgt ca. 100W angeschlossene Leistung. Dann tritt der von Ihnen beschriebene Effekt auch nicht auf.MfGE. Steffenshattest also recht. werde es ausprobieren!
     
  10. highQ

    highQ Threadersteller HCA Veranstaltungstechnik Ex-Moderator HCA

    Im Board seit:
    23.05.05
    Beiträge:
    8.720
    Ort:
    nähe Stuttgart
    Zustimmungen:
    945
    Kekse:
    40.057
    Erstellt: 15.01.07   #10
    ja daran lag es. vielen dank!

    ist diese mindeslast eigentlich bei allen dimmern gang und gebe? oder gibt es ausnahmen?
     
  11. lini

    lini HCA PA-Praxis & LS-Selbstbau HCA

    Im Board seit:
    16.11.03
    Zuletzt hier:
    30.07.12
    Beiträge:
    2.426
    Ort:
    95032 Hof
    Zustimmungen:
    1
    Kekse:
    2.627
    Erstellt: 15.01.07   #11
    Hmmm, gute Frage. Hab ich ehrlich gesagt noch nicht ausprobiert, da ich immer PAR´s dran hab und die haben halt etwas mehr als 100 Watt. Wenn ich mal dazu komme, werde ich das bei den MA-Dimmern bei meinem Kolegen auch mal probieren.
    Ist ja prima, daß wir das Problem so schnell (und vorallem günstig) lösen konnten.
     
  12. highQ

    highQ Threadersteller HCA Veranstaltungstechnik Ex-Moderator HCA

    Im Board seit:
    23.05.05
    Beiträge:
    8.720
    Ort:
    nähe Stuttgart
    Zustimmungen:
    945
    Kekse:
    40.057
    Erstellt: 15.01.07   #12
    ja aber hallo! bin auch mehr als erleichtert.

    ja also wir benützen auch zu 90% 500/1000 PARs. allerdings sind wir gerade dabei uns ein bodenstrahlersystem aus par36 er aufzubauen. wenn man die nicht einzeln steuern kann, ist das ja schon fast wieder passè
     
Die Seite wird geladen...

mapping