störgeräusche, unangenehme rückkopplungen bzw fiepen

von Flo_P, 10.10.07.

  1. Flo_P

    Flo_P Registrierter Benutzer

    Im Board seit:
    05.03.04
    Zuletzt hier:
    28.01.14
    Beiträge:
    111
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 10.10.07   #1
    tach zusammen:)

    so mal gleich vorne weg... bin hier nich so oft im forum unterwegs und kenne daher obwohl ich die suchfunktion benutzt habe nicht jeden einzelnen thread auswendig.
    ich habe mich hier natürlich schon schlau gemacht wo meine rückkopplungen herkommen bzw. wie sie wieder weg gehen, aber leider keine wirklich eindeutigen lösungen und antworten gefunden, was mich dazu führte auf ein neues einen "rückkopplungsthread zu erstellen.
    ich bitte darum schon einmal im vorfeld um verständniss an alle die jetzt mal wieder genervt sind weil schon wieder eine mit solchen schon tausendmal diskutierten themen ankommt. danke;)

    so nunmal zum thema:
    (vieleicht mal meine equipment-situation vorn weg)
    - Jackson dxmg dinky mit emg hz humbuckern, c-gestimmte gitarre, 0.13 - 0.56 saitensatz
    - Framus Dragon topteil
    - Hughes & Kettner Warp T Cabinet

    problem (ganz klar...):
    es pfeift. wenn der amp warm is sind auf einmal ohne ende rückkopplungen da, auch wenn ich die finger auf die saiten lege.
    zerre hab ich schon raus genommen, da hat sich nichts geändert.
    nun hab ich gelesen, dass das evtl an der entfernung der tonabnehmer zu den saiten zu tun haben könnte. kann mir das jemamd näher erläutern?
    worann könnte es denn noch liegen bzw wie bekommt man sowas weg? noisegate?

    wär nett wenn ich da ein paar tipps bekomme
    gruß flo
     
  2. donS

    donS Registrierter Benutzer

    Im Board seit:
    23.10.05
    Zuletzt hier:
    4.10.13
    Beiträge:
    193
    Ort:
    Outback
    Zustimmungen:
    0
    Kekse:
    225
    Erstellt: 11.10.07   #2
    Bei http://www.rockinger.com/ gibt's n Workshop da dürfte alles an Einstellungen drin stehen.

    Ansonsten die Entfernung zum Amp vergrössern, Gain runter, Höhen und Presence evtl etwas rausdrehen wär auch ne Möglichkeit.
    Wenn alles nichts bringt evtl. die PU's (vorsichtig) wachsen hab damit schon gute Erfahrungen gemacht. Vor allem bei älteren PU's. Vieleicht bringt's auch was deine Gitte besser abzuschirmen.....

    Du siehst es gibt viele Mölichkeiten ich würd zuerst die Regler versuchen, hast du mal ne andere Klampfe angestöpselt????
     
  3. Flo_P

    Flo_P Threadersteller Registrierter Benutzer

    Im Board seit:
    05.03.04
    Zuletzt hier:
    28.01.14
    Beiträge:
    111
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 11.10.07   #3
    danke werds mir mal anschauen.:great:
    inwiefern is denn das wachsen der tonabnehmer gemeint? wie sollte ich das denn machen? und zum abschirmen genau die gleichen fragen :)
    sorry bin nicht so ein technikass
     
Die Seite wird geladen...

mapping