Toggle-S-H-Schaltung: zu leiser Hals-PU

  • Ersteller Seth Blunt
  • Erstellt am
S

Seth Blunt

Registrierter Benutzer
Zuletzt hier
10.06.20
Registriert
26.04.11
Beiträge
11
Kekse
0
Hallo allerseits,

vor einer Weile hatte ich mir eine Ibanez DTX 120 angeschafft. Da ich ständig an meinen Gitarren rumbastle, hab ich mir auch für dieses Stück ein Konzept überlegt, das derzeit etwas am Stocken ist.

Da mich der Twang King (Neck) und der Chopper T (Bridge) aus dem Hause DiMarzios überzeugt haben, sollten es die beiden in Tele-Ausführung werden. Mithilfe von Adaptern habe ich sie auch in die Fräsungen bekommen. Als Verschaltungsgrundlage habe ich, da DiMarzio sowas seit ner Weile nicht mehr hergibt, einen Plan von Seymour Duncan genommen. Das Schema lautete SC-HB, 1x 250er Volumen, 1x 250er Tone, 3-Weg-Toggle-Switch. Also eigentlich relativ simpel.

Jetzt plagt mich das Problem, dass der Twang King sehr, sehr leise ist. Ich habe dann nach einiger Recherche den alten 3-Weg-Toggle-Switch gegen einen neuen gewechselt, den Widerstand an den PUs vermessen (bei beiden alles grünen Bereich) und die PU-Höhe verstellt (kein hörbarer Erfolg). Ebenso habe ich neue, abgeschirmte Kabel verwendet, was aber vermutlich nix damit zu tun hat. Um zu checken, ob der Twang King wirklich so leise daherkommt, habe ich ihn direkt an die Klinkenbuchse gelötet. Allerdings klang er da wie ne Eins. Andere Verschaltungspläne folgten derselben Verkablung. Sicherlich werden die, doch sehr unterschiedlich hohen Outputs ihre Rolle spielen...

Vorab: ich mache das natürlich nur als Hobby und auch erst seit wenigen Jahren und das eher unregelmäßig. Daher kann es sein, dass ich das ein oder andere Detail elektrotechnischer Natur nicht kenne.

Wie kriege ich die Lautstärkedifferenz nun in den Griff?

Ich wäre euch sehr dankbar, wenn ihr mir da helfen könntet.

Gruß,
Max
 
crazy-iwan

crazy-iwan

Gesperrter Benutzer
HFU
Zuletzt hier
26.04.20
Registriert
15.11.06
Beiträge
16.362
Kekse
39.424
Ort
Hamburg
Wenn der Pickup ja ansich läuft, wird der Fehler in der Verschaltung liegen.
Mein Tipp wäre, nach und nach alle Elemente reinzulöten.
Erst den Schalter, schauen obs dann läuft. Dann Volumepoti, dann Tone.

Bedenke beim nutzen von Seymour Duncan Wiring Diagrams, dass die einen anderen Farbcode haben als DiMarzio.
Einen entsprechenden Vergleich siehste hier:

color_codes.jpg



Mein letzter Tipp ist, die DiMarzio Wiring Diagrams zu nutzen, allerdings finde ich die nicht so gut.
 
S

Seth Blunt

Registrierter Benutzer
Zuletzt hier
10.06.20
Registriert
26.04.11
Beiträge
11
Kekse
0
Danke für die Antwort und für den Tipp. Ich werde es mal so machen, um den Fehler zu isolieren.

Keine Frage, da muss man aufpassen. Leider bietet DiMarzio nicht mehr so viele Verschaltungspläne wie früher. Seymour Duncan ist da etwas besser, auch wenn manche Pläne nicht ganz fehlerfrei sind (konkret: S-H, 1x Vol, 1xTone Push Pull, da fehlte ne Erdung). Alternativ schaue ich auch in die Pläne von guitarelectronics.com rein. Da stehen ja auch dann die verschiedenen Farbcodes.

Gruß
Max
 
S

Seth Blunt

Registrierter Benutzer
Zuletzt hier
10.06.20
Registriert
26.04.11
Beiträge
11
Kekse
0
Moin, am Ende hat es dann doch funktioniert. Wird vermutlich ein zu eingekürzter Hot-Draht gewesen sein.
 

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben