toggleswitch knistert und neck pickup ab und zu tot

von -the-strokes-, 15.11.06.

  1. -the-strokes-

    -the-strokes- Registrierter Benutzer

    Im Board seit:
    07.11.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    447
    Zustimmungen:
    0
    Kekse:
    18
    Erstellt: 15.11.06   #1
    hi..

    hört sich doch stark nach einer brüchigen lötstelle an oder nicht?.. wenn ich den toggle switch schalte kisitert es über den amp bzw die box... erst wenn ich ein paar mal hinundher schalte legt sich das.... seit paar tagen isses nun so, dass de rneck HB ab und zu gar nicht mehr reagiert wenn ich auf ihn schalte... wenn cih hin und herschalte kommt er dann plötzlich wieder...

    habe ne les paul... hab mal hinten die abdeckung abgeschraubt... aber da kommt man so gut wie gar nich an die kabel.. weil die so seitlich angebracht sind... kamman das selbst reparieren oder mussich sie zum laden bringen und mir für sone kleine nachlötarbeit 20 euro abknöpfen lassen? :D.... wäre es nicht so eng da drin, würd ichs ja auchs elbst machen... einfach jedes kabel nochmalab und nochmal dran... kamman den switch irgendwie rausbauen?..
    oben zB das gewinde abdrehen und dann anch hinten rausnehmen?...

    danke
    greez
     
  2. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 15.11.06   #2
    Kalte Lötstelle oder mechanisches Problem am Toggle Switch! Einfach den switch vorne abschrauben und die einzelnen Lötpunkte neu löten. Zusätzlich eventuell die Spange im switch etwas nachbiegen, um sicherzustellen, daß kein Wackelkontakt beim Schalten entsteht. Viel Spaß :D !
     
  3. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 15.11.06   #3
    Tippe auf schlechten Toggle. Jeder zweite Epi-Switch hat z.B. dieses Problem. :)

    War bei mir auch immer so. Hab dann den Rockinger reingemacht, seitdem ist Ruhe.

    ne normale kalte Lötstelle kanns natürlich auch sein, v.a. wenn der Schalter sonst qualitativ gut ist.
     
  4. -the-strokes-

    -the-strokes- Threadersteller Registrierter Benutzer

    Im Board seit:
    07.11.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    447
    Zustimmungen:
    0
    Kekse:
    18
    Erstellt: 15.11.06   #4
    der schalter ist quali gut würdsch mal sagen.. is ne tokai... und da is eigtl meiner meinung nach gutes zeug verbaut.

    werd ihn mal rausholen und nachschaun ;)
     
  5. franky_707

    franky_707 Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    9.01.16
    Beiträge:
    444
    Zustimmungen:
    3
    Kekse:
    192
    Erstellt: 15.11.06   #5
    hatte ich auch so wie du beschreibst.
    bei mir wurde daraufhin der pu-schalter getauscht (weisst nicht was da noch dazugehört evtl.).
    hast du keine garantie mehr auf die gitarre? wurde bei mir ohne weiteres sofort erledigt.
     
  6. -the-strokes-

    -the-strokes- Threadersteller Registrierter Benutzer

    Im Board seit:
    07.11.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    447
    Zustimmungen:
    0
    Kekse:
    18
    Erstellt: 16.11.06   #6
    da es sich um japan import handelt und über zwischenhändler...is mit garantie ziemlich schlecht...

    hab gestern aber mal lötkolben ausgepackt.. hat wunderpar funktioniert... die PUs schalten wieder einwandfrei... nur das knistern ist in geringem maße noch da...stört nich wirklich....aber wäre schön wenn es komplett weg wäre..

    habe die spangen mal nach innengebogen, aber de rkontakt war bisher auch schon da..das knsitern kommt sobald ich den schalter minimal bewege... also wenn er ganz leichten kontakt bekommt.
    die metallplätchen an sich werden ja mit nem plastikknubbel hin und hergedrückt.... dann trifft metall auf metall.. kine ahnung warum es da dann knistert..
     
  7. -the-strokes-

    -the-strokes- Threadersteller Registrierter Benutzer

    Im Board seit:
    07.11.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    447
    Zustimmungen:
    0
    Kekse:
    18
    Erstellt: 01.02.07   #7
    so ich grabe meinen thread nochmal aus, da das prob von borne los ging :D... es war ne zeit lang gut .. und nun is der neck PU wieder einfach mal tot zwischendruch, wenn er lust hat... paar mal switch hin und her und er funktioniert wieder... wo kann da denn ein mechanisches prob am switch liegen..? die metallspangen sind fet genug nach innen.. also er hat genug wiederstand beim schalten... die lötpunkte sind auch in ordnung... nen wackler iwo richtung potiknöpfe kann ja eigentlich auch nicht sein, denn das kabel wird ja nicht bewegt...


    ich hab echt kein plan mehr?! :/
     
  8. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 01.02.07   #8
    Rockinger-Schalter mit den vergoldeten Kontakten rein.....Anschaffung fürs Leben. :)

    Rumbiegen, Kontaktspray etc.pp hilft machmal, aber nicht immer, und letzten Endes nie auf Dauer. Wer Jahre und Jahrzehnte Funktion will, sollte die paar Euros investieren.

    Andere Wackelkontakte nach wie vor aussen vor natürlich. Das kannst nur du sehen, ob da noch was sein könnte. Aber wenns wirklich der Schalter ist, dann hau ihn in Gottes Namen raus. Dem musst du seine Schwäche nicht mal ansehen. Mein Epi-Schalter sieht optimal aus, aber er taugt trotzdem nix.
     
  9. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 02.02.07   #9
    Der Schalter ist gut. Wenn man die Kontakte reinigt, dann läuft er geräusch- und problemlos. Das Problem haben viele, vielleicht liegt die Fabrik am Meer oder was weiß ich...
     
  10. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    10.686
    Ort:
    wo der Pfeffer wächst
    Zustimmungen:
    1.484
    Kekse:
    95.034
    Erstellt: 02.02.07   #10
    Hallöli,

    schließe mich Ray an.

    Wenn die Lötstellen in Ordnung sind: Kontaktspray!
    Das wirkt auch bei fenderartigen Schaltern meist Wunder.

    Gruß
    Andreas
     
  11. -the-strokes-

    -the-strokes- Threadersteller Registrierter Benutzer

    Im Board seit:
    07.11.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    447
    Zustimmungen:
    0
    Kekse:
    18
    Erstellt: 02.02.07   #11
    kontaktspray an die teile, die dann zusammengebogen werden und sich dann berühren? also an die metallplättchen?
     
  12. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    10.686
    Ort:
    wo der Pfeffer wächst
    Zustimmungen:
    1.484
    Kekse:
    95.034
    Erstellt: 02.02.07   #12
    jau!

    Falls da was oxidiert ist (kann nun mal passieren) wird die Oxidschicht gelöst und der Kontakt ist wieder optimal da.

    Vorweg: Kein Problem, wenn das Kontaktspray beim sprühen "über den ganzen Schalter" läuft. Nur auf Lackflächen sollte man es abwischen. Es greift den Lack aber nicht sofort an.

    Achtung bei Potis! Mit Kontaktspray kann man auch dort "kratzen" beheben. Allerdings kann es passieren, dass ein Poti danach "zu leichtgängig" ist.

    Gruß
    Andreas
     
  13. Slaytanic

    Slaytanic Registrierter Benutzer

    Im Board seit:
    09.09.03
    Zuletzt hier:
    4.02.15
    Beiträge:
    1.761
    Ort:
    Caparison Heaven
    Zustimmungen:
    22
    Kekse:
    2.462
    Erstellt: 02.02.07   #13
    Ich hatte das gleiche Problem bei einer Yamaha RGX620Z .....das der Schalter aussetzer hatte...

    nach langem hin und her hab ich mir dann einen von Göldo geholt..kostet zwar knapp 15 Euro...aber seitdem ist ruhe.......und glaub mir die 15 Euro sinds auf jeden Fall wert.....................ich hatte aufgrund dieses defektes die Gitarre nichtmal mehr vernünftig in der Probe benutzen können............

    Ein Beispiel....der Slaytanic spielt gerade einen schönen Rythmus....so nun kommt das Solo ..umschalten auf Neck PU
    und zack aufeinmal war mein Signal weg, :eek: :eek: wegen mangelndem Toggleswitch:mad:

    Und jetzt funzt alles super.......das Einlöten kannst du problemlos selber machen einfach merken wo die alten kabel dranwaren und dann genau an der gleichen Position am neuen anlöten.....

    das ist wie malen nach Zahlen ohne technisches Verständnis.....:great:

    MFG:great:
     
  14. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 02.02.07   #14
    Das habe ich auch gedacht, bis es mal auf eine Gitarre mit Nitrolack kam... Da musste ich hinterher mit Schleifpaste und viel Muskelschmalz ran.
     
Die Seite wird geladen...

mapping