Tonehunter Spirit of 69 Nebengeräusche durch OD

von Phonoton, 15.07.20.

Sponsored by
pedaltrain
  1. Phonoton

    Phonoton Registrierter Benutzer

    Im Board seit:
    01.12.10
    Beiträge:
    208
    Kekse:
    726
    Erstellt: 15.07.20   #1
    Hallo zusammen!
    Ich habe mir einen gebrauchten Tonehunter „Spirit of 69“ angelacht. Bin soweit auch sehr zufrieden. Schöner Rockamp mit guter Response. Ist eigentlich wohl ein Marshall SLP Nachbau in Handwired. Clean bekommt man den jedoch nicht. Ist mit nem ordentlichen Gainpotential gesegnet.
    Da ich in der Band hin und wieder ein OD Pedal nutze (Maxon OD 808) hab ich nun leider ein Problem. Der Amp reagiert mit komischen Störgeräuschen (rauschen und regelmäßiges klackern). Ohne OD ist er praktisch ruhig.
    Die Einstellungen am Pedal sind moderat (räume nur den Bassbereich etwas auf). Mit einem ISP Decimator Pro Rack G bekomme ich die Störgeräusche vollkommen raus. Im Homestudio ist das auch ok. Ich möchte den Decimator aber nicht im Proberaum oder live nutzen. Die Verkabelungsorgie nervt irgendwie.
    Hab schon mal in einer anderen Sache an Tonehunter direkt geschrieben....da reagiert aber niemand. Mittlerweile ist der Laden auch wohl geschlossen. Leider kann ich die Geräusche gerade nicht aufnehmen, da der Amp zur Caseanprobe nicht vor Ort ist. Was könnte dieses klackern oder Tickern auslösen? Technischer Defekt? Der Amp muss beim Versand hart angeschlagen sein. Ein Standfuß war zumindest rausgerissen. Bin etwas ratlos.
     
  2. Klapperstorch

    Klapperstorch Registrierter Benutzer

    Im Board seit:
    20.06.11
    Zuletzt hier:
    27.09.20
    Beiträge:
    141
    Ort:
    Franken
    Kekse:
    751
    Erstellt: 16.07.20   #2
    Bei "klackern" muss ich direkt an Steckdosennetzwerk (D-LAN) denken...
    Nutzt du sowas im Stromkreis?
     
  3. Phonoton

    Phonoton Threadersteller Registrierter Benutzer

    Im Board seit:
    01.12.10
    Beiträge:
    208
    Kekse:
    726
    Erstellt: 16.07.20   #3
    Hallo Klapperstorch!

    Ja, ich nutze ein D-Lan von Devolo! Hast du ähnliche Erfahrungen gemacht? Das Problem tritt nur auf, wenn der OD vor dem Amp hängt. Ohne ist es ruhig.
     
  4. Klapperstorch

    Klapperstorch Registrierter Benutzer

    Im Board seit:
    20.06.11
    Zuletzt hier:
    27.09.20
    Beiträge:
    141
    Ort:
    Franken
    Kekse:
    751
    Erstellt: 16.07.20   #4
    Na dann lass mal das OD dran und zieh das D-LAN ab und das klacken könnte weg sein.
     
  5. Phonoton

    Phonoton Threadersteller Registrierter Benutzer

    Im Board seit:
    01.12.10
    Beiträge:
    208
    Kekse:
    726
    Erstellt: 16.07.20   #5
    Mach ich! Sobald der Amp wieder da ist.
     
  6. Rostl

    Rostl Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    8.457
    Ort:
    Schleswig-Holstein
    Kekse:
    17.067
    Erstellt: 16.07.20   #6
    genau das gleiche Problem hatten wir in altem Proberaum
    D-Lan ab, war Ruhe
    Das Problem mit D-Lan ist ziemlich bekannt, es sind Mistviecher :D
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  7. Phonoton

    Phonoton Threadersteller Registrierter Benutzer

    Im Board seit:
    01.12.10
    Beiträge:
    208
    Kekse:
    726
    Erstellt: 16.07.20   #7
    Man kann ja auch nie wissen, wie die Umstände "live" sind. In kleinen Clubs lauern ja oft Überraschungen. Ich lasse mir gerade ein Case schneidern für den Amp + eine HE (für den ISP Decimator). Dann ist hoffentlich in jeder denkbaren Situation Ruhe im Speaker.
     
  8. Rostl

    Rostl Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    8.457
    Ort:
    Schleswig-Holstein
    Kekse:
    17.067
    Erstellt: 16.07.20   #8
    ist wohl wahr
    wenn du Pech hast hörst du auch die Handysignale
     
Die Seite wird geladen...

mapping