Tubemeister 36 - Lautstärke unabhängiges Rauschen

von greg68, 26.06.18.

Sponsored by
pedaltrain
  1. greg68

    greg68 Registrierter Benutzer

    Im Board seit:
    01.10.13
    Zuletzt hier:
    7.02.19
    Beiträge:
    99
    Ort:
    Mönchengladbach
    Zustimmungen:
    8
    Kekse:
    10
    Erstellt: 26.06.18   #1
    Hallo zusammen,
    ich habe letztens meinen "alten" Tubemeister 36 Ausgepackt für eine kleine Session, weil der so schön handlich ist. Jetzt hab ich folgendes merkwürdiges Problem: er rauscht aber das Rauschen wird nicht stärker wenn ich die Lautstärke erhöhe, es bleibt auf einem Level. Das ist mir zuvor nie aufgefallen. Nein, es ist kein Tinnitus... ;-)

    Jetzt kommt folgende Sache: Da das Ding wunderbar im Dunkeln leuchtet und schöne große Lüftungsschlitze hat, hab ich die Proberaum-Fliege damit eingefangen. Ich hab den Amp mit samt Fliege in die Amp-Tasche gesteckt, für die Fliege also Alcatraz. Einen Tag später wollte ich sie dann befreien aber sie war weg. Ich vermute mal das Vieh ist in die tiefen der Elektronik gekrabbelt und dort zwischen Wiederständen und Kondensatoren verreckt. Seitdem ist mir dieses merkwürdige Rauschen aufgefallen. DAS KANN NATÜRLICH ZUFALL SEIN...oder?

    Die verwendete Box oder Gitarre (samt Kabel) können nicht schuld am Rauschen sein, denn mein anderer Amp und die gleiche Klampfe rauschen zusammen kein bisschen...am gleichen Stromnetz

    Wie gesagt: es rauscht auf einem Level, trotz unterschiedllicher Lautstärke. Es ist sowohl im Cleanen als auch im Highgain zu hören.
    Andere Frage: kann das Insekt Kurzschlüsse erzeugen?

    Gruss
    Gregor
     
  2. Dr Dulle

    Dr Dulle Registrierter Benutzer

    Im Board seit:
    16.06.14
    Zuletzt hier:
    24.03.19
    Beiträge:
    3.607
    Ort:
    Berlin Wedding
    Zustimmungen:
    2.207
    Kekse:
    9.665
    Erstellt: 26.06.18   #2
    Keine Ahnung ob es das kann ......?

    Aber sicher ist das hier nicht passiert denn sonst würde der Amp wohl kaum funktionieren.
    Ansonsten Gitarren mit passiven PUs rauschen nicht. Sie brummen, also fangen Störgeräusche ein,
    aber sie rauschen nicht. Das gleiche gilt für passive Boxen.

    Mein Fender Pro Jr rauscht auch und das liegt an der Qualität der Bauteile und Röhren
    und u.U. dem Abnutzungsgrad der Röhren.

    Was du probieren könntest wäre eine rauscharme Preamp Röhre als V1 zu benutzen.
    Hier z.B. https://www.tube-town.net/ttstore/Roehren/Tube-Town/TT-12AX7-ECC83-Classic-V1::100.html

    Aber ob das was bringt ist offen. Evtl falls du eine Ersatz 12ax7 hast, die mal probeweise einstecken.
    V1 ist die 1.Röhre nach dem Eingang. Also die die der Eingangsuchse am nächsten ist.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. greg68

    greg68 Threadersteller Registrierter Benutzer

    Im Board seit:
    01.10.13
    Zuletzt hier:
    7.02.19
    Beiträge:
    99
    Ort:
    Mönchengladbach
    Zustimmungen:
    8
    Kekse:
    10
    Erstellt: 26.06.18   #3
    Danke Dr Dulle. Ja, das Brummen von Singlecoils ist mir bekannt und das ist es definitiv nicht. Interessant finde ich halt, dass das Rauschen trotz Laustärkeänderung gleich bleibt und der klare Kanal ebenso stark betroffen ist. Röhren sind auch meine Vermutung aber ich hätte gewettet, das das Rauschen auch stärker werden würde wenn ich die Lautstärke erhöhe.
     
  4. crazy-iwan

    crazy-iwan Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    24.03.19
    Beiträge:
    14.131
    Ort:
    Hamburg
    Zustimmungen:
    9.529
    Kekse:
    28.392
    Erstellt: 26.06.18   #4
    Könnt auch ne Röhre sein, die einen abbekommen hat.
    So oder so würde ich erstmal checken, was mit Fliegie passiert ist, ich möchte keine Kadaver in meinen Amps haben...
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  5. greg68

    greg68 Threadersteller Registrierter Benutzer

    Im Board seit:
    01.10.13
    Zuletzt hier:
    7.02.19
    Beiträge:
    99
    Ort:
    Mönchengladbach
    Zustimmungen:
    8
    Kekse:
    10
    Erstellt: 26.06.18   #5
    crazy-Iwan, wohl ist mir auch nicht dabei aber dann müsste ich die Kiste weiter aufschrauben und das behagt mir gar nicht. Für einen Röhrenwechsel muss man das nicht so weit aufmachen. Ich denke ich werde vor die Lüftungsschlitze noch ein Gitter machen. So schön das Gerät auch leuchtet, es zieht Insekten an und die lassen sich auf nem Hof schlecht vermeiden.
     
  6. crazy-iwan

    crazy-iwan Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    24.03.19
    Beiträge:
    14.131
    Ort:
    Hamburg
    Zustimmungen:
    9.529
    Kekse:
    28.392
    Erstellt: 26.06.18   #6
    Dann lass n Tech da rein schauen.
    Ich kenns nur mit größeren Insekten, aber wenn das kleine Vieh am richtigen Ort draufgegangen ist, ist auch doof.
    Anfassen musst ja nix direkt.

    Der kann auch direkt die Röhren checken...
     
  7. Dr Dulle

    Dr Dulle Registrierter Benutzer

    Im Board seit:
    16.06.14
    Zuletzt hier:
    24.03.19
    Beiträge:
    3.607
    Ort:
    Berlin Wedding
    Zustimmungen:
    2.207
    Kekse:
    9.665
  8. greg68

    greg68 Threadersteller Registrierter Benutzer

    Im Board seit:
    01.10.13
    Zuletzt hier:
    7.02.19
    Beiträge:
    99
    Ort:
    Mönchengladbach
    Zustimmungen:
    8
    Kekse:
    10
    Erstellt: 12.07.18   #8
    Das ist gar kein Amp!! Das ist ein 36W Mückenstecker :D:D:D
     
  9. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    24.03.19
    Beiträge:
    8.880
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.477
    Kekse:
    50.463
    Erstellt: 12.07.18   #9
    ICh würde auf die Endröhren tippen... da nen neuen Satz JJ EL84 rein und die Rauscherei sollte eigentlich Geschichte sein...
     
  10. Bass Fan

    Bass Fan Helpful & Friendly User HFU

    Im Board seit:
    27.04.14
    Zuletzt hier:
    24.03.19
    Beiträge:
    2.809
    Ort:
    Rhein-Main & Far East
    Zustimmungen:
    1.982
    Kekse:
    18.871
    Erstellt: 12.07.18   #10
    So ein Insekt trocknet ja noch kurzer Zeit ein und die Leitfähigkeit ist wohl vernachlässigbar, denke ich, ist auch im lebendigen Zustand kein Supraleiter.
     
  11. OldRocker

    OldRocker Registrierter Benutzer

    Im Board seit:
    27.01.16
    Zuletzt hier:
    23.03.19
    Beiträge:
    1.571
    Ort:
    Radolfzell
    Zustimmungen:
    1.344
    Kekse:
    7.111
    Erstellt: 12.07.18   #11
    ....aber wenn du damit an einem lauen Sommerabend ca. 200-300 Mücken fängst ergeben die zusammen ne Isolation und der Amp überhitzt....die brennen auch noch gut:D
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  12. stoffl.s

    stoffl.s Helpful & Friendly User HFU

    Im Board seit:
    03.12.09
    Beiträge:
    16.967
    Ort:
    Wien
    Zustimmungen:
    14.945
    Kekse:
    26.577
    Erstellt: 12.07.18   #12
    Darum sieht man bei Open Airs ja laufend brennende Amps auf der Bühne. :D

    Ansonsten würd ich mal davon ausgehen, dass die Fliege nicht das Rauschen verursacht.
     
  13. Bady

    Bady Registrierter Benutzer

    Im Board seit:
    02.02.09
    Zuletzt hier:
    22.03.19
    Beiträge:
    272
    Zustimmungen:
    109
    Kekse:
    210
    Erstellt: 12.07.18   #13
    Das ist der erste Amp von dem ich höre der einen Bug hat :D

    @Bass Fan

    Je nachdem wo die Fliege krepiert ist, kann es schon sein das es irgendwo nen Kurzschluss gibt.

    So ne fliege in der Elektronik hat bei mir auf der Arbeit z.B. mal nen Drucker Lahm gelegt, bei jeden Druckauftrag kamen nur noch Hieroglyphen raus.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  14. OldRocker

    OldRocker Registrierter Benutzer

    Im Board seit:
    27.01.16
    Zuletzt hier:
    23.03.19
    Beiträge:
    1.571
    Ort:
    Radolfzell
    Zustimmungen:
    1.344
    Kekse:
    7.111
    Erstellt: 13.07.18   #14
    Oh, das mit dem Drucker....Tuttle....Brazil....sorry, sehr OT....:D
     
Die Seite wird geladen...

mapping