Vollröhrencombo an Audiokarte anschliessen

  • Ersteller hasenfreund
  • Erstellt am
H
hasenfreund
Gesperrter Benutzer
Zuletzt hier
13.09.05
Registriert
13.08.05
Beiträge
135
Kekse
0
Forum,

ich weiss, es ist elends dumm aber derzeit gehts net anders, bis en gscheiten Raum gefunden wurde.

Ihr könnt hier auch ruhig Meinungen dazu posten, wie das so tönt, wenn man über den Vollröhrenverstärker direkt über Line Out auf ne Audiokarte aufnimmt (nicht mit Mikros abnimmt), aber eben, es geht derzeit nicht anders für mich. Ich weiss, mit Mikros und der vollen Endstufenzerre käme das viiiel goiler, aber derzeit einfach unmöglich.

Nun hab ich an dem Engl Screamer 50 die 12-Inch Boxe ausgesteckt. Dort hinten über den "Balanced Line Output" mit 3pol-Kabel (Normales Mikrophonkabel) direkt in mein M-Audio (früher: Midiman) Omnistudio eingespeist (dort auch 3-Pol). Phantomspeisung natürlich abgeschalten. Als ich da bischen rumhantierte, merkte ich schnell, dass zur Verzerrung, die von der Combo selbst kommt, noch eine zusätzliche dazukam. Ich habe kurz runtergepegelt, aber scheissegal, wie ich das pegle, da kommt immer irgendwie ne Zusatzverzerrung drauf, da kann ich diesen "Balanced Line Output" noch so leise drehen, immer ne zusätzliche Verzerrung drauf. Diesen Ausgang am Engl kann ich mit "Grounded to Pin 1" oder auf Schalter "Grounded lifted" rausgeben, beides mit nem gaaanz leisem Pegel gaaanz kurz ausprobiert.

Ohne Erfolg. Dauernd eine zusätzliche Verzerrung aufm Input bei der Audiokarte, grundlos. Am Eingangspegel der Audiokarte liegts nicht (verzerrt nicht) und der Verstärker, wie erwähnt, war verdammt leise eingestellt. Dann habe ich den Verstärker abgestellt, weil mir der schlichtweg zu wertvoll ist für solche Versuche.

Wie muss ich diesen Ausgang am Engl einstellen? Auf "Grounded to Pin 1" oder auf "Grounded lifted"? Wie kann ich das Output-Signal, so wie es aus der Boxe kommt, auf meine Audiokarte schicken.....ohne diese zusätzliche Verzerrung? Es müsste doch ein Pegelproblem sein, aber warum verzerrt diese Ware denn, wenn ich den Pegel wirklich sehr leise drehe vom Bal.LineOutput? Das overload-Lämpchen hat nie geleuchtet.

Danke für alle Antworten und sry für die vielen Schreibfehler, bin grad bisserl im Stress, hoffentlich checkt ihr, was ich meine.
 
Eigenschaft
 
saTa
saTa
Registrierter Benutzer
Zuletzt hier
08.03.20
Registriert
09.04.04
Beiträge
2.708
Kekse
4.929
Ort
München
Ich warn jetzt vorsichtshalber mal vor: NICHT DIE LAST VOM AUSGANG NEHMEN!
Und wenn doch, dann lass den Amp auf Standby, d.h. die Endstufe ist deaktiviert.

Aus dem DI OUT kommt nur das Vorstufensignal mit einer Boxensimulation, beim Screamer...
Allerdings ist das klanglich nicht wirklich das wahre...

Das mit der Verzerrung könnte am Mikrofonkabel liegen, kannst du die Eingangsempfindlichkeit am Computer regeln?
 
H
hasenfreund
Gesperrter Benutzer
Zuletzt hier
13.09.05
Registriert
13.08.05
Beiträge
135
Kekse
0
saTa schrieb:
Ich warn jetzt vorsichtshalber mal vor: NICHT DIE LAST VOM AUSGANG NEHMEN!
Und wenn doch, dann lass den Amp auf Standby, d.h. die Endstufe ist deaktiviert.

Aus dem DI OUT kommt nur das Vorstufensignal mit einer Boxensimulation, beim Screamer...
Allerdings ist das klanglich nicht wirklich das wahre...

Das mit der Verzerrung könnte am Mikrofonkabel liegen, kannst du die Eingangsempfindlichkeit am Computer regeln?
Sicher kann ich das, aberwie erwähnt, bei allen Einstellungen am Eingang verzerrts.

Was kann man da machen? Warten, bis der Raum endlich da ist, um das Teil endlich aufzudrehen?
 
Peda
Peda
Registrierter Benutzer
Zuletzt hier
08.10.14
Registriert
30.12.04
Beiträge
2.110
Kekse
1.315
wäre das beste. du hast über den line-out ja nich deinen vollen ampsound. die verzerrung ist bei meinem v-ampire auch n bissl da. irgendwie bekomm ich des auch ned gescheid. du musst eventuell auch n bisschen mit deinem amp-equalizer rumspielen, bis es n bissl passt, aber den normalen sound wie dus gewohnt bist wirste nicht bekommen. nicht übern line out...
 
saTa
saTa
Registrierter Benutzer
Zuletzt hier
08.03.20
Registriert
09.04.04
Beiträge
2.708
Kekse
4.929
Ort
München
Das stimmt. Ich hab's mit dem Screamer mal live über die PA machen müssen, weil kein Mikro zum Abnehmen mehr da war (da heißt's, Mikros sind alle da, ihr braucht nichts mitbringen... pff). Nicht wirklich zufriedenstellend.
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben