Winston BC 100 - Rauschen, "Fuzz"-artig

  • Ersteller KIREzebra
  • Erstellt am
K
KIREzebra
Registrierter Benutzer
Zuletzt hier
21.06.13
Registriert
25.04.12
Beiträge
4
Kekse
0
(neu hier, erstes thema)

grüßt euch,

habe die box (http://www.el-me-se.de/old/pdf_files/Winston BC 100.pdf) mal mit meinem ashdown abm 500 evo3 ausprobiert. der druck, die lautstärke etc sind alles da. ich bin technisch nicht sonderlich versiert, aber mir wurde versichert, dass es wegen leistung und widerstand kein problem gäbe.
zu erwähnen wäre noch, dass bei einem der beiden speaker einer der verbindungsdrähte, der von der kontaktstelle getrennt war, von nem bekannten neu gelötet wurde.
wenn ich nun alles anschließe und spiele, kommt aber ein fuzz-artiges rauschen mit, dass nicht ständig im hintergrund zu hören ist, sondern die saitenschwingdauer über mitklingt. als ich die box zuvor mit dem amp vom verkäufer testete (marke "hh"), gab es das problem noch nicht.

ist die stelle womöglich falsch verlötet worden?

liegt das problem vllt doch im leistungsunterschied?
...
könnte bilder hochladen, falls das helfen würde
 
Eigenschaft
 
E
E-A-D-G
Registrierter Benutzer
Zuletzt hier
13.03.17
Registriert
25.01.10
Beiträge
194
Kekse
1.206
Ich vermute mal du meinst das kurze Stück Leitung zwischen Membran und Anschlußterminal.

Wenn dein Hobbybastler da mit Lötzinn ran ist und die ganze Verbindung nun stief ist weil sich die Leitung bis runter zur Schwingspule mit Lötzinn vollgesaugt hat dann kannste den Lautsprecher jetzt wahrscheinlich wegwerfen!

Vielleicht ist's auch ganz gut so. Ich habe die olle Vintage Winston als muffig klingenden Rumpelbox mit wenig Transparenz in Erinnerung.

Alte Pappen raus und neue rein. Dann hast du wenigstens eine Box die brauchbar klingt, im Vintagedesign.

Wenn allerdings die Box eine geschraubte Rückwand hat (für die damalige Epoche nicht unüblich), dann am besten das Holz im Ofen entsorgen.
Als Bassbox ist so eine Koinstruktion weniger als Suboptimal. Allenfalls für moderate Lautstärken brauchbar.
Ab moderater Lautstärke aufwärts fangen die Dinger an sehr unschön und vor allem undiffernziert zu klingen weil das ganze Gehäuse dann sehr arg zum Mitschwingen tendiert.

Alternativ ginge das "Holz" vielleicht als Gittenbox im Vintagedesign ....

Ich hoffe du hast nicht zu viel Geld für diesen "Vintage" ausgegeben.


Bei Eminence gibt's bezahlbare brauchbare Lautsprecher, das wäre mein Lösungsansatz: als Box für zu hause zum Üben !
 
N
Norbert
HCA Bass Amps/Elektronik
HCA
Zuletzt hier
01.08.21
Registriert
11.09.03
Beiträge
1.351
Kekse
8.118
Ort
Oktoberfeststadt
Ich vermute mal du meinst das kurze Stück Leitung zwischen Membran und Anschlußterminal.

Wenn dein Hobbybastler da mit Lötzinn ran ist und die ganze Verbindung nun stief ist weil sich die Leitung bis runter zur Schwingspule mit Lötzinn vollgesaugt hat dann kannste den Lautsprecher jetzt wahrscheinlich wegwerfen!


Egal was da gut oder schlecht gebastelt wurde:
Hast Du Dir mal die Belastung der Box angesehen????????
Die Box war damals für Röhrenverstärker mit 2xEL34 gemacht. Für den größeren Winston oder den Bassmaster - Amp benötigte man schon 2 Boxen!

Vielleicht hast Du beim Ausprobieren mit dem Amp des Vorbesitzers nur kurz und moderat gespielt, jedenfalls hat die Box bei ungeübtem Gehör, wenig Kenntnis der techn. Zusammenhänge und nur leicht unsachgemäßem Gebrauch des Masterreglers bei Deinem Amp (wohl ca. 300W@8Ohm) keine Überlebenschance
Ein derart krasses Mißverhältnis von Ampleistung und Belastbarkeit (60W) der Box kann höchstens beim Proben im Wohnzimmer gut gehen.

Norbert


Nachtrag:
Bei den eingebauten Speakern handelt es sich um 12"er von Isophon, 37cm Schwingspule und 30W Belastbarkeit je Speaker!
Mir ist noch nicht klar, wie die Box 8 Ohm haben kann, wenn jeder Speaker auch 8 Ohm hat....
 
Zuletzt bearbeitet:
E
E-A-D-G
Registrierter Benutzer
Zuletzt hier
13.03.17
Registriert
25.01.10
Beiträge
194
Kekse
1.206
Norbert, da hast du natürlich recht!
Für normal hohe Lautstärken, bzw. das was man heutzutage drunter verstehet, ist so eine Box eindeutig überfordert.


Falls das Nebengeräusch dennoch von der Anschlußleitung herrührt. Vielleicht berührt die Leitung nur die Membran und verursacht dadurch (jetzt) die Nebengeräusche.
Falls sich das Problem (noch) beheben lässt, wie Norbert schon sagt, Vorsicht mit der Lautstärke bzw. der Ampleistung die an der Box hängt, sonst ist die Box schneller kaputt als einem Lieb sein kann.

Selbst moderate Lautstärken schützen in Verbindung hoher potentieller Ampleistung nicht wirklich sicher. Im Moment des Attack entstehen sehr hohe Pegel, und wenn der Amp in der Lage ist diese sauber zu verstärken dann kann es für solche gering belastbaren Lautsprecher bereits schon zu viel des guten sein ...

Mein SVT hat vor sehr sehr langer Zeit mal eine kleine JBL-Box geschossen.
Laut war's überhaupt nicht, es machte nur kurz Knack im Moment des Anschlag und die Box war tot!
 
P
Prog. Player
Registrierter Benutzer
Zuletzt hier
15.12.19
Registriert
19.10.07
Beiträge
2.264
Kekse
2.934
Ort
Falun
Naja die Ueberhitzung und die Hub Bewegungen der Schwingspule bzw. der Membrane will ich mir bei 60w Belastbarkeit und 300w Output nun nicht vorstellen. Duerfte relativ schnell viel zu viel auf die Box kommen zumal die Ashdown Amps nun nicht dafuer bekannt sind, gleichmässig bzw. proportional zur Master Vol. Regler Stellung zu arbeiten sondern auch mehr in Richtung recht wenig Regelweg fuer meine Begriffe. Allerdings frage ich mich auch wie diese Box es aushalten wuerde, wenn nun stärkere Speaker verbaut wären aber eben immernoch gleiches Gehäuse. Denn auch dieses spielt ja eine nicht unwichtige Rolle. So eine Box kannste an einen Echolette BS-40, Dynacord Bass King oder gar einen Solton BV-60 anschliessen. Selbst fuer einen alten Dynacord Imperator mit 100w duerfte die Box schon reichlich unterdimensioniert sein.
 
K
KIREzebra
Registrierter Benutzer
Zuletzt hier
21.06.13
Registriert
25.04.12
Beiträge
4
Kekse
0
(danke für die vielen antworten! aber ich habe mich missverständlich ausgedrückt...)

habe gar nicht vor diese kombination als bass-amp zu nutzen. das war nur zum test, ob die erneute lötstelle korrekt erstellt wurde und ob die box danach noch funktioniert.
ja, die rückwand der box ist über metallschafte verschraubt. öffnen und schließen der box ist also recht lästig... habe sie aber vorhin für ein paar fotos der lötstelle geöffnet. (meine kamera ist ziemlich vintage, daher die schlechte qualität der fotos ..hahaha// jedenfalls ist dort nicht alles voller lötzinn, wie es befürchtet wurde)
-handelt sich um schwarzes kabel, dass jetzt, im gegensatz zum roten kabel, versetzt angebracht ist-

IMGP1800.jpg

bin drauf und dran mir einen passenden verstärker verwandter herrsteller zu erstehen. also keine sorge, der ashdown-amp wird nicht mehr angeschlossen.
ob ich sie als bass- oder gitarrenbox verwenden werde steht noch offen. jedenfalls werd ich auf die passende leistung achten.

wenn also dieses "fuzz-rauschen" von der überbelastung der speaker herrührt, ist die sache ja in ordnung.

DANKESCHÖN :)
 

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben