76'er Fender Twin Rev. - Auslösen Sicherung bei Betätigen Standby-Schalter

von miso669, 20.01.19.

Sponsored by
pedaltrain
  1. miso669

    miso669 Registrierter Benutzer

    Im Board seit:
    20.01.19
    Zuletzt hier:
    20.01.19
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 20.01.19   #1
    Fender Twin Reverb 1976. Alle Röhren leuchten beim Einschalten aber wenn ich den Standbyschalter anmache schießt es jedes mal die Sicherung.
    Jemand eine Idee was ausgetauschtvwerden muss. Wurde lange nicht benutzt und hat zwei Umzüge mitgemacht.
     
  2. RayBeeger

    RayBeeger Registrierter Benutzer

    Im Board seit:
    12.11.17
    Zuletzt hier:
    25.05.20
    Beiträge:
    997
    Zustimmungen:
    412
    Kekse:
    2.402
    Erstellt: 20.01.19   #2
    Hallo @miso669,

    auch wenn alles ok aussieht, prüfe erst einmal, ob eine Endstufenröhre einen Kurzschluß verursacht (einfach mal eine neue wechselnd in jeder Position stecken und probieren). Wenn das nichts bringt, dann kann sich, über die Zeit, ein Kondensator verabschiedet haben. Falls Du Dich mit den Hochspannungen auskennst und wie man zur Sicherheit die Kondensatoren entläd, dann kannst Du das Chassis ausbauen und mit der Lupe und einer guten Leuchte die Kondensatoren dort untersuchen, wo die Beinchen hineinführen. Siehst Du dort an einem oder mehreren Caps ausgetretene Substanz, dann müssen die getauscht werden. Nimm‘ dazu auf jeden Fall ein Holzstäbchen oder etwas aus Kunststoff.

    Meine Empfehlung bei so einem Amp ist der professionelle Check durch einen Techniker!

    Viele Grüße, Peer
     
  3. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Beiträge:
    9.216
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.807
    Kekse:
    52.220
    Erstellt: 20.01.19   #3
    Entweder ein Kurzer in einer Röhre oder Probleme im Netzteil (Elko defekt)...würde empfehlen den Amp zu einem Techniker zu bringen...
     
  4. RayBeeger

    RayBeeger Registrierter Benutzer

    Im Board seit:
    12.11.17
    Zuletzt hier:
    25.05.20
    Beiträge:
    997
    Zustimmungen:
    412
    Kekse:
    2.402
    Erstellt: 20.01.19   #4
    Danke Bluesfreak, dass sieht nach ‘nem typischen „Alterungsfehler“ aus.
    @miso669
    Ein ELKO ist ein Elektrolytkondensator...

    Howdie
     
Die Seite wird geladen...

mapping