76'er Fender Twin Rev. - Auslösen Sicherung bei Betätigen Standby-Schalter

M

miso669

Registrierter Benutzer
Zuletzt hier
20.01.19
Registriert
20.01.19
Beiträge
1
Kekse
0
Fender Twin Reverb 1976. Alle Röhren leuchten beim Einschalten aber wenn ich den Standbyschalter anmache schießt es jedes mal die Sicherung.
Jemand eine Idee was ausgetauschtvwerden muss. Wurde lange nicht benutzt und hat zwei Umzüge mitgemacht.
 
RayBeeger

RayBeeger

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
12.11.17
Beiträge
1.067
Kekse
2.590
Hallo @miso669,

auch wenn alles ok aussieht, prüfe erst einmal, ob eine Endstufenröhre einen Kurzschluß verursacht (einfach mal eine neue wechselnd in jeder Position stecken und probieren). Wenn das nichts bringt, dann kann sich, über die Zeit, ein Kondensator verabschiedet haben. Falls Du Dich mit den Hochspannungen auskennst und wie man zur Sicherheit die Kondensatoren entläd, dann kannst Du das Chassis ausbauen und mit der Lupe und einer guten Leuchte die Kondensatoren dort untersuchen, wo die Beinchen hineinführen. Siehst Du dort an einem oder mehreren Caps ausgetretene Substanz, dann müssen die getauscht werden. Nimm‘ dazu auf jeden Fall ein Holzstäbchen oder etwas aus Kunststoff.

Meine Empfehlung bei so einem Amp ist der professionelle Check durch einen Techniker!

Viele Grüße, Peer
 
bluesfreak

bluesfreak

Helpful & Friendly User
HFU
Zuletzt hier
13.05.21
Registriert
11.02.05
Beiträge
9.400
Kekse
53.674
Ort
Burglengenfeld
Entweder ein Kurzer in einer Röhre oder Probleme im Netzteil (Elko defekt)...würde empfehlen den Amp zu einem Techniker zu bringen...
 
RayBeeger

RayBeeger

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
12.11.17
Beiträge
1.067
Kekse
2.590
Danke Bluesfreak, dass sieht nach ‘nem typischen „Alterungsfehler“ aus.
@miso669
Ein ELKO ist ein Elektrolytkondensator...

Howdie
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben