Ada MP-1 Rauscht

von erik964, 11.11.08.

Sponsored by
pedaltrain
  1. erik964

    erik964 Registrierter Benutzer

    Im Board seit:
    18.10.07
    Zuletzt hier:
    19.11.12
    Beiträge:
    10
    Kekse:
    10
    Erstellt: 11.11.08   #1
    Hallo!

    Hab eine ADA MP-1 von kummpel gekrigt gratis weill eingang jack abgebrochen war .
    Hab alles repariert ein neur jack und gleich eine Noiss Mod gemacht .
    Leider weisss ich nicht wie der sound vorher war.
    Im grunde ist der sound sehr gut .genug gain und sehr gutes clean!
    Ich hab zwar gelesen das ADA gern rauscht aber das bei mir ist schon fast zu viel .Mitt inteliflex hush kriege ich das raschen nicht weg .ok ich mus Th so hoch auf drehn das dann ach der sound weg ist.
    Hat jemand erfahrung da mit ,vileicht roehren tausch ?





    Gruss Erik


    Mein set up;

    Ibanez jem 7 dbk
    ada mp-1
    intelifex ltd
    Sonic maximizer 422 A
    marshall 9005
    Marshall 1960B
     
  2. Seraph

    Seraph Registrierter Benutzer

    Im Board seit:
    24.12.05
    Zuletzt hier:
    9.01.12
    Beiträge:
    258
    Ort:
    Paderborn
    Kekse:
    91
    Erstellt: 12.11.08   #2
    Hallo, das Problem mit dem Rauschen habe ich auch,
    weiterhin gibt es unerträgliches Pfeifen, wenn ich zu viel Gain in Verbindung mit Treble/Presence habe.
    Das ist wohl eine Schwäche vom Ada.

    Sonst aber top ;)
     
  3. MechanimaL

    MechanimaL Registrierter Benutzer

    Im Board seit:
    11.10.03
    Zuletzt hier:
    23.09.20
    Beiträge:
    2.586
    Kekse:
    1.998
    Erstellt: 12.11.08   #3
    mh, wenn die gitarre einen hohen output hat, kann man evtl (beim 3tube mod geht das) den overdrive 1 trimpot ein wenig zurückdrehen und damit die eingangsempflindlichkeit an dieser stelle. ergebnis: weniger rauschen, weniger rückkopplung und man kann mehr gain reindrehen, bekommt einen breiteren sound. hab auch einen ada ungemoddet finde nicht, dass der viel rauscht. muss ich die tage nochmal testen, im moment spielt den der andere gitarrist meiner band, da er keinen verstärker am start hat.
     
  4. Seraph

    Seraph Registrierter Benutzer

    Im Board seit:
    24.12.05
    Zuletzt hier:
    9.01.12
    Beiträge:
    258
    Ort:
    Paderborn
    Kekse:
    91
    Erstellt: 13.11.08   #4
    Kann bei mir auch an den Röhren liegen, sind noch die vom Vorbesitzer, werd die wohl bald mal schicke TubeTown 12Ax7 tauschen
     
  5. tobias..

    tobias.. Registrierter Benutzer

    Im Board seit:
    25.01.07
    Zuletzt hier:
    13.05.18
    Beiträge:
    2.792
    Ort:
    dresden
    Kekse:
    6.905
    Erstellt: 13.11.08   #5
    ich würde dir vorschlagen -sofern du die arbeiten gut ausgeführt hast und die röhren ok sind- den amp zu philippe von adadepot zu schicken, er bekommt den amp sicherlich schnell, effektiv und damit preiswert wieder hin.

    www.marshalljmpmodshop.net
    www.adadepot.com
     
  6. MechanimaL

    MechanimaL Registrierter Benutzer

    Im Board seit:
    11.10.03
    Zuletzt hier:
    23.09.20
    Beiträge:
    2.586
    Kekse:
    1.998
    Erstellt: 14.11.08   #6
    ich empfehle JJ röhren (ECC83S) :)
     
  7. Joachim1603

    Joachim1603 Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    26.09.20
    Beiträge:
    3.589
    Ort:
    Mainhatten
    Kekse:
    9.112
    Erstellt: 14.11.08   #7
    Der MP-1 rauscht schon ein bisschen, was mich aber viel mehr wundert ist, daß Du das Rauschen mit dem Intellifex nicht weg bekommst. Prüfe mal die Settings vom Hush im Intellifex, man hat nämlich die Müglichkeit nur das Effekt-Signal zu entrauschen oder das Gesamt-Signal. Zumindest bei meinen uralt Blackface ist das so. Vielleicht liegt es auch dran.
     
Die Seite wird geladen...

mapping