AKG C3000B an PA -> kein Signal

  • Ersteller ArthurDent
  • Erstellt am
A
ArthurDent
Registrierter Benutzer
Zuletzt hier
20.03.11
Registriert
24.06.10
Beiträge
1
Kekse
0
Hallo,
ich habe für unsere kleine Acapella-Gesangsgruppe zwei Großmembrankondensatormikros gekauft (AKG C3000B). Wir haben bisher an unserer No-Name- (Pasadena-) -Gesangsanlage 5 Shure SM 58 betrieben, wollen aber einen besseren Gesamtklang erreichen und daher mit den Studiomikros den Raumklang erfassen mit 1-2 Meter Singabstand zum Mikro. Mit den AKGs erhalte ich jetzt kein Signal, obwohl es mit den XLM-Steckern passt. Liegt das an der Art der Phantomspeisung? Braucht das C3000B ein Vorschaltgerät? Woran liegt's? Wer kann helfen? Ich bin da blutiger Laie, bitte erklärt es mir, als wenn ihr einen pfiffigen Sechsjährigen vor euch hättet.
Herzlichen Gruß an alle.
 
B
Bernd Neubauer
Offizieller Beyerdynamic Application Engineer
Zuletzt hier
13.03.18
Registriert
12.10.04
Beiträge
321
Kekse
884
Hallo ArthurDent,

Du benötigst auf jeden Fall die Phantomspeisung für Kondensatormikrofone. Normalerweise ist diese an neueren Mischpulten bereits vorhanden (meistens schaltbar, bei besseren auch pro Kanal schaltbar). Schau mal an Deinem Mischpult, ob Du da die Möglichkeit hast, Phantomspeisung zu schalten. Ansonsten lass mal bitte wissen, welchen Mischer Ihr habt.


Liebe Grüße

Bernd
 

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben