Alle Micros kaputt oder alle Mischpulte???

von cheeseus, 25.01.06.

  1. cheeseus

    cheeseus Registrierter Benutzer

    Im Board seit:
    25.01.06
    Zuletzt hier:
    28.01.06
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.01.06   #1
    Hallo,

    ich bin gerade etwas ratlos. Habe bis vor kurzem mit einem Behringer Mixer sowie AKG C4000B + 2x RODE NT3 gearbeitet. Problemlos.

    Irgendwann haben aber alle Micros angefangen zu zerren, Einsingen war nur noch bei sehr geringer VV möglich, dann hat man aber im Kopfhörer die Stimme nicht mehr gehört.

    OK, Behringer in die Tonne geworfen, denn es hatte sowieso auch einen Wackelkontakt auf einem Ausgang.

    Dann: Korg D32XD für teures Geld gekauft... Und nun GENAU DAS GLEICHE! Ich blick's nicht was da los sein kann. Alles kommt in normaler Lautstärke, nur nicht die Micros. Sobald man sie so hoch dreht, dass man "was hört" fängt es an zu zerren. Bei allen 3! Die sind alle nur paar Monate alt.

    Kann es sein, dass ein Micro durch ein falsches Kabel (z.B. Phantomspeisung verpolt oder irgend so was) paar Monate funktioniert und dann kaputt geht? Oder, dass das Behringer Pult eine unsaubere Phantomspannung geliefert hat und die Micros gekillt?

    Ich bin mir echt nicht sicher ob die Micros kaputt sind oder (beide) Pulte.

    Großes Fragezeichen...

    Vielleicht hat jemand ne Idee?

    /Nico
     
  2. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 26.01.06   #2
    Wie ist es mit dynamischen Mikros? Verpolung im Kabel würde eher den Widerstand der Phantomspeisung durchbrennen lassen (wenn überhaupt, da ist nicht viel Leistung dahinter), als das Mikro. Kannst Du einen Link betreffs der der Pulte posten?

    Edit: Am ehesten würde ich auf die Kabel tippen, aber gleich alle drei?!
     
  3. cheeseus

    cheeseus Threadersteller Registrierter Benutzer

    Im Board seit:
    25.01.06
    Zuletzt hier:
    28.01.06
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.01.06   #3
    Es ist seltsam. Was mir aufgefallen ist: Wenn ich die Verstärkung so hochdrehe, dass ich im Kopfhörer praktisch jedes Surren von Lüftern im Raum, jedes Knistern und Rascheln höre, DANN was ins Micro sage, müsste es ja unglaublich laut kommen, dass einem die Ohren wegfliegen. Tut es aber nicht. Es ist relativ leise, zerrt aber trotzdem. Fast, als ob ein Kompressor drin wäre. Ist es aber nicht.

    Ich kann auch praktisch bei Minimaler Verstärkung am Pult (das Mic ist dann nicht mehr hörbar) noch durch lautes Reinsingen in das AKG C4000B ein Übersteuern verursachen. DAS kann eigentlich nicht sein.

    Habe mir auch nun nochmal ein neues Kabel gekauft - hat nix genutzt.

    Alter Mischer: http://www.behringer.com/UB1832FX/index.cfm?lang=GER
    Neue Workstation: http://www.korg.de/products/endprodukt.php?p_ref=136-1271

    Es sind also nicht gerade Chinesische Plastikbomber, bei denen man sowas erwarten würde.

    Ich geh' nacher mal los noch ein Micro kaufen und ggf. nen kleinen Preamp. Dann kann ich testen, ob das tatsächlich nochmal auftritt bzw. ob die Mics mit dem Preamp den gleichen Scheiß machen. Auf jeden Fall nervt es ziemlich.

    /Nico
     
  4. Martin Hofmann

    Martin Hofmann HCA Bass & Band HCA

    Im Board seit:
    14.08.03
    Zuletzt hier:
    25.11.16
    Beiträge:
    6.946
    Ort:
    Aschaffenburg
    Zustimmungen:
    2.746
    Kekse:
    37.160
    Erstellt: 26.01.06   #4
    hier bleibt Dir nur alle Komponenten durch Austauschen nacheinander an anderem Gerät zu probieren und dann festzustellen woran es liegt.

    Es könnte sein, dass die Spannung der Phantomspeisung nicht ausreicht? Wäre aber schon etwas merkwürdig.
     
  5. cheeseus

    cheeseus Threadersteller Registrierter Benutzer

    Im Board seit:
    25.01.06
    Zuletzt hier:
    28.01.06
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.01.06   #5
    Habe noch bisschen probiert und festgestellt, dass bei voller Verstärkung (da hört man dann die Umgebung lauter im Kopfhörer als "real", also jedes Knistern, Rascheln ist sehr laut hörbar) die Sprache ins Micro EIGENTLICH ja so laut sein müsste, dass einem der Kopfhörer um die Ohren fliegt... Ist es aber nicht, sondern sie kommt recht "normal", zerrt aber auch schnell. Es klingt fast wie mit einem Kompressor, ist aber keiner dazwischen!

    Ich habe langsam tatsächlich die Micros im Auge... Werde nacher mal noch ein Micro und einen Preamp kaufen gehen. Dann kann ich bedes definitiv beurteilen.


    Die Pulte:
    http://www.behringer.com/UB1832FX/index.cfm?lang=ENG
    http://www.korg.de/products/endprodukt.php?p_ref=136-1271
     
Die Seite wird geladen...

mapping