Ampeg SS 140 C Manual

von Matzel, 28.11.06.

  1. Matzel

    Matzel Registrierter Benutzer

    Im Board seit:
    17.06.06
    Beiträge:
    1.829
    Ort:
    Essen
    Zustimmungen:
    5
    Kekse:
    1.741
    Erstellt: 28.11.06   #1
    Hey Ihr Boarder,

    vorweg, sufu hat mir nicht wirklich weitergeholfen, wenn aber wer was anderes findet hier im forum, links einfach posten.

    Situation:

    Ich habe mir vor knapp 2 wochen nen gebrauchten Ampeg SS 140 C gekauft. (ebucht)
    soweit alles schön und gut, abgesehen vom etwas hohen grundrauschen, aber das ist nicht weiter tragisch, soll er doch eig. für proben herhalten, da ist es mir nicht so wichtig.

    nun stell ich aber fest, dass sich beim reverb irgendwie nicht so wirklich viel tut, um nicht zu sagen, kein stück. zwar verändert sich das grundrauschen, wenn ichs einschalte, aber ansonsten merk ich nicht wirklich was.
    ich brauch das zwar eigentlich nicht, aber es würd mich trotzdem interessieren, woran das liegen könnte.
    um das rauszufinden würd ich mir gerne mal das manual oder den schaltplan zu gemüte führen.
    googeln hat für mich aber keine brauchbaren ergebnisse gebracht und auf der herstellerseite findet man eh nichts dergleichen, ein archiv haben die wohl nicht.

    hat irgendwer ne ahnung, wo ich schaltplan oder manual herbekommen könnte?
    ich hoffe, ihr könnt mir weiterhelfen.

    greez,
    matzl
     
  2. Manokill

    Manokill Registrierter Benutzer

    Im Board seit:
    27.10.06
    Zuletzt hier:
    11.10.10
    Beiträge:
    182
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 28.11.06   #2
    Es könnte sein , das deine Hallspiralle/Hallfeder kaput ist ...
    Hörst du irgendein "rassen" wenn du den Amp bewegst ??

    Dann kannst du den Amp mal aufschrauben (Stecker raus!!)
    und wenn da ein "gerät" ist , bei dem federn einfach so "rumhängen"
    und nicht fest sind oda gerissen sind ,dann sind deine Hallfedern kaput ^^

    Also ich kenne den Amp jetzt nicht ,ich gehe aber von eine Hallspirale aus ^^

    MfG
     
  3. Matzel

    Matzel Threadersteller Registrierter Benutzer

    Im Board seit:
    17.06.06
    Beiträge:
    1.829
    Ort:
    Essen
    Zustimmungen:
    5
    Kekse:
    1.741
    Erstellt: 28.11.06   #3

    hab ich mir auch schon gedacht. dran gerüttelt hab ich auch...wenn das bei dem kolloss überhaupt geht...ich glaub, der vorgänger von mir hat unten zur stabilisierung n gewicht reingeschraubt. also wie gesagt, gerüttelt hab ich, aber da rasselt nischt. alles bombenfest. wollt nur eben, bevor ich da rumhantier die fachliteratur zu rate ziehen.
     
Die Seite wird geladen...

mapping