Anschlag der Schwingspule bei Fertigboxen

von Bruder Kane, 22.06.04.

  1. Bruder Kane

    Bruder Kane Registrierter Benutzer

    Im Board seit:
    19.09.03
    Zuletzt hier:
    27.08.11
    Beiträge:
    164
    Zustimmungen:
    0
    Kekse:
    71
    Erstellt: 22.06.04   #1
    Hallo alle zusammen!
    Ich würde gerne mal wissen ob vieleicht irgendjemand auf der Welt das selbe Problemchen hat wie mir ;)
    Und zwar habe ich bisher Festgestellt das einige Boxenhersteller Probleme haben beim Gehäusebau.
    Sonst dürfte ja die Box b.z.w. die gute liebe Schwingspule nicht gegen denn Magneten knacken.Und das große Problem habe ich bei Profi Boxen von Oberton.
    Hier werde wieviel Boxen als schelcht bezeichtnet ich denke es kommt viel zu sehr an welsche art von musikrichtung man sich anhört.
    Bisher habe ich die Erfahrung gemacht die diese nicht so tollen JBL SF-25 nicht die Welt ist ich glaube aber JBL ist die einzigste Firma die es schaft bei House,Techno,Trace,Hardstyle,Hardcore boxen zu bauen die NICHT zum Anschlagen einer Schwingspule führen.
    Und nun frage ich mal andere was die dazu meinen!
    P.S. Ich habe mal 2 mal Omitronik BX2550 also 4 38iger als Sub gehabt sind alle defekt wegen Überlastung weil die Schwingspulen bei leiser musik kratzen aber angeschlagen haben selbst die nicht gemacht.
    Muß ich da noch die Welt verstehen ?
     
  2. Bruder Kane

    Bruder Kane Threadersteller Registrierter Benutzer

    Im Board seit:
    19.09.03
    Zuletzt hier:
    27.08.11
    Beiträge:
    164
    Zustimmungen:
    0
    Kekse:
    71
    Erstellt: 23.06.04   #2
    Hallöchen zum 2ten mal ;)
    Das problem ist Gott sei dank gelöst und es liegt daran das der Dämpfungsfaktor im brückenzustand zu niedrig ist !
    Daher sollten es auch mal wichtig sein das andere drauf achten das die im Brückenzustand nicht die Endstufe bis an ihre grentzen belasten.
    P.S. Grüße an Paul und Oberton Deutschland :)
     
  3. LSV Hamburg

    LSV Hamburg Registrierter Benutzer

    Im Board seit:
    12.08.03
    Zuletzt hier:
    5.09.06
    Beiträge:
    3.952
    Ort:
    Hansestadt Hamburg
    Zustimmungen:
    0
    Kekse:
    809
    Erstellt: 23.06.04   #3
    Hi Bruder,
    es ist leider nun mal so, das ein Amp (gleich welcher Preisklasse) bei einer Impedannz von nur 2Ohm, viel schneller die Kontrolle über die Speaker verliert, als bei 8Ohm !

    Vielen Dank auch für die Grüße, hätte aber nicht nötig getan.
    Wenn ich helfen kann mach ich es gern, zumal sich das Prob telefonisch leicht beheben ließ. :)
     
Die Seite wird geladen...

mapping