Aufnahmeverzögerung Cubase Pro 8

von Carlos67, 08.12.16.

  1. Carlos67

    Carlos67 Registrierter Benutzer

    Im Board seit:
    12.12.12
    Zuletzt hier:
    21.06.18
    Beiträge:
    47
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.12.16   #1
    Hallo zusammen,
    hoffe sehr ihr könnt mir helfen.

    Ich habe einen Imac Late 2013; El Capitan (10.11), Steinberg UR22mkII und Cubase 8.0.40
    Habe die Gitarre im Hi-Z Eingang - über GuitarRig kommt das Signal auf Mono-track ohne (hörbare) Latenz an!
    Sobald ich Aufnehme habe ich immer ca. eine 32tel Verzögerung auf der Spur - optisch sofort erkennbar.
    Habe alle neuesten Treiber aktualisiert - Sämtliche Buffer Sizes ausprobiert. Mono, Stereo, alles wurscht es ist immer eine Verzögerung auf der Aufnahme, die dann beim Abspielen natürlich auch hörbar (zB zum Drum Track) ist. Der Latenzverzögerungs-Knopf ist auch gedrückt.

    Hat da jemand mal bitte einen Tipp wonach man noch so schauen könnte?

    Vielen Dank!

    Gruss,
    Carlos
     
  2. gyn

    gyn Registrierter Benutzer

    Im Board seit:
    19.07.11
    Beiträge:
    202
    Zustimmungen:
    52
    Kekse:
    406
    Erstellt: 08.12.16   #2
    Die Verzögerung ist bei sämtlichen Buffer-Size-Einstellungen gleich?
     
  3. Carlos67

    Carlos67 Threadersteller Registrierter Benutzer

    Im Board seit:
    12.12.12
    Zuletzt hier:
    21.06.18
    Beiträge:
    47
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.12.16   #3
    Hi,

    Die Verzögerung hat sich bei veränderter Buffer-Grösse leicht geändert, war aber nie weg.

    Lg
     
  4. Pars_ival

    Pars_ival Registrierter Benutzer

    Im Board seit:
    18.05.07
    Beiträge:
    3.161
    Ort:
    Schermbeck
    Zustimmungen:
    696
    Kekse:
    4.959
    Erstellt: 09.12.16   #4
    Die Frage klingt evtl. blöd: Hast Du Guitar Rig als Plugin geöffnet, oder Standalone? Letzteres wäre falsch, ist aber schon vorgekommen:D
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  5. exoslime

    exoslime Helpful & Friendly User HFU

    Im Board seit:
    29.08.06
    Zuletzt hier:
    24.06.18
    Beiträge:
    4.389
    Zustimmungen:
    7.250
    Kekse:
    114.394
    Erstellt: 09.12.16   #5
    es gibt in Cubase auch eine Funktion, die heisst "Aufnahmeversatz" mit welcher man solche Verzögerungen nachkorrigieren kann, dh, hier einfach mit den Werten spielen und solange den Wert verstellen bis du den für dein System passenden Wert gefunden hast

    Achtung, falls du deine Buffersize nachträglich änderst, wirst du auch den Wert neu anpassen müssen
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  6. Carlos67

    Carlos67 Threadersteller Registrierter Benutzer

    Im Board seit:
    12.12.12
    Zuletzt hier:
    21.06.18
    Beiträge:
    47
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.12.16   #6
    Hi und Danke.

    nein. ist als reines Insert Plugin drin.

    LG
    Carlos
    --- Beiträge zusammengefasst, 09.12.16 ---

    ahh .. ok. werde ich mir mal anschauen obwohl ich trotzdem sehr verwundert bin/wäre wenn es nur so zu fixen geht ... DANKE für den Tipp. :)

    lg
    Carlos
     
  7. mjmueller

    mjmueller Registrierter Benutzer

    Im Board seit:
    05.08.14
    Beiträge:
    4.382
    Ort:
    Mondach Moin 8:15...Die Woch ziiehd sich widda!
    Zustimmungen:
    2.048
    Kekse:
    13.931
    Erstellt: 09.12.16   #7
    Asio oder vielleicht zufällig WDM ?
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  8. metaforce

    metaforce Registrierter Benutzer

    Im Board seit:
    30.11.14
    Zuletzt hier:
    24.06.18
    Beiträge:
    252
    Ort:
    Kirchensittenbach
    Zustimmungen:
    94
    Kekse:
    121
    Erstellt: 09.12.16   #8
    Fur macOS gibt es nur CoreAudio ;) - Da liegt sicher nicht das Problem.
     
  9. mjmueller

    mjmueller Registrierter Benutzer

    Im Board seit:
    05.08.14
    Beiträge:
    4.382
    Ort:
    Mondach Moin 8:15...Die Woch ziiehd sich widda!
    Zustimmungen:
    2.048
    Kekse:
    13.931
    Erstellt: 09.12.16   #9
    Stimmt .... :facepalm1:
     
  10. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    22.06.18
    Beiträge:
    2.180
    Ort:
    Kiel
    Zustimmungen:
    294
    Kekse:
    1.786
    Erstellt: 09.12.16   #10
    Du meinst den globalen Verzögerungsausgleich oder?? das damit der Verzögerungsausgleich eingeschänkt wird weisst Du?? die kleine Uhr oben links meine ich, habe gerade Cubase 6 offen
     
  11. Carlos67

    Carlos67 Threadersteller Registrierter Benutzer

    Im Board seit:
    12.12.12
    Zuletzt hier:
    21.06.18
    Beiträge:
    47
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.12.16   #11
    ja ist mir bekannt und bin deshalb auch etwas skeptisch ob dieser der "richtige" Ansatz ist.

    thanks
     
  12. exoslime

    exoslime Helpful & Friendly User HFU

    Im Board seit:
    29.08.06
    Zuletzt hier:
    24.06.18
    Beiträge:
    4.389
    Zustimmungen:
    7.250
    Kekse:
    114.394
    Erstellt: 09.12.16   #12
    ich hab jetzt hier gerade kein Cubase hier, aber ich meinte NICHT den automatischen Verzögerungsausgleich, der gehört natürlich eingeschaltet (der ist ja vorallem dafür da das Cubase System intern, mit all den Plugins die man verwendet und welche auch Latenz verursachen, synchron läuft) , es gibt eine eigene Funktion die nur Aufnahmeversatz heisst, und damit kann man die Positionierung der Aufgenommen Takes optimieren, die findet man unter "Geräte/Einstellungen" oder so..

    ich hab das bei meinem aktuellen System (Win7 64bit, Cubase 6.5) und auch den vergangen Systemen immer auch in Gebrauch gehabt, weil die sonst nie genau gepasst hat unabhängig über welches Audiointerface bzw Rechner das war.. das war nie ganz genau und mit der Funktion habe ich es zurechtgerückt, bei mir ist zwar es so, ich nehme nie direkt über Vsti auf, sondern komme schon mit "fertigen" Signalen ins Cubase, und monitore diese Signale auch nie durch Cubase, von dem her haben wir andere Ansätze, aber mir ist das auch vor einigen Jahren aufgefallen das die Signale eine Spur zu spät in der DAW ankammen und seitdem rücke ich sie mit der Funktion sie wieder an die richtige Stelle

    das hab ich auf die schnelle gefunden, da ist ein Screenshot dabei:
    https://www.musiker-board.de/thread...sbericht-und-disskussion.341259/#post-6122962
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  13. Carlos67

    Carlos67 Threadersteller Registrierter Benutzer

    Im Board seit:
    12.12.12
    Zuletzt hier:
    21.06.18
    Beiträge:
    47
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.12.16   #13
    Prima ... werden das mal ausprobieren ... bin gespannt :-)

    Thanks!!!


    Carlos
     
  14. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    22.06.18
    Beiträge:
    2.180
    Ort:
    Kiel
    Zustimmungen:
    294
    Kekse:
    1.786
    Erstellt: 09.12.16   #14
    ja genau das was exoslime da schreibt könnte es auch sein, habe ich aber noch nie mit rumgespielt aber mit Sampleversatz kann das schon zusammenhängen!!:great: Viel Spass beim rumspielen.
     
Die Seite wird geladen...

mapping