Aufrüsten!! aber was

von archy, 27.09.05.

  1. archy

    archy Registrierter Benutzer

    Im Board seit:
    27.09.05
    Zuletzt hier:
    25.11.05
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.09.05   #1
    hallo leute, bin grad im forum eingelangt-
    und mir brennt eine frage unter den nägeln, wobei ich ned
    weiß obs da schon nen thread dazu gibt, also bitte um vz wenn...

    und zwar: Ich spiel eine Warwick Sweet 15 150 W Transistorcombo mit einem
    Musicman Stingray Immitat von Johnson um 150 €, seines zeichens aktiv. nun is es so,
    wenn ich ihn einsteck und anspiele, möcht ich das gerümpel an liebsten aus dem
    fenster haun.

    sich am eq spielen nützt irgendwie nix, der sound bleibt irgendwie verzerrt obwohl nix
    andres an gerätschaften dranhängt, dann is er total verwaschen, keine chance exakte
    lines zu spielen, er überdreht voll. leistungsmäßig bring ich nicht viel raus weil er gleich
    klippt und zeitgleich schon überdreht. schad um den sound.

    meine fragen jetz: 1.) hängt der sound in der weise vom bass selbst und von den
    ausgangsteilen ab, sodass das mit anderem equipment anders würde?

    2.) bringts was, ein effektgerät dazwischenzuhängen (kaufen will ich mir sowieso eins),
    ohne das equipment auszutauschen? wir werdn versuchen mit einem guitar-top zu
    fahren ob das anders is...
    bin leider hardwaremäßig noch ein völliger rookie. für alles überaus dankbar.
    lg archy
     
  2. Pete

    Pete Registrierter Benutzer

    Im Board seit:
    24.09.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    854
    Ort:
    Hamburg
    Zustimmungen:
    9
    Kekse:
    253
    Erstellt: 27.09.05   #2
    Probiers doch mal mit einem anderen Bass.
    Der Sweet15 ist ja ansich kein schlechter Verstärker.

    Was auch noch sein könnte:
    Wechsel mal die Batterie im Bass aus - wenn die leer geht klingts sehr komisch ;)
     
  3. Naturkost

    Naturkost Registrierter Benutzer

    Im Board seit:
    03.09.04
    Zuletzt hier:
    6.01.14
    Beiträge:
    2.729
    Ort:
    Recklinghausen
    Zustimmungen:
    5
    Kekse:
    1.155
    Erstellt: 28.09.05   #3
    Naja.. n deffinierten Sound liefert Warwick ja nie so richtig..
    denke aber das es so extrem wie du es beschreibst wohl am ehesten an der Batterie im Bass liegt.. odre was das schon immer so?
     
  4. Soultrane

    Soultrane Registrierter Benutzer

    Im Board seit:
    08.11.03
    Zuletzt hier:
    21.01.15
    Beiträge:
    750
    Ort:
    Freiburg
    Zustimmungen:
    26
    Kekse:
    160
    Erstellt: 28.09.05   #4
    leih dir mal irgendwo einen anderen bass aus und probier's mit dem. hab über meinen sweet15 bereits 3 bässe gespielt und jedes mal war's wieder anders. einem aktiven bass für 150€ würd ich nicht wirklich über den weg trauen.
     
  5. schock

    schock Registrierter Benutzer

    Im Board seit:
    25.06.04
    Zuletzt hier:
    16.11.15
    Beiträge:
    437
    Ort:
    Rorschach Bodensee
    Zustimmungen:
    3
    Kekse:
    159
    Erstellt: 28.09.05   #5
    Neue Saiten
    Neue Batterien
    Alle klangregler auf neutral
    Verstärkler richtig einpegeln (gain!)
    Pass auf passiv stellen, falls er aktiv ist (Push Pull Poti). Ein passiver Bass alleine kann nicht zerren.
     
  6. Grind_King

    Grind_King Registrierter Benutzer

    Im Board seit:
    30.08.05
    Zuletzt hier:
    3.04.12
    Beiträge:
    387
    Ort:
    Döbeln
    Zustimmungen:
    1
    Kekse:
    24
    Erstellt: 28.09.05   #6
    ja würde auch sagen das du dir neue batterien zulegen solltest, aber ich glaub nich das du dir noch dazu neue Saiten kaufen solltest(außer sie sind Steinalt).
    Wie hast du deinen bass bei aktiver einschaltung eingestellt?Könntest mal versuchen bei deinem Bass die höhen ein bisschen mehr als auf die Mitte einstellen und den bass etwa Mitte.
    Bei Amp alles etwa neutral. Ist an dem Warwick Sweet 15 schon eine Zerre eingestellt?:screwy:
     
  7. archy

    archy Threadersteller Registrierter Benutzer

    Im Board seit:
    27.09.05
    Zuletzt hier:
    25.11.05
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.09.05   #7
    danke für die comments bis jetz,
    ich hab aber alle regler in der mitte, am bass wie auch an der combo,
    und die saiten SIND neu. die batterie werd ich mal wechseln versuchen...
    die is ein gutes jahr alt, is vielleicht der grund...
    da war was von "richtig einregeln", funkt das so dass man den regler
    am bass mal voll aufdreht, den gain dann soweit bis er grad nicht zerrt,
    und dann den master bis er grad nicht clipt? bei mir heißt das dann
    zimmerlautstärke, und der sound is extrem schlecht.
    und außerdem: hilfts was ein effektgerät zu kaufen, und über die (miese)
    anlage zu fahren, oder lieber gleich gscheite hardware und dann effekt?
    sehr verbunden für jeden kommentar...
    mf archy
     
  8. Rubbl

    Rubbl Registrierter Benutzer

    Im Board seit:
    09.03.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    3.895
    Ort:
    Geislingen/Steige
    Zustimmungen:
    434
    Kekse:
    10.779
    Erstellt: 28.09.05   #8
    wenn dein grundsoud nicht stimmt, bringt kein effekt was. erst wenn der klang präzise ist kann man ihn mit vielen effekten wieder kapput machen :D
    aber im ernst: wenn der amp schon bei zimmerlautstärke zerrt ist irgendwas kaputt!!
     
  9. SLEEVE

    SLEEVE Registrierter Benutzer

    Im Board seit:
    18.08.05
    Zuletzt hier:
    17.05.06
    Beiträge:
    91
    Ort:
    Bääärlin
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.09.05   #9
    also ich spiele auch einen WArwick Sweet 15 und nen Rockbass Corvette aber uach aktiv und ich hatte anfangs auch starkte Probleme mit dem Sound.Der Amp so ist ja echt nicht schlecht aber verträgt nicht viel.Ich sag mal der zerrt schon fast zu schnell.Im Einzelbetrieb also ein Traumamp aber im Bandbetrieb mit einem Aktiv Bass nicht das optimalste.DU musst natürlich den Gain Regler sehr flach halten.ALso ich hab da 2-3 Punkte aufgedreht und beim Master n bissel mehr dazu gegeben und dein Equalizer muss mal ordentlich eingestellt sein dann kann man daraus auch was machen.
    ICh muss aber auch einem meiner Vorgänger recht geben.Ich finde den Warwick AMp SOund her CHarakterlos wobei die Bässe echt super sind.

    DIese ganzen 'tipps' bringen natürlich nur was wenn de die Batterie mal gewechselt hast.
     
  10. Styleven

    Styleven Registrierter Benutzer

    Im Board seit:
    30.07.05
    Zuletzt hier:
    14.05.09
    Beiträge:
    891
    Zustimmungen:
    1
    Kekse:
    216
    Erstellt: 28.09.05   #10
    !!! stell mal am bass die höhen runter und extrem viel bass rein!!!
    das ist meistens bei billigen bässen so.den fängst an zu knistern und knacksen



    ein effektgerät verändert nur den grundsound wenn der schon scheisse ist kannstes vergessen.such am besten weiter nach der ursache,vll hast den verstärker auch mal zu laut gedreht so das das membran was abgekriegt hat.ich hab meinen verstärker damals so laut gedreht das die knöpfe mir engegengekommen sind^^
     
  11. schock

    schock Registrierter Benutzer

    Im Board seit:
    25.06.04
    Zuletzt hier:
    16.11.15
    Beiträge:
    437
    Ort:
    Rorschach Bodensee
    Zustimmungen:
    3
    Kekse:
    159
    Erstellt: 28.09.05   #11
    Baterie ein jahr alt? Raus damit! Es ist die Batterie. T gleich ne gute rein. Ein push Pull Potie müsste aber auch da sein! Wobei eigentlcih kann ich mir bei so nem billigen bass nicht vorstellen, dass der aktiv sein soll.
    Saiten kann man gar nicht oft genug wechseln! finde ich.
    Effektgerät braucht es in diesem Stadium NIE! zerren wegzaubern kann auch kein Effekt. Die machen Effekte und sonst nix. Shit in - more shit out. Ich mus es wissen habe so einige unter meinen Füssen durchrutschen lassen ;-)
     
  12. derBasser

    derBasser Registrierter Benutzer

    Im Board seit:
    15.07.05
    Zuletzt hier:
    30.06.10
    Beiträge:
    26
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.09.05   #12
    denke auch, am sweet 15 kann's nich liegen ... spiel den auch im proberaum und hatte noch nie sowas ... der sweet clippt zwar immer relativ viel und oft (woran dass auch immer liegen mag...), aber zerren tut er bei mir nie ... liegt dann halt anner batterie und am bass generell vielleicht!
     
  13. archy

    archy Threadersteller Registrierter Benutzer

    Im Board seit:
    27.09.05
    Zuletzt hier:
    25.11.05
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.09.05   #13
    aham, informativ, dankeschön
    nur so ne frage:was machtma bei einer gerissenen
    membran? hab die combo nämlich über ebay ersteigert, und
    später bin ich draufgekommen dass die membran über zimmerlautstärke
    zu rascheln beginnt. wenn ma den finger draufhält is es weg, also offensichtlich
    schwingungen auf der membran die dort nicht hingehören = riss. oder is das
    normal?!
    was würd man hier machen: membran tauschen oder gleich'n neues teil?
    bei euch hat die warwick sweet 15 ja eigentlich durchaus ne positive stellung;
    wieviel anteil am sound hat der bass jetz wirklich? jaja, alle sagen man kann
    auch mit nem billigbass schön spielen, aber da MUSS doch ein unterschied sein...
    regards, archy
     
  14. Styleven

    Styleven Registrierter Benutzer

    Im Board seit:
    30.07.05
    Zuletzt hier:
    14.05.09
    Beiträge:
    891
    Zustimmungen:
    1
    Kekse:
    216
    Erstellt: 29.09.05   #14
    ich würd mir n neuen kaufen
     
  15. Grind_King

    Grind_King Registrierter Benutzer

    Im Board seit:
    30.08.05
    Zuletzt hier:
    3.04.12
    Beiträge:
    387
    Ort:
    Döbeln
    Zustimmungen:
    1
    Kekse:
    24
    Erstellt: 30.09.05   #15
    nein würde mir keinen neien Amp kaufen.Als erstes Batterie raus, neue rein.Ich sag mal so wenn nach der neuen batterie es immer noch so scheisse klingt, gehe mal ins nächste Musikgeschäft und frag mal nach was da los sein könnte.Wenn die es auf Anhieb nicht wissen dann gib ihn mal zur Reparatur oder so.Wenn die es dann immer noch nicht wissen könntest du ihn immer noch mit deiner Garantie wegschicken, oder?(Hoffentlich hast du Garantie drauf) -----------gib deinen Amp und deinen Bass hin--------------
     
  16. FuckingHostile

    FuckingHostile Registrierter Benutzer

    Im Board seit:
    23.10.03
    Zuletzt hier:
    28.01.07
    Beiträge:
    945
    Ort:
    Karlsruhe
    Zustimmungen:
    0
    Kekse:
    161
    Erstellt: 30.09.05   #16
    Super guter Rat! Sauber begründet würde ich sagen und logisch nachvollziehbar, vor allem weil ein Speaker natürlich nicht auswechselbar ist.
     
Die Seite wird geladen...

mapping