Backingtrack auf separater Audiospur hörbar Studio One

von lindasmartie, 13.01.21.

Sponsored by
QSC
  1. lindasmartie

    lindasmartie Registrierter Benutzer

    Im Board seit:
    13.01.21
    Zuletzt hier:
    17.01.21
    Beiträge:
    5
    Kekse:
    0
    Erstellt: 13.01.21   #1
    Hey Leute.

    Bitte bitte helft mir, ich drehe bald durch. :D

    Ich habe mir neulich mein Homestudio zusammengebastelt (Mirkofon mit Popfilter, geschlossene Kopfhörer, Interface von Presonus etc. ) und bin gerade dabei meine Vocals aufzunehmen mit dem Programm Studio One.

    Kurz gefasst: Ich lasse einen Backing Track laufen und singe meine Vocals oben drüber (in einer separaten Audio Spur).

    Normalerweise sollte man nur meine Vocals hören, nicht ? Denn mein Backingtrack höre nur ich, gaaanz leise in meinen Kopfhörern.

    Allerdings wenn ich mir dann meine Audiospur alleine anhöre, höre ich ebenfalls den Backingtrack IN DER AUDIOSPUR drin ?!

    Wie kann das sein??? Ich habe schon ausprobiert, ob meine Kopfhörer vielleicht den Sound durchlassen und somit wieder ins Mirkofon reinsenden, aber das ist nicht der Fall.

    Es muss irgendwas in den Einstellungen sein, was ich nicht verstehe..

    Habe schon soviel ausprobiert und weiß einfach nicht woran es liegt...


    Ich wäre sehr dankbar, wenn mir jemand helfen kann.


    LG
    Linda

    PS: Bin Newbie also bitte nicht allzu komplizierte Wörter benutzen. ;P
     
  2. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    25.01.21
    Beiträge:
    4.489
    Kekse:
    18.976
    Erstellt: 13.01.21   #2
    Hallo Linda und willkommen im Board...

    ich kenne mich zwar nicht mit FL Studio aus, aber...
    Grundprinzip bei jeder DAW (wie FL Studio).
    Du hast vermutlich den Backing Track in FL als Audio (Stereo Spur) eingefügt.
    Dann hast du (solltest du) eine 2te Monospur angelegt mit dem Input (Mikro) des Presonus Interfaces.
    An deinem Interface (je nach Modell) gibt es entweder einen Knopf Direct Monitor, oder einen Drehregler Inputs (Input-Playback)
    Beides bedeutet, das du das Signal des abspielenden Playbacks hörst und dein Mikmrofon Signal direkt (quasi bevor es aufgenommen wird.). Falls Regler wie beim Prsonus 24C, diesen so einstellen, das du sowohl deinen Gesang als auch das Playback hörst.
    Wichtig: bei FL (keine Ahnung wo > Anleitung) die Playback Spur auf Monitoring an und die separate Spur des Mikros auf Monitor Off stellen

    Was hast du als Interface....´?
     
  3. lindasmartie

    lindasmartie Threadersteller Registrierter Benutzer

    Im Board seit:
    13.01.21
    Zuletzt hier:
    17.01.21
    Beiträge:
    5
    Kekse:
    0
    Erstellt: 13.01.21   #3
    Hey Ralphgue!

    Vielen Dank für deine schnelle Antwort !!

    Mein Interface ist das Presonus Studio 24C.

    Ja genau, der Backingtrack ist in Stereo, und meine Audiospur in Mono. Also genau so, wie du beschreibst.

    Allerdings, selbst wenn ich eine Midi Spur hinzufüge und diese sozusagen als Backingtrack nehme um dazu zu singen, nimmt meine Audiospur diese auch mit auf...

    Mein Ziel ist es ja, wenn ich, egal welche Art von Backingtracks benutze, nur meine Stimme aufgenommen wird...

    Ich verstehe noch nicht so viel von den technischen Dingen, aber irgendwo müssen die beiden Spuren ja verlinkt sein...
     
  4. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    26.01.21
    Beiträge:
    10.317
    Kekse:
    21.111
    Erstellt: 13.01.21   #4
    ...ist nicht schlimm, es geht ja um Studio One. :juhuu:

    Die Beschreibung der TE ergibt nicht viel Sinn. Das Playback wird nur ganz leise mitaufgenommen, aber Übersprechen aus dem Kopfhörer wird ausgeschlossen. Eine Aufnahme über die Loopback-Funktion wäre die nächste Möglichkeit, aber dann wäre der Pegel des Playbacks wohl deutlich höher.
     
  5. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    25.01.21
    Beiträge:
    4.489
    Kekse:
    18.976
    Erstellt: 13.01.21   #5
    Musst du erklären...
    Woher kommt der Backing Track ?
    Selbst eingespielt mit Midi Keyboard ?
    Weist du, was Midi (vs Audio) ist ?

    Erkläre mal, möglichst ausführlich, deinen (Neudeusch) Workflow.
    --- Beiträge zusammengefasst, 13.01.21, Datum Originalbeitrag: 13.01.21 ---
    Dippelschisser...:D
     
  6. lindasmartie

    lindasmartie Threadersteller Registrierter Benutzer

    Im Board seit:
    13.01.21
    Zuletzt hier:
    17.01.21
    Beiträge:
    5
    Kekse:
    0
    Erstellt: 13.01.21   #6
    Der Backingtrack ist eine MP3 Datei, die ich einfach in Studio One reingezogen habe. Automatisch ergibt sich eine Stereo Spur...

    Ja, ich weiß ungefähr was Midi und Audio ist.

    Mein Workflow: Ich öffne Studio One (leeren Song).
    Ziehe die MP3 Datei rein
    Erstelle eine Audiospur in Mono
    Drücke auf Play und Recording für meine Audiospur (höre dabei meinen Gesang + Backingtrack in meinen Kopfhörern).
    Das wars auch schon...

    Auf Google bin ich gerade auf was gestoßen, was meinem Problem sehr ähnlich sieht.. da steht irgendwas von wegen "Loopback-Funktion deaktivieren" (was Signalschwarz schon andeutete) und dass das dein "Routing" Problem sein kann....

    Irgendwie geht dass, was aus meinem Output rauskommt wieder in den Input rein....

    Ich hoffe ihr versteht was ich versuche zu sagen. ^^
     
  7. fpmusic22

    fpmusic22 Registrierter Benutzer

    Im Board seit:
    18.11.19
    Zuletzt hier:
    25.01.21
    Beiträge:
    272
    Kekse:
    618
    Erstellt: 13.01.21   #7
    Vielleicht kann die TE ja trotzdem mal posten, was in der Universal Control Treibersoftware unter "Loopback" steht.
     
  8. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    25.01.21
    Beiträge:
    4.489
    Kekse:
    18.976
    Erstellt: 13.01.21   #8
  9. lindasmartie

    lindasmartie Threadersteller Registrierter Benutzer

    Im Board seit:
    13.01.21
    Zuletzt hier:
    17.01.21
    Beiträge:
    5
    Kekse:
    0
    Erstellt: 13.01.21   #9
    In der Treibersoftware unter Loopback steht: 1/2 Mix.

    Habe ihn nun auf "off" geschaltet und zack - die Audiospur hört den Backingtrack nicht mehr!!!! Sieht so aus, als wäre dieses Problem gelöst....

    Allerdings kommt nun direkt das 2. Problem hinterher: Ich schalte meinen Backingtrack ein, will meinen Gesang aufnehmen...und sehe: die Audiospur erkennt meine Stimme, nimmt sie auch auf, man hört aber nichts...

    Was kann das denn nun sein ?!


    Und was heißt eigentlich TE ?? :D
     
  10. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    26.01.21
    Beiträge:
    10.317
    Kekse:
    21.111
    Erstellt: 13.01.21   #10
    Threadersteller bzw. Threaderstellerin. Manchmal wird das "Thread" auch durch "Thema" ersetzt.

    Und Hinweis an die Moralpolizei: Ich kenne nur Maskulinum, Femininum und Neutrum, keine Ahnung was es sonst noch gibt, kümmert euch um euren eigenen Mist.



    Direct-Monitoring aktivieren.
     
  11. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    25.01.21
    Beiträge:
    4.489
    Kekse:
    18.976
    Erstellt: 13.01.21   #11
    Stichwort: Direct Monitoring (der Regler Mixer am Interface) Manual Seite 4
    Threadersteller(in), also du...
     
  12. lindasmartie

    lindasmartie Threadersteller Registrierter Benutzer

    Im Board seit:
    13.01.21
    Zuletzt hier:
    17.01.21
    Beiträge:
    5
    Kekse:
    0
    Erstellt: 13.01.21   #12
    Okay Leute, ich würde sagen: PROBLEM SOLVED !!

    Jetzt funktioniert alles wie ich will. :evil:


    Danke, dass ihr mir geholfen habt. :-)

    Gute Nacht. :)
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  13. WolleBolle

    WolleBolle Studio & Video MOD Moderator HFU

    Im Board seit:
    18.11.05
    Zuletzt hier:
    25.01.21
    Beiträge:
    12.565
    Ort:
    Hamburg
    Kekse:
    65.344
    Erstellt: 14.01.21   #13
    Moin!

    Könntest du uns noch das letzte Puzzleteil verraten, woran es lag?

    Greets Wolle
     
  14. fpmusic22

    fpmusic22 Registrierter Benutzer

    Im Board seit:
    18.11.19
    Zuletzt hier:
    25.01.21
    Beiträge:
    272
    Kekse:
    618
    Erstellt: 14.01.21   #14
    1. Problem: Loopback war nicht ausgeschaltet.
    2. Problem: Der Mix Regler war wahrscheinlich nicht in Mittelposition.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
mapping